Home
%3CLINGO-SUB%20id%3D%22lingo-sub-597043%22%20slang%3D%22en-US%22%3EReleased%3A%20Update%20Rollup%205%20v2%20for%20Exchange%202010%20SP2%2C%20Exchange%202010%20SP1%20RU8%20and%20Exchange%202007%20SP3%20RU9%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-597043%22%20slang%3D%22en-US%22%3E%3CP%3E%3C%2FP%3E%3CP%3EToday%20the%20Exchange%20%3CACRONYM%20title%3D%22Customer%20Experience%22%3ECXP%3C%2FACRONYM%3Eteam%20released%20the%20following%20update%20rollups%20to%20the%20Download%20Center.%20All%20three%20releases%20cover%20Security%20Bulletin%20%3CA%20title%3D%22See%20'Microsoft%20Security%20Bulletin%20MS12-080%20-%20Critical'%22%20class%3D%22bold%22%20href%3D%22http%3A%2F%2Ftechnet.microsoft.com%2Fen-us%2Fsecurity%2FBulletin%2FMS12-080%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3E%3CSTRONG%3EMS12-080%3C%2FSTRONG%3E%3C%2FA%3E.%20Because%20this%20is%20a%20security%20release%2C%20the%20updates%20will%20also%20be%20available%20on%20Microsoft%20Update.%3C%2FP%3E%20%20%3CUL%20class%3D%22arrowlist%22%3E%20%20%20%3CLI%3E%3CA%20title%3D%22Download%20Update%20Rollup%205%20v2%20for%20Exchange%202010%20SP2%22%20class%3D%22bold%22%20href%3D%22http%3A%2F%2Fwww.microsoft.com%2Fdownloads%2Fdetails.aspx%3FFamilyID%3D2a49ed58-9dab-4d48-ae8a-c7139e3b34ba%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3EUpdate%20Rollup%205-v2%20for%20Exchange%20Server%202010%20Service%20Pack%202%3C%2FA%3E%3C%2FLI%3E%20%20%20%20%3CLI%3E%3CA%20title%3D%22Download%20Update%20Rollup%208%20for%20Exchange%202010%20SP1%22%20class%3D%22bold%22%20href%3D%22http%3A%2F%2Fwww.microsoft.com%2Fdownloads%2Fdetails.aspx%3FFamilyID%3De43b1164-d768-4152-b9a3-d1491e2f3cba%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3EUpdate%20Rollup%208%20for%20Exchange%20Server%202010%20Service%20Pack%201%3C%2FA%3E%3C%2FLI%3E%20%20%20%20%3CLI%3E%3CA%20title%3D%22Download%20Update%20Rollup%209%20for%20Exchange%202007%20SP3%22%20class%3D%22bold%22%20href%3D%22http%3A%2F%2Fwww.microsoft.com%2Fdownloads%2Fdetails.aspx%3FFamilyID%3D605fc9bc-a05c-4466-ace6-9c2af087d797%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3EUpdate%20Rollup%209%20for%20Exchange%20Server%202007%20Service%20Pack%203%3C%2FA%3E%3C%2FLI%3E%20%3C%2FUL%3E%20%20%3CP%3E%3CSTRONG%3EUpdate%20Rollup%205-v2%20for%20Exchange%20Server%202010%20SP2%3C%2FSTRONG%3E%3C%2FP%3E%20%20%3CP%3EThis%20update%20contains%20a%20number%20of%20customer%20reported%20and%20internally%20found%20issues.%20For%20a%20list%20of%20updates%20included%20in%20this%20rollup%2C%20see%20%3CA%20title%3D%22See%20KB%202785908%3A%20Description%20of%20Update%20Rollup%205%20version%202%20for%20Exchange%20Server%202010%20Service%20Pack%202%22%20class%3D%22bold%22%20href%3D%22http%3A%2F%2Fsupport.microsoft.com%2Fkb%2F2785908%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3EKB%202785908%3C%2FA%3EDescription%20of%20Update%20Rollup%205%20version%202%20for%20Exchange%20Server%202010%20Service%20Pack%202.%20We%20would%20like%20to%20specifically%20call%20out%20the%20following%20fixes%20which%20are%20included%20in%20this%20release%3A%3C%2FP%3E%20%20%3CP%20class%3D%22alert%22%3E%3CSPAN%20class%3D%22bold%22%3ENote%3A%3C%2FSPAN%3ESome%20of%20the%20following%20KB%20articles%20may%20not%20be%20available%20at%20the%20time%20of%20publishing%20this%20post.%3C%2FP%3E%20%20%3CUL%20class%3D%22nobullet%22%3E%20%20%20%3CLI%3E%3CA%20class%3D%22kblink%22%20href%3D%22http%3A%2F%2Fsupport.microsoft.com%2Fkb%2F2748766%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3E2748766%3C%2FA%3ERetention%20policy%20information%20does%20not%20show%20%22expiration%20suspended%22%20in%20Outlook%20Web%20App%20when%20the%20mailbox%20is%20set%20to%20retention%20hold%20in%20an%20Exchange%20Server%202010%20environment%3C%2FLI%3E%20%20%20%20%3CLI%3E%3CA%20class%3D%22kblink%22%20href%3D%22http%3A%2F%2Fsupport.microsoft.com%2Fkb%2F2712595%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3E2712595%3C%2FA%3EMicrosoft%20Exchange%20RPC%20Client%20Access%20service%20crashes%20when%20you%20run%20the%20New-MailboxExportRequest%20cmdlet%20in%20an%20Exchange%20Server%202010%20environment%3C%2FLI%3E%20%20%20%20%3CLI%3E%3CA%20class%3D%22kblink%22%20href%3D%22http%3A%2F%2Fsupport.microsoft.com%2Fkb%2F2750847%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3E2750847%3C%2FA%3EAn%20Exchange%20Server%202010%20user%20unexpectedly%20uses%20a%20public%20folder%20server%20that%20is%20located%20far%20away%20or%20on%20a%20slow%20network%3C%2FLI%3E%20%3C%2FUL%3E%20%20%3CP%3EFor%20DST%20Changes%3A%20%3CA%20href%3D%22http%3A%2F%2Fwww.microsoft.com%2Ftime%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttp%3A%2F%2Fwww.microsoft.com%2Ftime%3C%2FA%3E%3C%2FP%3E%20%20%3CP%3E%3CSPAN%20class%3D%22author%22%3EExchange%20Team%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-597043%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EAnnouncements%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EExchange%202007%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Eexchange%202010%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Esetup%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E

Today the Exchange CXP team released the following update rollups to the Download Center. All three releases cover Security Bulletin MS12-080. Because this is a security release, the updates will also be available on Microsoft Update.

Update Rollup 5-v2 for Exchange Server 2010 SP2

This update contains a number of customer reported and internally found issues. For a list of updates included in this rollup, see KB 2785908 Description of Update Rollup 5 version 2 for Exchange Server 2010 Service Pack 2. We would like to specifically call out the following fixes which are included in this release:

Note: Some of the following KB articles may not be available at the time of publishing this post.

  • 2748766 Retention policy information does not show "expiration suspended" in Outlook Web App when the mailbox is set to retention hold in an Exchange Server 2010 environment
  • 2712595 Microsoft Exchange RPC Client Access service crashes when you run the New-MailboxExportRequest cmdlet in an Exchange Server 2010 environment
  • 2750847 An Exchange Server 2010 user unexpectedly uses a public folder server that is located far away or on a slow network

For DST Changes: http://www.microsoft.com/time

Exchange Team

97 Comments
Not applicable

For us this update broke OWA. Had to roll back to RU4v2 and recreate virtual directories. Tried recreating them before rolling back and that did not work

Also the Move mailbox error still persists.

Not applicable

This is the second time we've had to uninstall a rollup. Just installed 5v2 and surprise, surprise, IIS appears to be royally screwed. Fortunately I took a snapshot right before the update and was able to restore. I would like to plead with people to test everything the Exchange team is releasing in a test environment before deploying it into production. Apparently the Exchange team can't figure out how to update servers without breaking them.

What a complete disaster these rollups have become. The Exchange team sucks royally and need to get their sorry act together, FAST.

Not applicable

Update Rollup 5-v2 for Exchange Server 2010 Service Pack 2 has wrecked a customers OWA. Just a blank screen.

Hopefully uninstalling will fix it.

Not applicable

Same here. OWA completely stopped working after applying the version 2 rollup 5. Blank page. Any ideas on how to fix this problem?

Not applicable

We've had a number of issues lately with our Exchange. First, we had to uninstall the PS3.0 update. Now our IT dept is testing the Ex2k10sp2ru5v2 and everything seems okay except for the OWA. When we test going to the OWA, we just get back a blank page. All the certs are installed correctly and we didn't change anything other than apply the ru5v2 update. Uninstalling the update fixed the issue.

Two questions:

1. Is there a fix to this issue and/or a workaround to make OWA work?

2. Will there be a 5v3 coming out to fix this problem?

Not applicable

@Mark W. Mathers: Please contact Support. This is not a known issue at this time.

Not applicable

Dear Mr. Suneja, With all due respect there are at least 5 other people commenting on this forum with exactly the same issue. saying "this is not a known issue" is really insulting our intelligence. Are you really trying to tell us that nobody at Microsoft has seen this issue? We're the only ones? Comeon, that's not going to fly. Contacting Premier support will require hours of waiting for someone to call us back and more hours trying to resolve things. We don't have time for that. This is production. We just want it to work. So far 4v2 works and 5v2 does not. It's not up to us to beta test your updates and get them working. They should work right out of the box, which they don't

Not applicable

@Mark W. Mathers: Sorry you're having trouble. Blog comments are a good way to provide feedback, but they can't replace the Support function. Support engineers can collect information about your environment, help you troubleshoot an issue and provide a resolution, escalate issues as required.

There have been a few comments here, which do alert the product team and Support, and prompt an investigation, but given the installed base and wide variety of environments Exchange is installed in, it's not always possible to determine root causes without getting more details.

If we knew for sure that every RU5 v2 installation produces a blank OWA page, you would already read about it here on EHLO and the RU would likely be removed - it does not matter how many versions of RU we already released.

Not applicable

I've just done a new installation of Exchange 2010 SP2. When I checked my WSUS server for updates, it showed:

"Update Rollup 4-v2 for Exchange Server 2010 Service Pack 2"

"Update Rollup 5-v2 for Exchange Server 2010 Service Pack 2"

Surely I shouldn't need both? I've just installed the new one (UR 5-v2), but when I check again for updates it still thinks that I need UR 4-v2.

Not applicable

@JohnKirkHMR: Starting with Exchange 2007, Exchange Server updates have been cumulative. You can install the latest - it contains all fixes in previous updates. More in Servicing Exchange 2007.

Not applicable

Bharat - thank you for your reply. Based on that, I think there's a bug in UR 5-v2. Looking at my WSUS server, UR 4-v2 supercedes UR 4 and UR 2. However, UR 5-v2 only supercedes UR 2. (All these version numbers apply to Exchange 2010 SP2.) Presumably UR 5-v2 should also supercede UR 4 and UR 4-v2, because they're cumulative. Since it's not marked that way, that means that my Exchange server thinks it still needs UR 4-v2. I can ignore it, but it would be better if it didn't show up in my list.

Not applicable

@JohnKirkHMR: Thanks for letting us know - we'll have that checked.

Not applicable

@Bharat Suneja ("Blog comments are a good way to provide feedback, but they can't replace the Support function"): Well then - please give us something else to replace MS support. Time is up.

@Mark W. Mathers (et al): Thanks for sharing - we'll wait a bit...

Not applicable

To Mark Mathers - they cannot fix what they cannot repro.  Comments on a blog do not equate to the ability to understand what is going on to fix an issue.

Blogs are commentary... they are NOT case repro.  You have to open a support case.

Email me at susan-@-msmvps.com (take out the -) and I'll set up a case for you.

Not applicable

How many dozens of hours does it take for a SBS 2011 server to install this Update Rollup 5-v2? The server was presented this update via WU at 11 p.m. LAST NIGHT. It will shortly be 7 a.m. and the server shows no sign of finishing this update any time soon.

I had the same problem installing the Exchange 2010 SP2 update. Exchange was down for a full day while we waited for the SP to install -- an installation that had also begun at 11 p.m.

How can it take 10-12 times longer to install the update than it took to install the original package?

Not applicable

@Chuck Lavin: Are you sure CRL checking is disabled?

Not applicable

@Chuck Lavin: Are you sure CRL checking is disabled?

Not applicable

I also think there is a bug somewhere as I've installed RU5v2 and it's still telling me to install RU4v2 like @JohnKirkHMR.

Also if you check the version of EMC it says: 14.02.0328.009 but after RU5v2 is installed it should be 14.02.0328.10. Bug or am I missing something? I was under the impression these were cumulative.

Not applicable

We applied 5v2 to one of our Exchange 2010 SP2, rolup 4v2 servers today running the CAS and HT roles. It literally took 4 hours to run. We did verify that the IE check certificates was unchecked (the update informs you of this condition if it isn't selected). After it ran, OWA stopped working. It just displayed a "page could not be displayed" error. The second (and fortunately active) CAS server did not experience any issue. Since we could not confirm the update was applied successfully, we uninstalled it (which fortunately only took like 10 minutes). A reboot later and OWA started working again. There is definately a problem with rollup 5v2. Do we need to update all of the CAS servers in the org in order to have OWA work? Why did applying the update take so long? What did we do wrong? We really want to get the latest updates installed, but we need OWA working.

Not applicable

Sounds more and more like "wait for v3"...

Not applicable

I also had OWA blank page after installing the rollup5-v2. from what i read, this also happened to others installing previous rollup.

To fix the OWA blank page, I ran native script updatecas.ps1 on both our CAS server and OWA worked.

thx

Not applicable

From what I'm reading, can anyone confirm that we need to perform the following in order to successfully install Rv2:

1. We need to not install the PS 3.0 update that is being offered. If we've installed that update, we need to uninstall it.

2. We need to go into IE and change the certificate revocation checking.

3. We need to plan on an extended multi-hour outage to install the rollup.

4. If the OWA doesn't work, then we need to run updatecas.ps1 from the BIN directory to fix the issue

5. We'll need to ignore our WSUS recommendations that will suggest we apply the older 4v2 update after installing 5v2.

6. The patch still misses a number of needed fixes including the 5x mailbox issue.

7. Even after we install the latest updates we still need to wait another 6 months in order to deploy Exchange 2013. We'll need to install SP3 for that functionality.

Is that all correct? You'd think this would be simple, but it appears to be a complete boondoggle to get right.

Not applicable

@Johnny on the spot: If you've installed RU5v2, you will not be able to install RU4. Understand Windows Update/MU is displaying that even after you install RU5v2.

The OWA blank page issue is not the general experience. As of now, there are no escalations related to this issue. If you do experience it, please contact Support to troubleshoot.

Having installed RU5v2 on a bunch of servers, I personally haven't seen an issue with CRL checking nor long install times or the OWA blank page issue.

WRT coexistence with Exchange 2013, Exchange 2010 SP3 and Exchange 2007 RU for coexistence were earlier announced for a H1 2013 release and recently narrowed down to Q1 2013. You will not have to wait 6 months. See Exchange Server 2013 Reaches General Availability.

Not applicable

Doing a quick google for updatecas.ps1 implies that OWA breaking after this update is not specific to this update. Seems it has broken for a few people before with previous updates.

So while it maybe an issue it seems to be more of a long standing one than being specific to this update

Not applicable

@Bharat - Chalk up another OWA issue with the new 5 rollup. Escalation schmescalation I say. updatecas.ps1 made everything happy, but if it was a known issue requiring the updatecas.ps1 script to need to be run, why has the Exchange team not fixed it? Is every release going to contain weird updates and post installation tweaks to the updates just to get the updates to work correctly?

Not applicable

The update worked for us, but just to confirm what other people are saying it took a little over 3 hours to finish installing. This happened to both of our CAS/HT servers. We are going to run it on our MB servers in a DAG next. This is a ridiculously long install.

Not applicable

Thanks everybody

I ran native script updatecas.ps1

Not applicable

HI all,

just wanted to share my personal experience.

We are in the middle of a 2007 -> 2010 migration now. Everything virtualized.

When I installed the first 2 CAS/HT combined systems, i noticed the following:

When installing Ru5v2, the machines give a s*** whether you enable or disable CRL checking, the only thing that really speeds up the process is to allow the machines unfiltered internet access. (We sniffed with wireshark, lots of traffic to M$). Internet acccess is easy for Edge, HT, CAS but later on when installing it for MBX it might get complicated.

After installing RU5v2, OWA was broken, running the mentioned script updatecas.ps1 and rebooting both machines helped to fix it again.

After said reboot, wsus is still offering us RU4v2.. Why haven't nobody at M$ noticed that? Aren't you using WSUS at home? Those servers where fresh installed.. somebody should have noticed that! I'm pretty sure that @JohnKirkHMR is right with his assumtions of which RU superseeds which... FIX THAT!

When Installing the MBX systems, I noticed the following:

You wait hours when the machines doesn't have inet connection... we tried with 4 servers.. no inet, no crl, and all combinations. Forget CRL settings, give full unfiltered internet access. In that case RU5v2 install took 14 mins.

Also, WSUS wants us to install RU4v2 on all the MBX machines after RU5v2 installation.

Not applicable

@Sebastian: Microsoft Update (and therefore WSUS also) always offers the previous RU for a time until the RU is made available on MU/WSUS instead of just manual download. Until the package is released to MU the service does not know there is a superseded update and it will offer the most recent one it knows about.

Not applicable

Sebastian, you nailed it! It appears there is a major problem installing 5v2 if there is no Internet connection. We have 2 CAS/HT and 2 MB-DAG servers. The CAS/HT upgraded in less than 30 minutes. The first MB server took over 5 hours. We are planning to do the second MB tonight because at 5 hours we completely blew our maintenance window.

What we are noticing is that the CAS/HT servers have a direct Internet connection and the MB servers do not. They have to route through the barracuda as a smart host. That would indicate that Sebastian is exactly correct when he says that the 5v2 rollup requires an active Internet connection to be available or you're going to spend hours and hours installing the update.

So, my question to Microsoft is, do all rolllups and SP's require that all servers have direct Internet connections in order to install correctly now? Also we're seeing the 4v2 rollup appears now, but have told it to be ignored. I can see that causing confusion as well.

Does anyone actually test these updates before posting them to the Internet? You'd think after the "v2" release things would be working right, but there still seem to be bugs and problems.

Not applicable

RUs became bigger threat than virusses and other attack as RUs causing more problem and risk. If there is a security issue, it should be fixed with a dedicated patch. I start considering these releases MS attacks to our systems.

Not applicable

@Brian Day -- no we really mean that once you install the latest update WSUS and MU offer up the prior one.  It's a detection issue that several folks are reporting along with Sebastian above.

Stand up an Exchange server and patch it, you'll see what he's talking about.

Not applicable

@Susan: I saw the same behavior on one of our test Exchange servers.  I installed RU5v2 and the server was still offering two previous Rollups via our WSUS server.  I hid them to keep them from installing.  I can't find them this morning, after our winter break.

Not applicable

P.S.  We've had two Exchange servers hang on reboot after uninstalling KB2506143.  Consoles show them stuck on the "Preparing to Configure Windows...  Do Not Turn Off Your Computer" screen.  We just reset them, and on one servers so far, it is back working fine and with KB2506143 removed.

Not applicable

Did you made any changes to the prepare-moverequest.ps1 script, especially for the attribute copy process. Because now the script copies x500 address to source object and it is not anymore able to find local objects, but creating new object all the time. With cross forest scenarios.

Not applicable

Forget my last comment, thanks :)

Not applicable

Has any one who applied either RU4V2 or RU5V2 had any issues with blackberry devices where there is a burst of messages after a brief delay in them getting to the devices?

Not applicable

just did another 2007 to 2010 migration and we are back to sp2 because ru5v2 sent the indexing into a hellish spiral.  need to get at least ru4 installed to fix the iphone reply flag issue right?  so is there any compelling reason to install 5 or should we stick to 4?  not that 4 doesnt' have plenty of issues...

Not applicable

Doing an install of Ex 2010 (for a 2007 upgrade). I installed a fresh server, fully updated it, installed Ex 2010 SP2 with the UR5v2 .msp in the updates folder and all went ok..... until I run Windows update again and find UR4v2 sitting in the list. Checked Programs list and UR5v2 indeed installed. I then uninstalled UR5v2 thinking it may have been a problem with installing it as part of the installation of Exchange. Ran Windows update again after a reboot and both UR4v2 and UR5v2 are sitting in Windows updates to be installed. (same problem as a few people on this thread). I'm letting Windows update do it's thing and so far it has installed UR5v2 and it is now trying to install UR4v2. I thought UR5v2 should supersede all other update rollups?

After reading the comments in this thread, I am now very concerned at the state of Exchange patch testing and confused as to what UR level I should actually install.

Not applicable

Update from last post.....

Both UR5v2 and UR4v2 seem to have installed now and are showing up under the Updates section in Programs and Features.

However, because UR5v2 installed first, then UR4v2 installed after, I am wondering if UR4v2 install has replaced some of the UR5v2 files? MSFT please comment!

Not applicable

@Brian -

The newest Update Rollups do supercede old ones.  Windows Update is goofy in the way it detects Exchange URs.  As a matter of fact, you NEVER want to install Exchange Update Rollups via WU because if there is an issue with another running .NET application you'll never know about it, whereas if you install from the .MUP you'll get a message about a process running that is preventing libraries from being updated.  

In all, there is no need to have RU4 and RU5.2 installed.  Since you may have issues with the order they were installed I would advise removing both, rebooting, then ONLY install 5.2.  

Good luck.  

Not applicable

anyone knows why these do not overrule (by WSUS and MU)

2010 SP2 UR4-v2 (UR5-v2 decripted as rollup UR2 only)

2010 SP1 UR7-v2 (UR8 decripted as rollup UR6 only)

2007 SP3 UR8-v2 (UR9 decripted as rollup UR6 only)

Not applicable

We're having massive Performace Problems with our Server and Outlook Clients, after installing RU5-V2 on our CAS and MB Servers.

The store.exe is having very high CPU Utilization and the Clients are "hanging" or showing the pop-up "Outlook is trying to retrieve Data from...."

We are running the Servers in an VM 5.0 Environment and already increased the RAM on the MB Sever to 32 GB and added up to 4 CPU Cores ... but still having Problems during the day.

Is anybody else having these Problems ?

We're already thinking about removing the RU5-V2 next weekend again ...

Not applicable

In the prereqs, it says we need to remove any previous Exchange updates installed? Do we really have to go and unsistall any exchange updates and RUs before? Has anyone done this or not? what is the difference and why is it a "prerequisite"?

Not applicable

@RayP: No. Update rollups are cumulative and subsequent rollups can be installed without having to remove previous ones.

What the

Prerequisites section in KB 2785908:

To apply this update rollup, you must have Exchange Server 2010 SP2 installed.

Note Remove all interim updates for Exchange Server 2010 SP2 before you apply this update rollup.

Interim updates are any hotfixes Support may have provided you to fix a specific issue (between rollups). Interim updates need to be removed. Most customers are not likely to have any interim updates installed.

Not applicable

I have been experiencing high CPU on our CAS servers affecting users retrieving free/busy and mail delivery for MAC users. The IIS application pool MSExchangeServicesAppPool is the culprit in my case, consuming the CPU. Do have a ticket open with MS Support but no resolution yet.

Not applicable

Update Rollup 6 for Exchange 2010 SP2 released today.

Will there be a new blog post for comments or should we continue our success and failure stories for RU6 here?