Home
%3CLINGO-SUB%20id%3D%22lingo-sub-589560%22%20slang%3D%22en-US%22%3EReleased%3A%20Exchange%20Server%202013%20Cumulative%20Update%203%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-589560%22%20slang%3D%22en-US%22%3E%3CP%3E%3C%2FP%3E%3CP%3EThe%20Exchange%20team%20is%20announcing%20today%20the%20availability%20of%20our%20most%20recent%20quarterly%20servicing%20update%20to%20Exchange%20Server%202013.%20%3CA%20class%3D%22bold%22%20title%3D%22Download%20Cumulative%20Update%203%20for%20Exchange%20Server%202013%20(KB2892464)%22%20href%3D%22http%3A%2F%2Fwww.microsoft.com%2Fdownloads%2Fdetails.aspx%3FFamilyID%3D79c74cb1-cd78-4fe1-89a0-e42ad00e3da3%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3ECumulative%20Update%203%3C%2FA%3E%20for%20Exchange%20Server%202013%20and%20updated%20%3CA%20class%3D%22bold%22%20title%3D%22Download%20Exchange%20Server%202013%20CU3%20UM%20Language%20Packs%22%20href%3D%22http%3A%2F%2Fwww.microsoft.com%2Fdownloads%2Fdetails.aspx%3FFamilyID%3D573e9faa-76e9-477c-94b2-564c2ee6d41b%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3EUM%20Language%20Packs%3C%2FA%3E%20are%20now%20available%20on%20the%20Microsoft%20Download%20Center.%20Cumulative%20Update%203%20includes%20fixes%20for%20customer%20reported%20issues%2C%20minor%20product%20enhancements%20and%20previously%20released%20security%20bulletins.%20A%20complete%20list%20of%20customer%20reported%20issues%20resolved%20in%20Exchange%20Server%202013%20Cumulative%20Update%203%20can%20be%20found%20in%20Knowledge%20Base%20Article%20%3CA%20class%3D%22bold%22%20title%3D%22See%20KB%202892464%3A%20Description%20of%20Cumulative%20Update%203%20for%20Exchange%20Server%202013%22%20href%3D%22http%3A%2F%2Fsupport.microsoft.com%2Fkb%2F2892464%2F%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3EKB%202892464%3C%2FA%3E.%3C%2FP%3E%0A%3CP%20class%3D%22note%22%3E%3CSPAN%20class%3D%22bold%22%3ENote%3A%3C%2FSPAN%3E%20Some%20article%20links%20may%20not%20be%20available%20at%20the%20time%20of%20this%20post's%20publication.%20Updated%20Exchange%202013%20documentation%2C%20including%20Release%20Notes%2C%20will%20be%20available%20on%20TechNet%20soon.%3C%2FP%3E%0A%3CP%3EWe%20would%20like%20to%20call%20attention%20to%20an%20important%20fix%20in%20Exchange%20Server%202013%20Cumulative%20Update%203%20which%20impacts%20customers%20who%20rely%20upon%20Backup%20and%20Recovery%20mechanisms%20to%20protect%20Exchange%20data.%20Cumulative%20Update%203%20includes%20a%20fix%20for%20an%20issue%20which%20may%20randomly%20prevent%20a%20backup%20dataset%20taken%20from%20Exchange%20Server%202013%20from%20restoring%20correctly.%20Customers%20who%20rely%20on%20Backup%20and%20Recovery%20in%20their%20day-to-day%20operations%20are%20encouraged%20to%20deploy%20Cumulative%20Update%203%20and%20initiate%20backups%20of%20their%20data%20to%20ensure%20that%20data%20contained%20in%20backups%20may%20be%20restored%20correctly.%20More%20information%20on%20this%20fix%20is%20available%20in%20%3CA%20class%3D%22bold%22%20title%3D%22Go%20to%20KB%202888315%3A%20Event%202112%20or%202180%20is%20logged%20when%20you%20try%20to%20back%20up%20a%20database%20in%20an%20Exchange%20Server%202013%20environment%22%20href%3D%22http%3A%2F%2Fsupport.microsoft.com%2Fkb%2F2888315%2F%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3EKB%202888315%3C%2FA%3E.%3C%2FP%3E%0A%3CP%3EIn%20addition%20to%20the%20customer-reported%20fixes%20in%20Cumulative%20Update%203%2C%20the%20following%20new%20enhancements%20and%20improvements%20to%20existing%20functionality%20have%20also%20been%20added%20for%20Exchange%20Server%202013%20customers%3A%3C%2FP%3E%0A%3CUL%20class%3D%22arrowlist%22%3E%0A%3CLI%3EUsability%20improvements%20when%20adding%20members%20to%20distribution%20groups%20in%20the%20Exchange%20Administration%20Console%20(EAC)%3C%2FLI%3E%0A%3CLI%3E%3CA%20class%3D%22bold%22%20title%3D%22Learn%20more%20about%20Windows%20Azure%20AD%20Rights%20Management%22%20href%3D%22http%3A%2F%2Ftechnet.microsoft.com%2Fen-us%2Flibrary%2Fjj585024.aspx%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3EWindows%20Azure%20AD%20Rights%20Management%3C%2FA%3E%20available%20for%20use%20for%20%3CA%20title%3D%22Learn%20more%20about%20Information%20Rights%20Management%20(IRM)%20in%20Exchange%202013%22%20href%3D%22http%3A%2F%2Ftechnet.microsoft.com%2Fen-us%2Flibrary%2Fdd638140%2528v%3Dexchg.150%2529.aspx%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3EIRM%20protection%3C%2FA%3E%20in%20on-premises%20Exchange%20deployments%3C%2FLI%3E%0A%3CLI%3EImproved%20%3CA%20title%3D%22Learn%20more%20about%20Administrator%20Audit%20Logging%20in%20Exchange%202013%22%20href%3D%22http%3A%2F%2Ftechnet.microsoft.com%2Fen-us%2Flibrary%2Fdd335144%2528v%3Dexchg.150%2529.aspx%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3Eadministrator%20audit%20logging%3C%2FA%3E%20experience%3C%2FLI%3E%0A%3CLI%3EWindows%208.1%2F%3CACRONYM%20title%3D%22Internet%20Explorer%22%3EIE%3C%2FACRONYM%3E%2011%20no%20longer%20require%20the%20use%20of%20%3CACRONYM%20title%3D%22Outlook%20Web%20App%22%3EOWA%3C%2FACRONYM%3E%20Light%3C%2FLI%3E%0A%3C%2FUL%3E%0A%3CP%3EMore%20information%20on%20these%20topics%20can%20be%20found%20in%20%3CA%20class%3D%22bold%22%20title%3D%22See%20'What's%20New%20in%20Exchange%202013'%22%20href%3D%22http%3A%2F%2Ftechnet.microsoft.com%2Flibrary%2Fjj150540(v%3Dexchg.150).aspx%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3EWhat%E2%80%99s%20New%20in%20Exchange%20Server%202013%3C%2FA%3E%2C%20%3CA%20class%3D%22bold%22%20title%3D%22See%20'Release%20Notes%20for%20Exchange%202013'%22%20href%3D%22http%3A%2F%2Ftechnet.microsoft.com%2Flibrary%2Fjj150489(v%3Dexchg.150).aspx%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3ERelease%20Notes%3C%2FA%3E%20and%20%3CA%20class%3D%22bold%22%20title%3D%22Go%20to%20Exchange%202013%20documentation%20on%20TechNet%22%20href%3D%22http%3A%2F%2Ftechnet.microsoft.com%2Fen-us%2Flibrary%2Fbb124558%2528v%3Dexchg.150%2529.aspx%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3EExchange%202013%20documentation%3C%2FA%3E%20on%20TechNet.%3C%2FP%3E%0A%3CH3%20id%3D%22toc-hId-1541616376%22%20id%3D%22toc-hId-1053999668%22%3EBefore%20you%20deploy%20Exchange%202013%20CU3...%3C%2FH3%3E%0A%3CP%3EHere%20are%20some%20things%20to%20consider%20before%20you%20deploy%20Exchange%202013%20CU3.%3C%2FP%3E%0A%3CUL%20class%3D%22nobullet%22%3E%0A%3CLI%3E%3CSPAN%20class%3D%22bold%22%3EActive%20Directory%20schema%20and%20configuration%20update%3A%3C%2FSPAN%3E%20Exchange%202013%20%3CACRONYM%20title%3D%22Cumulative%20Update%203%22%3ECU3%3C%2FACRONYM%3E%20includes%20Exchange%20related%20updates%20to%20the%20Active%20Directory%20schema%20and%20configuration.%20For%20information%20on%20extending%20the%20schema%20and%20configuring%20Active%20Directory%2C%20please%20review%20the%20appropriate%20TechNet%20documentation.%3C%2FLI%3E%0A%3CLI%3E%3CSPAN%20class%3D%22bold%22%3EPowerShell%20Execution%20Policy%3A%3C%2FSPAN%3E%20To%20prevent%20installation%20issues%20you%20should%20ensure%20that%20the%20%3CA%20title%3D%22See%20'Running%20Scripts'%20in%20Windows%20PowerShell%20documentation%22%20href%3D%22http%3A%2F%2Ftechnet.microsoft.com%2Fen-us%2Flibrary%2Fbb613481.aspx%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3EWindows%20PowerShell%20Script%20Execution%20Policy%3C%2FA%3E%20is%20set%20to%20%3CSPAN%20class%3D%22parameter%20lightyellow%22%3EUnrestricted%3C%2FSPAN%3E%20on%20the%20server%20being%20upgraded%20or%20installed.%20To%20verify%20the%20policy%20settings%2C%20run%20the%20Get-ExecutionPolicy%20cmdlet%20from%20PowerShell%20on%20the%20machine%20being%20upgraded.%20If%20the%20policies%20are%20NOT%20set%20to%20Unrestricted%20you%20should%20use%20the%20resolution%20steps%20in%20%3CA%20title%3D%22Go%20to%20KB%20981474%3A%20You%20receive%20error%201603%20when%20you%20try%20to%20install%20the%20Exchange%20Server%202010%20RU1%22%20href%3D%22http%3A%2F%2Fsupport.microsoft.com%2Fkb%2F981474%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3EKB%20981474%3C%2FA%3E%20to%20adjust%20the%20settings.%3C%2FLI%3E%0A%3CLI%3E%3CSPAN%20class%3D%22bold%22%3EHybrid%20deployments%20and%20EOA%3A%3C%2FSPAN%3E%20Customers%20in%20%3CA%20class%3D%22bold%22%20title%3D%22%22%20href%3D%22http%3A%2F%2Ftechnet.microsoft.com%2Fen-us%2Flibrary%2Fjj200581%2528v%3Dexchg.150%2529.aspx%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3Ehybrid%20deployments%3C%2FA%3E%20where%20Exchange%20is%20deployed%20on-premises%20and%20in%20the%20cloud%2C%20or%20who%20are%20using%20%3CA%20class%3D%22bold%22%20href%3D%22http%3A%2F%2Foffice.microsoft.com%2Fen-us%2Fexchange%2Fmicrosoft-exchange-online-archiving-archiving-email-FX103763589.aspx%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3EExchange%20Online%20Archiving%3C%2FA%3E%20(EOA)%20with%20their%20on-premises%20Exchange%20deployment%20are%20required%20to%20maintain%20currency%20on%20Cumulative%20Update%20releases.%3C%2FLI%3E%0A%3C%2FUL%3E%0A%3CP%3EOur%20next%20update%20for%20Exchange%202013%2C%20Cumulative%20Update%204%2C%20will%20be%20released%20as%20%3CA%20class%3D%22bold%22%20title%3D%22See%20previous%20post%3A%20Exchange%20Server%202013%20Service%20Pack%201%20Coming%20in%20Early%202014%22%20href%3D%22http%3A%2F%2Fblogs.technet.com%2Fb%2Fexchange%2Farchive%2F2013%2F11%2F20%2Fexchange-server-2013-service-pack-1-coming-in-early-2014.aspx%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%22%3EExchange%202013%20Service%20Pack%201%3C%2FA%3E.%20Customers%20who%20are%20accustomed%20to%20deploying%20Cumulative%20Updates%20should%20consider%20Exchange%202013%20%3CACRONYM%20title%3D%22Service%20Pack%201%22%3ESP1%3C%2FACRONYM%3E%20to%20be%20equivalent%20to%20%3CACRONYM%20title%3D%22Cumulative%20Update%204%22%3ECU4%3C%2FACRONYM%3E%20and%20deploy%20as%20normal.%3C%2FP%3E%0A%3CP%3E%3CSPAN%20class%3D%22author%22%3EThe%20Exchange%20Team%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-589560%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EAnnouncements%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EExchange%202013%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Esetup%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E

The Exchange team is announcing today the availability of our most recent quarterly servicing update to Exchange Server 2013. Cumulative Update 3 for Exchange Server 2013 and updated UM Language Packs are now available on the Microsoft Download Center. Cumulative Update 3 includes fixes for customer reported issues, minor product enhancements and previously released security bulletins. A complete list of customer reported issues resolved in Exchange Server 2013 Cumulative Update 3 can be found in Knowledge Base Article KB 2892464.

Note: Some article links may not be available at the time of this post's publication. Updated Exchange 2013 documentation, including Release Notes, will be available on TechNet soon.

We would like to call attention to an important fix in Exchange Server 2013 Cumulative Update 3 which impacts customers who rely upon Backup and Recovery mechanisms to protect Exchange data. Cumulative Update 3 includes a fix for an issue which may randomly prevent a backup dataset taken from Exchange Server 2013 from restoring correctly. Customers who rely on Backup and Recovery in their day-to-day operations are encouraged to deploy Cumulative Update 3 and initiate backups of their data to ensure that data contained in backups may be restored correctly. More information on this fix is available in KB 2888315.

In addition to the customer-reported fixes in Cumulative Update 3, the following new enhancements and improvements to existing functionality have also been added for Exchange Server 2013 customers:

More information on these topics can be found in What’s New in Exchange Server 2013, Release Notes and Exchange 2013 documentation on TechNet.

Before you deploy Exchange 2013 CU3...

Here are some things to consider before you deploy Exchange 2013 CU3.

  • Active Directory schema and configuration update: Exchange 2013 CU3 includes Exchange related updates to the Active Directory schema and configuration. For information on extending the schema and configuring Active Directory, please review the appropriate TechNet documentation.
  • PowerShell Execution Policy: To prevent installation issues you should ensure that the Windows PowerShell Script Execution Policy is set to Unrestricted on the server being upgraded or installed. To verify the policy settings, run the Get-ExecutionPolicy cmdlet from PowerShell on the machine being upgraded. If the policies are NOT set to Unrestricted you should use the resolution steps in KB 981474 to adjust the settings.
  • Hybrid deployments and EOA: Customers in hybrid deployments where Exchange is deployed on-premises and in the cloud, or who are using Exchange Online Archiving (EOA) with their on-premises Exchange deployment are required to maintain currency on Cumulative Update releases.

Our next update for Exchange 2013, Cumulative Update 4, will be released as Exchange 2013 Service Pack 1. Customers who are accustomed to deploying Cumulative Updates should consider Exchange 2013 SP1 to be equivalent to CU4 and deploy as normal.

The Exchange Team

119 Comments
Not applicable
what about public for support for XP clients?
Not applicable
How do you update an UM Language Pack after CU3 install? This fails: C:Program FilesMicrosoftExchange ServerV15Bin>setup /AddUmLanguagePack:en-US /s: c:UM /IAcceptExchangeServerLicenseTerms Welcome to Microsoft Exchange Server 2013 Cumulative Update

3 Unattended Setup UM Language Pack for en-US Performing Microsoft Exchange Server Prerequisite Check Prerequisite Analysis FAILED Unified Messaging language packs are already installed for the following cultures: 'en-US'. The installation can't proceed until

the following language packs are removed from the list: 'en-US'. For more information, visit: http://technet.microsoft.com/library(EXCHG.150)/ms.exch.setupreadiness.AlreadyInstalledUMLangPacks.aspx The Exchange Server setup operation didn't complete. More

details can be found in ExchangeSetup.log located in the :ExchangeSetupLogs folder. C:Program FilesMicrosoftExchange ServerV15Bin>setup /RemoveUmLanguagePack:en-US Welcome to Microsoft Exchange Server 2013 Cumulative Update 3 Unattended Setup UM Language

Pack for en-US The US English (en-US) UM language pack can't be uninstalled. It's required on all Mailbox servers. The Exchange Server setup operation didn't complete. More details can be found in ExchangeSetup.log located in the :ExchangeSetupLogs folder.

Not applicable
Pretty unlikely that we will see any RU that's not causing additional problems. Dream on...
Not applicable
I just applied CU3 to my exchange 2013 servers, we are running 2010 and 2013 side by side. Before CU3 I was able to connect to the ecp via https://servername/ecp/?exchclientver=15 now after loggin in it redirects to 2010 owa. Any Ideas??
Not applicable
I have just installed CU3 but now mail transport keeps stopping working.

If I telnet the server on port 25 I get this error: 421 4.3.2 Service not available

After I restart the Microsoft Exchange Transport service then it works again for a little while then stops again.

Also prior to updating to CU3 I was on CU1 and had to uninstall KB2874216 otherwise the install of CU3 fails:(https://dirteam.com/blogs/davestork/archive/2013/09/25/failed-exchange-server-2013-cu2-install-due-to-security-update-2874216.aspx)

Also after the failed install I had to manually re-enable all the Exchange services.

I cannot really see any errors in Event Viewer related to the transport service or why it keeps failing.

Everything was working fine on CU1.

Please can someone suggest anything I can try to fix this?

Thanks

Robin

Not applicable
@AlexAllen I run into the same issue. Even PowerShell couldn't connect. It turned out to be an DNS issue. I put the fqdn's of the virtual directories (which were still pointing to the Exchange 2007 server) in the hosts file and it worked.
Not applicable
@ Renat Matveev

@ MIndaugas

@ ExpertHLO

@ Laurent

Did anyone find the public folder solution to Exchange 2013 CU3 and Outlook 2077 on XP?

"Cannot expand the folder. The set of folders cannot be opened. Your profile is no configured."

Not applicable
@Anonymous (Mon, Jan 13 2014 7:27 AM) (Karsten):

Does the machine have the Clustering component installed but it is not forming a DAG? If yes, this is a known issue at this point, as Store checks both the presence of Clustering component as well as Active Directory state to determine if the server is a part of the DAG. We are addressing this scenario in SP1.

If not - then please open a support case for this as it is unexpected.

Not applicable
The comment above was made by me. Didn't realise I wasn't signed in!

Since installing CU3 on a perfectly functioning server which had been running CU1 I have had to write a script and add it as a scheduled task to restart the transport service every 15 minutes otherwise incoming email just stops. The only errors I can see are related to performance counters.

I have now tried to install CU3 on a new server but it created 3 mailbox databases and all are dismounted and when trying to create another one I get this error:

Database is expected to be in a database availability group but the value for its MasterServerOrAvailabilityGroup property is not valid

So on this new server I can't even create any mailboxes.

Should I set up another server on CU1 again?

Thanks

Robin

Not applicable
I have the same issue the mailbox database server upgraded fine but the CAS just get this error no matter what I do. This is in a production environment and even when I restore from a backup we can no longer receive mail.

Any help would be a life line!

Raevmi 6 Dec 2013 9:09 PM #

Someone an idea what is going wrong whit the update?

Error:

The following error was generated when "$error.Clear();

$feVdirName = "PowerShell (Default Web Site)";

$beVdirName = "PowerShell (Exchange Back End)";

$vdirName = "PowerShell";

$InternalPowerShellUrl="http://" + $RoleFqdnOrName + "/powershell";

get-PowerShellVirtualDirectory -ShowMailboxVirtualDirectories -server $RoleFqdnOrName -DomainController $RoleDomainController | where { $_.Name -eq $beVdirName -or $_.Name -eq $feVdirName } | remove-PowerShellVirtualDirectory -DomainController $RoleDomainController;

new-PowerShellVirtualDirectory $vdirName -Role Mailbox -DomainController $RoleDomainController -BasicAuthentication:$false -WindowsAuthentication:$true -RequireSSL:$true -WebSiteName "Exchange Back End" -Path ($RoleInstallPath + "ClientAccessPowerShell-Proxy");

new-PowerShellVirtualDirectory $vdirName -Role Mailbox -InternalUrl $InternalPowerShellUrl -DomainController $RoleDomainController -BasicAuthentication:$false -WindowsAuthentication:$false -RequireSSL:$false -WebSiteName "Default Web Site" -AppPoolId "MSExchangePowerShellFrontEndAppPool";

" was run: "The virtual directory 'PowerShell' already exists under 'server01.xxxxxxx/Exchange Back End'.

Parameter name: VirtualDirectoryName".

Thanks

Not applicable
Exchange Team continues their form on releasing updates which screws up customer deployments!
Not applicable
CU3: It seems that it is not possible to export a certificate via EAC to an UNC-Path if the server name begins with a digit (0-9).
Not applicable
Please help, currently we have no mail flow. I have restored server a number of time but what ever way we install we get this error while installing the FrontEnd Transport Role.

Error:

The following error was generated when "$error.Clear();

$feVdirName = "PowerShell (Default Web Site)";

$beVdirName = "PowerShell (Exchange Back End)";

$vdirName = "PowerShell";

$InternalPowerShellUrl="http://" + $RoleFqdnOrName + "/powershell";

get-PowerShellVirtualDirectory -ShowMailboxVirtualDirectories -server $RoleFqdnOrName -DomainController $RoleDomainController | where { $_.Name -eq $beVdirName -or $_.Name -eq $feVdirName } | remove-PowerShellVirtualDirectory -DomainController $RoleDomainController;

new-PowerShellVirtualDirectory $vdirName -Role Mailbox -DomainController $RoleDomainController -BasicAuthentication:$false -WindowsAuthentication:$true -RequireSSL:$true -WebSiteName "Exchange Back End" -Path ($RoleInstallPath + "ClientAccessPowerShell-Proxy");

new-PowerShellVirtualDirectory $vdirName -Role Mailbox -InternalUrl $InternalPowerShellUrl -DomainController $RoleDomainController -BasicAuthentication:$false -WindowsAuthentication:$false -RequireSSL:$false -WebSiteName "Default Web Site" -AppPoolId "MSExchangePowerShellFrontEndAppPool";

" was run: "The virtual directory 'PowerShell' already exists under 'JE.CAS.local/Exchange Back End'.

Parameter name: VirtualDirectoryName".

Thanks

Not applicable
CU3 is driving me to Madness. I have a Simple, Automated LAB Setupo thta provisions all my required Servers including AD. I found out on a Standalone 2013CU3 Server i receive the following error when using new-mailboxdatabase:An inconsistency in the Active Directory was detected: Database 'MailboxDatabase01' is expected to be in a database

availability group but the value for its MasterServerOrAvailabilityGroup property ('E2013N1') is not valid. This may

be a defect in the product and this should be reported to Microsoft Product Support.

+ CategoryInfo : InvalidOperation: (MailboxDatabase01:MailboxDatabase) [New-MailboxDatabase], Inconsisten

tADException

+ FullyQualifiedErrorId : [Server=E2013N1,RequestId=ac98a62f-10f5-4709-8b73-d13eb1669f04,TimeStamp=10.01.2014 12:5

6:26] ABC21501,Microsoft.Exchange.Management.SystemConfigurationTasks.NewMailboxDatabase

+ PSComputerName : e2013n1.brslab.local

You can find my whole Testing here: https://community.emc.com/blogs/bottk/2014/01/13/exploring-madness-with-exchange2013-cu3

Not applicable
Wow, reading through the comments it seems this CU causes more issues than it fixes! I stayed away from CU2 for similar issues... shoddy, shoddy work.

Maybe someday a stable CU will be released...

Not applicable
Hi guys,

Since installing CU3 I have many users with Outlook 2007 that are getting mail stuck in their outbox and the only way to resolve is to readd their mail profile.

Not applicable

support.microsoft.com/.../2892464

Sorry, the page you requested is not available.

Not applicable

..... "most recent quarterly servicing update to Exchange Server 2013. Cumulative Update 3" CU 3 in Q4? And I guess your forgot to mention that this is CU3 Version 1.

Not applicable

@Rhys, it still replicating in Akamai network. You have to wait till it's replicated over the world.

Not applicable

and the file name actually reflects the version instead of being the same as the last few releases - yay!

Not applicable

So who will install it first? :D I don't want be first affected with new bugs :D

Not applicable

Can be CU3 installed over an existing installation which has CU2v1 installed? Or is it mandatory to deploy CU2v2 and then CU3?

Any issues when directly upgrading CU2v1 to CU3 ?

Thank you

Not applicable

@Momet, yes, you can in-place upgrade from CU2V1 to CU3.

Not applicable

CU1 to CU3?

Not applicable

Has this one been tested in your on-prem dog food environment?

Not applicable

Tony certainly seems upbeat about cu3:

windowsitpro.com/.../seeking-quality-exchange-2013-cu3

Not applicable

@Adrian - Cumulative Update 3 has been deployed in our internal dogfood environment as well as our Technology Adoption Partner environments prior to release.

Not applicable

@LateToTheParty - yes, you can do that.

Not applicable

@LateToTheParty - Yes, direct upgrade from Cumulative Update 1 to Cumulative Update 3 is supported as well.  Customers can always deploy the latest Cumulative Update directly on a newly built server or upgrade from a previous release.

Not applicable

Congrats team on this important, long-awaited release!

Not applicable

Gents :)

If you try Exchange 2013 CU3 On-Premises in your lab & run into issues, please let us know here, so we all know the issues here.

Thanks

Not applicable

Awesome news. Still on CU1, which we haven't had any issues with. Think I'll wait for you guys to test it out first :)

Not applicable

installed without any problems, takes ~40-60 minutes to install. I can confirm that bug which prevent forwarding external meetings disappeared. we didn't have any other bugs, so I cannot tell you more.

Not applicable

Does CU3 requires enterprise or schema admin permission

Not applicable

@Tamer EL Bolkiny, yes because it's updating schema during setup

Not applicable

I assume this update brings about compatibility with Windows Server 2012 R2 ?

Not applicable

@Gavin:

Nope it does not.

SP1 will bring this officaly.

But they said that CU3 can work with 2012 R2 AD and as OS and I`m about to test this today :)

Not applicable

Installed it worldwide on all Exchange Servers.

Not a single problem.

Not applicable

Can someone from Microsoft confirm or deny that CU3 officially enables support for Exchange 2013 with DCs running Windows Server 2012 R2 and also domain functional level of 2012 R2. Thanks

Not applicable

NO it does NOT.

See here:

technet.microsoft.com/.../ff728623%28v=exchg.150%29.aspx

CU3 is already added but 2012 R2 not.

Not applicable

One day after release, we have not heard anyone saying “CU3 broke Exchange 2013 On-Premises in the lab”.

So maybe CU3 is the most stable out of the 3 CUs for Exchange 2013 On-Premises so far?

Not applicable

Upgraded all my servers to Exchange 2013 CU3, everything's fine and normal.

Not applicable

I'm currently installing it in our testlab. 4 hours passed and it's still performing step 14. The initial setup with CU2 on the same machine lasted about 50 minutes some weeks ago. But no errors so far ;)

Not applicable

CU3 still doesn't support Windows 2012R2?

Not applicable

Can anyone confirm if the bug is fixed where emails dragged to desktop are converted to Rich Text from HTML? Also issues with Sending Emails as getting stuck in Outboxes.

Not applicable

So far so good on our 3-node DAG.

Our DCs have been running 2012 R2 since its release, FWIW.

Not applicable

@ Edward Huggett - did you mean that from shared mailboxes the mails got stuck in outbox? to prevent this you can use the following command

Add-MailboxPermission -Identity <username> -User <username> -AccessRight FullAccess -Automapping $false

and add the account manually

for the RichText problem I hope this will be solved as well but as stated in social.technet.microsoft.com/.../move-message-with-attachment-from-one-mailbox-to-another-problem nothing changed to this behavior but funny enough with a simple vba MailItem.move event the mails stays in HTML Format :)

Not applicable

@Edward - The issue of HTML formatting being lost when a message is saved/moved outside of the source folder will be resolved in Service Pack 1.

Not applicable

The setup.exe welcome message is :

Welcome to Microsoft Exchange Server 2013 Cumulative Update 2 Unattended Setup.

Someone forgot to update the number. :)

Not applicable

@SimonT  - thanks, looking into it...