Home

excel open empty after double click on .xls file

Philippe Camus
Occasional Contributor

hi,

 

here's my problem :

 

After fresh install of my PC with windows 10 vers 1703, and office 365 (Excel vers 1704 build 8067.2157)

 

When I start excel and open a file, every things ok

 

BUT :

 

When I double click on Excel file, Excel start but open empty. The file content is not displayed.

If I double click again on the file while Excel is open, it appears ok.

The same when the excel file is joined to outlook message.

 

I already check all solutions given on forums (repaire, etc...), had a contact with microsft support (took the control of PC check a lot of thing with no success, to finally ask me to contact "answer")

 

Has anyone expérimented this problem and solved it?

 

Many thanks for hep

9 Replies

Hi

 

Maybe this could help.

hi,

 

Thanks for anwser. However it's not my problem.

I join a screen shot of the problem. That will be more clear :)

 

Bye

Hello Phlippe,

 

may be activating/deactivating the checkbox for "Ignore other application that use Dynamic Data Exchange" can help. I added a screenshot of the french option here.

 

image.png

 

Please also see this article (English): How to Troubleshoot Excel opening blank when you double-click a file icon or file name.

 

Best,

Mourad

Hello Mourad,

 

thanks for your answer. Unfortunately, both of this solutions have already been tested and gave no results.

 

Best regards,

 

Philippe

Hi Philippe,

 

I had similar issue once on one of previous builds, quick repair helped me. Looks like not your case. Most probably you've seen this support article already, however just in case https://support.microsoft.com/en-us/help/2994633/excel-how-to-troubleshoot-excel-opening-blank-when-...

 

 

Hi Sergei,

 

Thanks. You're right, I already see this article and try all solutions with no results.

 

best regards

Do we have any solution to this problem? I have tried all steps as suggested in above messages/responses, end result is same. One thing I did observe, When I completed online repair of Office, double click worked to open the file. However on activation of the product as suggested - old problem returned.. Does this help someone to trace the problem source??

 

Regards


@Philippe Camus wrote:

Hi Sergei,

 

Thanks. You're right, I already see this article and try all solutions with no results.

 

best regards




hi,

 

quite a long time....

I finally solved my problem by the time. I have a MSI MB and I installed the nahimic sound driver. I found that a bug in nahimic create that excel problem.... weird isnt'it?

So I upgraded that driver and any thing runs ok after that. I hope it help.

Best regards

I will need to really investigate, as I have not installed any additional stuff since this stopped working!! I think it must be some update which may have caused it!! Hope I will be able to find it..

 

Regards