Home

cell reference returns wrong value

%3CLINGO-SUB%20id%3D%22lingo-sub-890993%22%20slang%3D%22en-US%22%3Ecell%20reference%20returns%20wrong%20value%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-890993%22%20slang%3D%22en-US%22%3E%3CP%3EHi%3C%2FP%3E%3CP%3EHas%20anybody%20experienced%20this%3A%20a%20simple%20reference%26nbsp%3Bto%20another%20excel%20spreadsheet%20tab%20returns%20a%20wrong%20value%20%3F%3C%2FP%3E%3CUL%3E%3CLI%3EThere's%20no%20error%20message%3C%2FLI%3E%3CLI%3EI%20tried%20to%20recalculate%2C%20but%20the%20result%20is%20the%20same%3C%2FLI%3E%3CLI%3Eit%20only%20happens%20when%20I%20reference%20this%20particular%20tab%20-%20it%20is%20similar%20to%207%20others%2C%20where%20the%20reference%20returns%20the%20correct%20value%3C%2FLI%3E%3CLI%3Ewhen%20I%20delete%20the%20reference%20and%20write%20It%20again%2C%20it%20returns%20the%20correct%20value%3C%2FLI%3E%3CLI%3Ethe%20cell%20reference%20is%20identical%20to%20the%20ones%20that%20returns%20the%20correct%20value%20-%20including%20format%20etc.%3C%2FLI%3E%3C%2FUL%3E%3CP%3E%2Fjens%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-890993%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EExcel%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
jens_i_m_j
Visitor

Hi

Has anybody experienced this: a simple reference to another excel spreadsheet tab returns a wrong value ?

  • There's no error message
  • I tried to recalculate, but the result is the same
  • it only happens when I reference this particular tab - it is similar to 7 others, where the reference returns the correct value
  • when I delete the reference and write It again, it returns the correct value
  • the cell reference is identical to the ones that returns the correct value - including format etc.

/jens

1 Reply
Highlighted
What kind of formula are you using?
Maybe you have set calculating to manual? Try to hit F9 and check the result again
Related Conversations
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
Tabs and Dark Mode
cjc2112 in Discussions on
32 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
9 Replies