SOLVED
Home

Very simple Division question

%3CLINGO-SUB%20id%3D%22lingo-sub-758260%22%20slang%3D%22en-US%22%3EVery%20simple%20Division%20question%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-758260%22%20slang%3D%22en-US%22%3E%3CP%3EI'm%20not%20sure%20why%20this%20is%20not%20working.%20I'm%20trying%20to%20divide%20a%20cell%20(8)%20by%20a%20certain%20number%20(20)%26nbsp%3B%20and%20it%20gives%20me%20the%20answer%20%220%22%20because%20the%20answer%20would%20be%20a%20decimal.%20Is%20there%20anyway%20to%20fix%20that%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-758260%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EDivision%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-758276%22%20slang%3D%22en-US%22%3ERe%3A%20Very%20simple%20Division%20question%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-758276%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F377443%22%20target%3D%22_blank%22%3E%40Gnacc1997%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EEither%20the%20column%20width%20is%20too%20small%20to%20show%20the%20decimals%20or%20the%20number%20format%20prevents%20showing%20the%20decimals.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-759413%22%20slang%3D%22en-US%22%3ERe%3A%20Very%20simple%20Division%20question%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-759413%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F1639%22%20target%3D%22_blank%22%3E%40Detlef%20Lewin%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-759612%22%20slang%3D%22en-US%22%3ERe%3A%20Very%20simple%20Division%20question%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-759612%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F377443%22%20target%3D%22_blank%22%3E%40Gnacc1997%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EMost%20probably%20cell%20formatting.%20Not%20sure%20which%20version%20of%20Excel%20do%20you%20use%2C%20try%20to%20apply%20currency%20format%20with%20two%20decimal%20numbers%20(cents).%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-759692%22%20slang%3D%22en-US%22%3ERe%3A%20Very%20simple%20Division%20question%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-759692%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F521%22%20target%3D%22_blank%22%3E%40Sergei%20Baklan%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThank%20you.%20Just%20fixed%20it.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-759514%22%20slang%3D%22en-US%22%3ERe%3A%20Very%20simple%20Division%20question%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-759514%22%20slang%3D%22en-US%22%3EIf%20you%20use%20QUOTIENT%20like%20this%3A%3CBR%20%2F%3E%3DQUOTIENT(8%2C20)%3CBR%20%2F%3Ethe%20formula%20returns%200%20because%20QUOTIENT%20returns%20only%20the%20integer%20portion%20and%20truncates%20the%20decimal%20portion.%3CBR%20%2F%3EYou%20may%20need%20to%20simply%20use%20this%20formula%3A%3CBR%20%2F%3E%3D8%2F20%3CBR%20%2F%3Eto%20return%200.4%20as%20you%20expected.%3C%2FLINGO-BODY%3E
Gnacc1997
New Contributor

I'm not sure why this is not working. I'm trying to divide a cell (8) by a certain number (20)  and it gives me the answer "0" because the answer would be a decimal. Is there anyway to fix that?

6 Replies

@Gnacc1997 

Either the column width is too small to show the decimals or the number format prevents showing the decimals.

If you use QUOTIENT like this:
=QUOTIENT(8,20)
the formula returns 0 because QUOTIENT returns only the integer portion and truncates the decimal portion.
You may need to simply use this formula:
=8/20
to return 0.4 as you expected.

@Twifoo 

 

It is still not working. It keeps on giving me 0

Solution

@Gnacc1997 

Most probably cell formatting. Not sure which version of Excel do you use, try to apply currency format with two decimal numbers (cents).

@Sergei Baklan 

 

 

Thank you. Just fixed it.

Related Conversations
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
flashing a white screen while open new tab
cntvertex in Discussions on
13 Replies
Tabs and Dark Mode
cjc2112 in Discussions on
22 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
28 Replies
Edge insider Dev bypasses IE mode website list
HotCakeX in Enterprise on
4 Replies