Home

Trying to copy a formula

%3CLINGO-SUB%20id%3D%22lingo-sub-658956%22%20slang%3D%22en-US%22%3ETrying%20to%20copy%20a%20formula%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-658956%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20all%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20am%20trying%20to%20copy%20the%20following%20formula%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3DIF(CR300.%24B%248%3D%22%22%2C%22%22%2CCR300.%24B%248)%3C%2FP%3E%3CP%3EI%20want%20the%20CR300%20to%20move%20sequentially%20when%20I%20copy%20and%20paste%20so%20that%20it%20will%20link%20to%20each%20tab%20on%20my%20sheet%20without%20my%20having%20to%20manually%20change%20it%2C%20but%20it%20doesn't%20do%20it%2C%20can%20anyone%20tell%20me%20what%20I%20am%20doing%20incorrectly%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-658956%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EExcel%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EFormulas%20and%20Functions%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
CCameron
Occasional Visitor

Hi all

 

I am trying to copy the following formula

 

=IF(CR300.$B$8="","",CR300.$B$8)

I want the CR300 to move sequentially when I copy and paste so that it will link to each tab on my sheet without my having to manually change it, but it doesn't do it, can anyone tell me what I am doing incorrectly?

Related Conversations
Extentions Synchronization
Deleted in Discussions on
3 Replies
Tabs and Dark Mode
cjc2112 in Discussions on
35 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
9 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies