Home

Message on Excel 365 start up; "Box Sync" cannot be accessed.

%3CLINGO-SUB%20id%3D%22lingo-sub-665701%22%20slang%3D%22en-US%22%3EMessage%20on%20Excel%20365%20start%20up%3B%20%22Box%20Sync%22%20cannot%20be%20accessed.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-665701%22%20slang%3D%22en-US%22%3E%3CP%3EMessage%3B%20Excel%20cannot%20access%20'Box%20Sync'.%20The%20document%20may%20be%20read-only%20or%20encrypted.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThis%20is%20on%20start%20up%3B%20I%20don't%20have%20any%20Box%20Sync%20files%20that%20open%20on%20startup.%20A%20while%20back%20I%20had%20an%20issue%20with%20Box%20and%20had%20to%20reinstall%20it%2C%20that%20is%20when%20Excel%20started%20this%20message%3B%20I%20have%20since%20corrected%20the%20Box%20issues%20and%20can%20load%20files%20from%20Box%20into%20Excel.%20I%20have%20reinstalled%20Office%20365%20with%20no%20change.%20I%20tried%20to%20remove%20recent%20files%20from%20the%20open%20list%20but%20there%20is%20no%20end%20to%20that%20list.%20Not%20what%20sure%20is%20going%20on%20with%20this%20annoying%20message.%20Does%20anyone%20know%20what%20could%20be%20the%20issue%3F%20Or%20%2C%20point%20me%20in%20a%20direction%3F%20All%20else%20works%20perfect.%20See%20attached%20screenshots%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ESteve%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-665701%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EBox%20Sync%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EExcel%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Steve Ellis
Occasional Visitor

Message; Excel cannot access 'Box Sync'. The document may be read-only or encrypted.

 

This is on start up; I don't have any Box Sync files that open on startup. A while back I had an issue with Box and had to reinstall it, that is when Excel started this message; I have since corrected the Box issues and can load files from Box into Excel. I have reinstalled Office 365 with no change. I tried to remove recent files from the open list but there is no end to that list. Not what sure is going on with this annoying message. Does anyone know what could be the issue? Or , point me in a direction? All else works perfect. See attached screenshots;

 

Steve

Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
35 Replies
Extentions Synchronization
Deleted in Discussions on
3 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies