Home

I can't open any userforms on my macros.

%3CLINGO-SUB%20id%3D%22lingo-sub-894535%22%20slang%3D%22en-US%22%3EI%20can't%20open%20any%20userforms%20on%20my%20macros.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-894535%22%20slang%3D%22en-US%22%3E%3CP%3EI%20can%20open%20the%20two%20files%20fine.%20When%20I%20try%20to%20open%20a%20userform%20I%20get%20a%20419%20error%3A%20Permission%20to%20use%20object%20denied.%20I%20tried%20to%20open%20a%20userform%20on%20a%20blank%20workbook%20and%20had%20no%20problem.%20This%20issue%20is%20specific%20to%20the%202019%20version%20of%20Excel%20--%20older%20versions%20of%20Excel%20seem%20to%20work%20fine%20with%20the%20problematic%20files.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-894535%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMacros%20and%20VBA%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
MA1710
Occasional Visitor

I can open the two files fine. When I try to open a userform I get a 419 error: Permission to use object denied. I tried to open a userform on a blank workbook and had no problem. This issue is specific to the 2019 version of Excel -- older versions of Excel seem to work fine with the problematic files.

Related Conversations
flashing a white screen while open new tab
cntvertex in Discussions on
13 Replies
Tabs and Dark Mode
cjc2112 in Discussions on
22 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
28 Replies
PacketMon Components are not loading in WAC 1909
HotCakeX in Windows Admin Center on
2 Replies