Home

Help with Cond. Formatting where wrong rule shows when editing?

%3CLINGO-SUB%20id%3D%22lingo-sub-713796%22%20slang%3D%22en-US%22%3EHelp%20with%20Cond.%20Formatting%20where%20wrong%20rule%20shows%20when%20editing%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-713796%22%20slang%3D%22en-US%22%3E%3CP%3EI%20am%20using%20Windows%2010%2C%20most%20recent%20Excel%20update%20and%20I%20am%20having%20trouble%20sometimes%20with%20conditional%20formatting.%20I%20am%20using%20rules%20to%20turn%20a%20cell%20black%20if%20a%20requirement%20is%20met.%20I%20have%20rules%20that%20reference%20a%20cell%20value%20on%20the%20current%20sheet%20and%20ones%20that%20lookup%20and%20reference%20data%20on%20the%20whole%20sheet%20of%20data%20for%20all%20companies.%20This%20problem%20has%20only%20happened%20with%20the%20ones%20mentioned%202nd.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20multiple%20sheets%20for%20different%20companies%20and%20I%20have%20managed%20to%20complete%20a%20few%20of%20them%2C%20so%20then%20I%20am%20using%20completed%20ones%20to%20copy%20and%20paste%20into%20the%20next%20ones.%20I%20have%20done%20about%2015%20sheets%20and%20this%20has%20happened%20on%20two%20of%20the%20tabs.%20I%20have%20so%20many%20sheets%20to%20do%2C%20that%20this%20problem%20takes%20up%20a%20lot%20of%20time.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20first%20copy%20and%20paste%20the%20sheet%2C%20which%20does%20not%20include%20any%20of%20cond.%20formatting.%20I%20then%20used%20the%20format%20painter%20tool%20for%20each%20cell.%20I%20have%20to%20edit%20the%20rules%20slightly%20for%20each%20sheet.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EThis%20is%20what%20I%20got%20when%20I%20formatted%20the%20positive%20cell%2C%20which%20is%20what%20it%20should%20be.%26nbsp%3B%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-left%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F120092i8CF09EDB9F393B89%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22Screenshot%20(2).png%22%20title%3D%22Screenshot%20(2).png%22%20%2F%3E%3C%2FSPAN%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-left%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F120098iA034B4A14EC589EC%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22Screenshot%20(1).png%22%20title%3D%22Screenshot%20(1).png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20then%20go%20to%20change%20the%20negative%20one%2C%20and%20as%20you%20can%20see%20in%20the%20rule%20preview%2C%20it%20is%20a%20different%20formula%20which%20is%20what%20it%20should%20be.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F120099iB9D79A6313C6A7A9%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22Screenshot%20(3).png%22%20title%3D%22Screenshot%20(3).png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EBut%20then%20when%20I%20click%20on%20the%20rule%20to%20edit%20it%2C%20it%20is%20suddenly%20the%20formula%20from%20the%20other%20cell.%20The%20cells%20are%20not%20linked%20in%20any%20way%20and%20this%20happens%20randomly%20so%20I%20don't%20know%20what%20is%20wrong.%20When%20this%20does%20happen%2C%20it%20also%20happens%20to%20the%20cells%20under%20Operational%20Indicators%20and%20Conclusion.%20It%20shows%20the%20same%20formula%20as%20in%20the%20positive%20cell.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F120100i3AEFC8F7ADB3DB35%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22Screenshot%20(4).png%22%20title%3D%22Screenshot%20(4).png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-713796%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EExcel%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EFormulas%20and%20Functions%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
crybloodwing
New Contributor

I am using Windows 10, most recent Excel update and I am having trouble sometimes with conditional formatting. I am using rules to turn a cell black if a requirement is met. I have rules that reference a cell value on the current sheet and ones that lookup and reference data on the whole sheet of data for all companies. This problem has only happened with the ones mentioned 2nd.

 

I have multiple sheets for different companies and I have managed to complete a few of them, so then I am using completed ones to copy and paste into the next ones. I have done about 15 sheets and this has happened on two of the tabs. I have so many sheets to do, that this problem takes up a lot of time.

 

I first copy and paste the sheet, which does not include any of cond. formatting. I then used the format painter tool for each cell. I have to edit the rules slightly for each sheet.

 

This is what I got when I formatted the positive cell, which is what it should be. 

Screenshot (2).pngScreenshot (1).png

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

I then go to change the negative one, and as you can see in the rule preview, it is a different formula which is what it should be. 

 

Screenshot (3).png

 

But then when I click on the rule to edit it, it is suddenly the formula from the other cell. The cells are not linked in any way and this happens randomly so I don't know what is wrong. When this does happen, it also happens to the cells under Operational Indicators and Conclusion. It shows the same formula as in the positive cell. 

 

Screenshot (4).png

 

Thanks!

Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
46 Replies
Extentions Synchronization
Deleted in Discussions on
3 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
30 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
13 Replies