Home

FORMULA HELP

%3CLINGO-SUB%20id%3D%22lingo-sub-756656%22%20slang%3D%22en-US%22%3EFORMULA%20HELP%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-756656%22%20slang%3D%22en-US%22%3E%3CP%3EHi.%26nbsp%3B%3CSPAN%3EI%20need%20help%20creating%20a%20formula%20and%20using%20the%20drag%20tool.%20See%20the%20attached%20example.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3EI%20have%20created%20the%20simple%20formula%2C%20but%20I%20dont%20know%20how%20to%20format%20the%20reference%20cells%20to%20use%20the%20drag%20tool.%20O%20the%20attached%20xls%20file%20follows%20my%20doubt.%20Please%2C%20what%20I%20should%20do%3F%20You%20can%20format%20the%20xls%20as%20an%20example%20and%20send%20back%20to%20me%3F%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3ERegards%2C%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EAlexandre%26nbsp%3B%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-756656%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EFormulas%20and%20Functions%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-756697%22%20slang%3D%22en-US%22%3ERe%3A%20FORMULA%20HELP%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-756697%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F376985%22%20target%3D%22_blank%22%3E%40ASOUZA%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHi%3C%2FP%3E%3CP%3EAre%20the%202%20formulas%20in%20cells%20O2%20%26amp%3B%20O3%20correct%20(from%20your%20work%20perspective).%3C%2FP%3E%3CP%3EAre%20you%20just%20wondering%20because%20of%20the%20Gree%20error%20indicator%2F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Eor%20your%20calculation%20should%20pick%20up%20a%20different%20input%3F%3C%2FP%3E%3CP%3EI%20will%20help%20you%20accordingly%3C%2FP%3E%3CP%3ENabil%20Mourad%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-756700%22%20slang%3D%22en-US%22%3ERe%3A%20FORMULA%20HELP%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-756700%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F376985%22%20target%3D%22_blank%22%3E%40ASOUZA%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3Eis%20this%20what%20you%20want%3F%3C%2FP%3E%3CP%3ENabil%20Mourad%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-756704%22%20slang%3D%22en-US%22%3ERe%3A%20FORMULA%20HELP%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-756704%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F365248%22%20target%3D%22_blank%22%3E%40nabilmourad%3C%2FA%3E%26nbsp%3B.%20Thank%20you.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ENo%2C%20o%20cell%20O3%20I%20need%20this%20formula%3A%26nbsp%3B%3DSOMA(D2%3AD3)%2FN3%2C%20and%20dragging%20to%20O4%2C%20the%20formula%20needs%20to%20be%26nbsp%3B%3DSOMA(D4%3AD5)%2FN4.%20But%20I%20dont%20know%20how%20to%20set%20the%20correct%20selection%20of%20the%20intervals%20automatcally%20when%20drag%20to%20O5%2C%20that%20shoud%20be%20%3Dsoma(d5%3Ad6)%2Fn5.%20Is%20it%20possible%3F%20Do%20you%20understand%20my%20necessity%3F%3C%2FP%3E%3CP%3EForgive%20my%20english....%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ERegards%2C%20Alexandre.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-756707%22%20slang%3D%22en-US%22%3ERe%3A%20FORMULA%20HELP%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-756707%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F365248%22%20target%3D%22_blank%22%3E%40nabilmourad%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHi%20Alexandre%3C%2FP%3E%3CP%3ECopying%20Formulas%20requires%20a%20Pattern.%20I%20do%20not%20see%20any%20consistent%20pattern%20in%20your%20formula.%3C%2FP%3E%3CP%3ENabil%20Mourad%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-757022%22%20slang%3D%22en-US%22%3ERe%3A%20FORMULA%20HELP%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-757022%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F376985%22%20target%3D%22_blank%22%3E%40ASOUZA%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHi%3C%2FP%3E%3CP%3ESelect%20cells%20A2%3AG2%20and%20INsert%20%26gt%3B%20Shift%20cells%20down%2C%20so%20that%20your%20first%20row%20of%20data%20is%20on%20line%203.%3C%2FP%3E%3CP%3EThen%20use%20the%20formula%20in%20cell%20O3%20of%3C%2FP%3E%3CP%3E%3D(INDEX(D%3AD%2C(ROW()-1)*2)%2BINDEX(D%3AD%2C(ROW()-1)*2-1))%2FN3%3C%2FP%3E%3CP%3Eand%20copy%20down%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
ASOUZA
New Contributor

Hi. I need help creating a formula and using the drag tool. See the attached example.

I have created the simple formula, but I dont know how to format the reference cells to use the drag tool. O the attached xls file follows my doubt. Please, what I should do? You can format the xls as an example and send back to me?

 

Regards,

 

Alexandre 

5 Replies

@ASOUZA 

Hi

Are the 2 formulas in cells O2 & O3 correct (from your work perspective).

Are you just wondering because of the Gree error indicator/

 

or your calculation should pick up a different input?

I will help you accordingly

Nabil Mourad

 

@ASOUZA 

is this what you want?

Nabil Mourad

@nabilmourad . Thank you.

 

No, o cell O3 I need this formula: =SOMA(D2:D3)/N3, and dragging to O4, the formula needs to be =SOMA(D4:D5)/N4. But I dont know how to set the correct selection of the intervals automatcally when drag to O5, that shoud be =soma(d5:d6)/n5. Is it possible? Do you understand my necessity?

Forgive my english....

 

Regards, Alexandre.

 

@nabilmourad 

Hi Alexandre

Copying Formulas requires a Pattern. I do not see any consistent pattern in your formula.

Nabil Mourad

@ASOUZA 

Hi

Select cells A2:G2 and INsert > Shift cells down, so that your first row of data is on line 3.

Then use the formula in cell O3 of

=(INDEX(D:D,(ROW()-1)*2)+INDEX(D:D,(ROW()-1)*2-1))/N3

and copy down

 

Related Conversations