Excel

%3CLINGO-SUB%20id%3D%22lingo-sub-896264%22%20slang%3D%22en-US%22%3EExcel%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-896264%22%20slang%3D%22en-US%22%3E%3CP%3EMorning%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20recently%20upgraded%20from%20Office%202010%20to%20Office%20365.%20But%20now%20I%20have%20problems%20with%20all%20of%20my%20excel%20spreadsheets%20which%20were%20done%20in%20Office%202010.%20My%20biggest%20problem%20is%20that%20not%20all%20of%20the%20data%20has%20pulled%20through%20-%20only%20some%20cells%20still%20calculate%20correctly%2C%20others%20does%20nothing%20at%20all.%20So%20needless%20to%20say%20that%20all%20of%20my%20totals%20are%20also%20now%20incorrect.%20Autosum%20also%20does%20not%20work%2C%20it%20does%20not%20calculate%20the%20cells%20which%20I%20ask%20it%20to%20calculate.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EPlease%20help...%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-896264%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EFormulas%20and%20Functions%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
jackle88
Occasional Visitor

Morning

 

I recently upgraded from Office 2010 to Office 365. But now I have problems with all of my excel spreadsheets which were done in Office 2010. My biggest problem is that not all of the data has pulled through - only some cells still calculate correctly, others does nothing at all. So needless to say that all of my totals are also now incorrect. Autosum also does not work, it does not calculate the cells which I ask it to calculate. 

 

Please help...

Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
22 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
flashing a white screen while open new tab
cntvertex in Discussions on
13 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
28 Replies
PacketMon Components are not loading in WAC 1909
HotCakeX in Windows Admin Center on
2 Replies