Home

Excel sverweis abgleich match duplikat index?

zamir98
Occasional Visitor

Hallo,

 

2 Herausforderungen:

 

1. In Tabelle 1(alt) habe ich einen Bestand zu diesen Artikeln. Ich möchte allerdings über die Formel die Werte vom aktuellen Bestand (Tabelle 2/Neu) in Tabelle 1(alt) über eine Formel eintragen lassen. Alle Videos und Berichte die ich über den Sverweis gesehen habe helfen mir nicht.

 

2. In der letzten Tabelle möchte ich (über eine Formel?) überprüfen welche Werte von den rechten Artikelnnummern im linken Haufen sich befinden und die getroffenen Duplikate dann markieren.

 

Danke!!

1 Reply

@zamir98 

Zu 1.

Leider sieht man keine der Versuche.

=SVERWEIS(A2;neu!$A$2:$B$12;2;FALSCH)

 

Zu 2.

=ZÄHLENWENNS($A$2:$A$20;D2)

Kann in Spalte E oder als Formel für die bedingte Formatierung verwendet werden.

 

Related Conversations
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
Tabs and Dark Mode
cjc2112 in Discussions on
32 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
9 Replies