Home

Excel formula help

Matteo29
New Contributor
Buonasera, vorrei sapere come fare a usare la funzione SE e O verificando diverse condizioni e darmi nella stessa cella un risultato che varia in base alla condizione rispettata.
Esempio: ho una tabella con all'interno dei valori di testo. I valori sono: servizio, licenza, recupero.
In un altra tabella invece mi deve comparire "sv" se nella cella della tabella precedente ci sta la scritta servizi.
Se invece è presente la scritta licenza voglio che mi dia Valore nella nuova tabella "lc".
Se invece è presente la scritta recupero voglio che il risultato nella nuova tabella sia "rc".

Grazie in anticipo. Spero di essere stato chiaro.
2 Replies

Salve,

 

devi inserire le condizioni concatenate.

Sostituisci il riferimento cella A1 con quello che ti serve.

Se nessuna condizione é vera ho inserito 0

 

=SE(A1="recupero";"rc";SE(A1="licenza";"lc";SE(A1="servizio";"sv";0)))

Ok perfetto, la faccio un po più difficile. In questo caso la formula legge solo servizio. Se invece ce servizio roma, o servizio Milano, o servizio Bologna, ecc... ma a me sempre sv mi deve dare. Lo stesso se è inserito licenza roma licenza Bologna ecc. Mi deve comunque dare lc. So che ce una formula tipo matrice somma valori ricerca ecc. Ma non riesco a farla funzionare. Ne conosci una piu semplice o un modo per farla funzionare? Grazie
Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
46 Replies
Extentions Synchronization
Deleted in Discussions on
3 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
29 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
13 Replies