Home

Excel 365 bei iOS (iPhone) WENN Funktion funktioniert nicht

%3CLINGO-SUB%20id%3D%22lingo-sub-650601%22%20slang%3D%22de-DE%22%3EExcel%20365%20on%20iOS%20(iPhone)%20WENN%20feature%20doesn't%20work%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-650601%22%20slang%3D%22de-DE%22%3EExcel's%20iPhone%20app%20doesn't%20give%20me%20an%20easy%20%3D%20WENN%20feature.%20I%20suspect%20it's%20because%20of%20the%20quotation%20marks.%20Someone%20an%20idea%3F%20%3CBR%20%2F%3E%3CBR%20%2F%3E%3CBR%20%2F%3E%20The%20function%20looks%20like%20this%3A%3CBR%20%2F%3E%3CBR%20%2F%3E%3D%20WENNn%C3%AA%20A1italia%20italix%20%22%3B%20A1%3B0)%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-650601%22%20slang%3D%22de-DE%22%3E%3CLINGO-LABEL%3EExcel%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EExcel%20on%20mobile%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-651256%22%20slang%3D%22de-DE%22%3ESubject%3A%20Excel%20365%20on%20iOS%20(iPhone)%20WENN%20feature%20doesn't%20work%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-651256%22%20slang%3D%22de-DE%22%3E%3CP%3EHello%3C%2FP%3E%0A%3CP%3ERight%2C%20your%20iPhone%20uses%20typographical%20quotes%20or%20quotes.%20Just%20convert%20quotation%20marks%20into%20typographical%20when%20typing%2C%20which%20is%20why%20the%20Excel%20formula%20doesn't%20work.%20The%20Excel%20formula%20must%20use%20the%20straight%20quotes%3A%20%3CSPAN%3E%3D%20WENN%C3%AA%20A1tory%20tory%20Sorry%20%22%3B%20A1%3B0)%3C%2FSPAN%3E%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%3CSPAN%3EYou%20could%20see%20how%20you%20turn%20off%20automatic%20conversion%20to%20your%20iPhone.%20I%20don't%20have%20an%20iPhone%2C%20but%20I%20mean%20the%20attitude%20to%20it%20could%20be%20found%20under%20%3CEM%3Ekeyboard%2Fintelligent%3C%2FEM%3E%20punctuation.%20Otherwise%20google.%3C%2FSPAN%3E%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%3CSPAN%3EGreeting%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-651287%22%20slang%3D%22de-DE%22%3ESubject%3A%20Excel%20365%20on%20iOS%20(iPhone)%20WENN%20feature%20doesn't%20work%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-651287%22%20slang%3D%22de-DE%22%3EThank%20you%20very%20much.%20That%20was%20the%20solution%20%F0%9F%91%8D%F0%9F%8F%BC%F0%9F%91%8D%F0%9F%8F%BC%3C%2FLINGO-BODY%3E
Beogradjanin
New Contributor
Bei der iPhone App von Excel bekomme ich keine einfache =WENN Funktion hin. Ich vermute, dass es an den Anführungszeichen liegt. Jemand eine Idee?


Die Funktion sieht so aus:

=WENN(A1=„x“;A1;0)
2 Replies

Hallo,

richtig, Dein iPhone verwendet typografische Anführungszeichen bzw. wandelt gerade Anführungszeichen automatisch beim Tippen in typografische um, weshalb die Excel-Formel nicht funktioniert. Es müssen in der Excel-Formel die geraden Anführungszeichen verwendet werden: =WENN(A1="x";A1;0)

 

Du könntest schauen, wie Du die automatische Umwandlung in Deinem iPhone abstellst. Ich habe zwar kein iPhone, aber ich meine, die Einstellung dazu wäre unter Tastatur / Intelligente Interpunktion zu finden. Ansonsten mal googlen.

 

Gruß

Vielen Dank. Das war die Lösung 👍🏼👍🏼