Home

Analysis Toolpak add-in

%3CLINGO-SUB%20id%3D%22lingo-sub-523167%22%20slang%3D%22en-US%22%3EAnalysis%20Toolpak%20add-in%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-523167%22%20slang%3D%22en-US%22%3E%3CP%3EHi%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI'm%20trying%20to%20add%20the%20Analysis%20ToolPak%20add-in%20but%20when%20I%20click%20Okay%20%26amp%3B%20it%20doesn't%20do%20anything.%20I%20am%20needing%20boxplots%2C%20that's%20why%20I'm%20adding%20it%20%26amp%3B%20they%20don't%20appear%20after%20I%20do%20this.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHelp%20-%20I%20have%20a%20deadline!%3C%2FP%3E%3CP%3E%3CBR%20%2F%3EThanks%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-523167%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EExcel%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-524778%22%20slang%3D%22en-US%22%3ERe%3A%20Analysis%20Toolpak%20add-in%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-524778%22%20slang%3D%22en-US%22%3E%3CP%3EHi%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F332644%22%20target%3D%22_blank%22%3E%40tamra261%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3ETry%26nbsp%3B%20File%20%26gt%3B%20Options%20%26gt%3B%20Trust%20Centre%20%26gt%3B%20Addins%20and%20ensure%20boxes%20are%20unchecked%3C%2FP%3E%0A%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F111918i50914EA69F560A9E%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22image.png%22%20title%3D%22image.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
tamra261
New Contributor

Hi

 

I'm trying to add the Analysis ToolPak add-in but when I click Okay & it doesn't do anything. I am needing boxplots, that's why I'm adding it & they don't appear after I do this.

 

Help - I have a deadline!


Thanks

1 Reply

Hi @tamra261 

 

 

Try  File > Options > Trust Centre > Addins and ensure boxes are unchecked

image.png