Home

windows Edge dev cannot work with chrome: software_reporter_tool.exe cpu heigh

%3CLINGO-SUB%20id%3D%22lingo-sub-482354%22%20slang%3D%22zh-CN%22%3EWindows%20Edge%20Dev%20cannot%20and%20chrome%3Asoftware_reporter_tool.exe%20CPU%20Heigh%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-482354%22%20slang%3D%22zh-CN%22%3E%3CP%3EThe%20Edge%20Dev%20can%20not%20translate%2C%20so%20I%20choose%20Chrome%20to%20browse%20URL.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EBut%2C%20I%20found%20a%20bug%20blow%3A%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-center%22%20style%3D%22width%3A%20412px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F110208iCD5726FDA9CDC82C%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22BaiduHi_2019-4-25_7-12-35.png%22%20title%3D%22BaiduHi_2019-4-25_7-12-35.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThe%20chrome%20would%20start%20%3CFONT%3ESoftware_reporter_tool.exe%3C%2FFONT%3E%20and%20COST%20a%20CPU%20every%20time.%3C%2FP%3E%3CP%3EThe%20file%20path%20is%3A%3C%2FP%3E%3CP%3E%26nbsp%3B%3CFONT%3EC%3A%5CUsers%5Cxx%5CAppData%5CLocal%5CGoogle%5CChrome%5CUser%20Data%5CSwReporter%5C39.195.200.3%3C%2FFONT%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-482464%22%20slang%3D%22en-US%22%3ERe%3A%20windows%20Edge%20dev%20cannot%20work%20with%20chrome%3A%20software_reporter_tool.exe%20cpu%20heigh%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-482464%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F326749%22%20target%3D%22_blank%22%3E%40liuyuqi%3C%2FA%3E%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F326749%22%20target%3D%22_blank%22%3E%40liuyuqi%3C%2FA%3E%26nbsp%3BHello!%20You've%20posted%20your%20question%20in%20the%20%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2FCommunity-Discussion%2Fbd-p%2FCommunityQuestions%22%20target%3D%22_blank%22%3ECommunity%20Discussion%20space%3C%2FA%3E%2C%20which%20is%20intended%20for%20discussion%20around%20the%20Tech%20Community%20website%20itself%2C%20not%20product%20questions.%20I'm%20moving%20your%20question%20to%20the%20%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2FDiscussions%2Fbd-p%2FEdgeInsiderDiscussions%22%20target%3D%22_self%22%3EMicrosoft%20Edge%20Insider%20Discussions%20space%3C%2FA%3E%20-%20please%20post%20Microsoft%20Edge%20Insider%20questions%20and%20comments%20here%20in%20the%20future.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
liuyuqi
Contributor

The Edge dev can not translate ,so I choose chrome to browse url .

 

but , I found a bug blow:BaiduHi_2019-4-25_7-12-35.png

 

 

the chrome will start software_reporter_tool.exe and cost much CPU every time .

the file path is :

 C:\Users\xx\AppData\Local\Google\Chrome\User Data\SwReporter\39.195.200.3

1 Reply

@liuyuqi @liuyuqi Hello! You've posted your question in the Community Discussion space, which is intended for discussion around the Tech Community website itself, not product questions. I'm moving your question to the Microsoft Edge Insider Discussions space - please post Microsoft Edge Insider questions and comments here in the future.