Home

svg rendering issues?

%3CLINGO-SUB%20id%3D%22lingo-sub-714621%22%20slang%3D%22en-US%22%3Esvg%20rendering%20issues%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-714621%22%20slang%3D%22en-US%22%3E%3CP%3EWe're%20having%20some%20SVG%20rendering%20issues%20vs%20running%20the%20same%20site%20in%20Chrome...%20i.e.%20panels%20simply%20show%20as%20blank.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIs%20there%20somewhere%20to%20check%20on%20open%20bug%20statuses%3F%20Or%20should%20I%20just%20report%20more%20details%20here%3F%20Unfortunately%20it's%20not%20a%20public%20site...%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%2C%20Chad%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-715069%22%20slang%3D%22en-US%22%3ERe%3A%20svg%20rendering%20issues%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-715069%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F364685%22%20target%3D%22_blank%22%3E%40chadbrchadbr%3C%2FA%3E%26nbsp%3Bwould%20it%20be%20possible%20to%20post%20just%20the%20SVG%20code%20that%20is%20not%20working%20to%20some%20public%20place%3F%20That%20way%20we%20wouldn't%20need%20to%20worry%20about%20trying%20to%20debug%20the%20private%20content%2C%20but%20could%20still%20maybe%20see%20the%20bug...%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EDiscussion%20here%20is%20fine.%20It's%20also%20nice%20to%20click%20the%20%22Smiley%20Face%22%20and%20report%20stuff%20there%2C%20but%20since%20this%20is%20a%20private%20site%2C%20it%20doesn't%20make%20too%20much%20difference.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E-John%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-717690%22%20slang%3D%22en-US%22%3ERe%3A%20svg%20rendering%20issues%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-717690%22%20slang%3D%22en-US%22%3E%3CP%3EThanks%20for%20the%20follow-up%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F318459%22%20target%3D%22_blank%22%3E%40johnjansen%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EUnfortunately%20it's%20an%20Angular%20app%20-%20so%20I'm%20not%20sure%20publishing%20the%20HTML%20would%20help%20much...%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI'll%20try%20to%20see%20if%20I%20can%20extract%20something%20...%20somehow%20%3A)%3C%2Fimg%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ESo%20I%20guess%20this%20is%20not%20to%20be%20expected%20in%20the%20beta%20%2F%20canary%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%2C%20Chad%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
chadbrchadbr
New Contributor

We're having some SVG rendering issues vs running the same site in Chrome... i.e. panels simply show as blank.

 

Is there somewhere to check on open bug statuses? Or should I just report more details here? Unfortunately it's not a public site...

 

Thanks, Chad

2 Replies

@chadbrchadbr would it be possible to post just the SVG code that is not working to some public place? That way we wouldn't need to worry about trying to debug the private content, but could still maybe see the bug...

 

Discussion here is fine. It's also nice to click the "Smiley Face" and report stuff there, but since this is a private site, it doesn't make too much difference.

 

-John

Thanks for the follow-up @johnjansen 

 

Unfortunately it's an Angular app - so I'm not sure publishing the HTML would help much...

 

I'll try to see if I can extract something ... somehow :)

 

So I guess this is not to be expected in the beta / canary?

 

Thanks, Chad