Home

problem with images

%3CLINGO-SUB%20id%3D%22lingo-sub-575043%22%20slang%3D%22en-US%22%3Eproblem%20with%20images%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-575043%22%20slang%3D%22en-US%22%3E%3CP%3Ein%20many%20sites%20im%20unable%20to%20see%20images%3CBR%20%2F%3Ean%20example%20is%20whatsapp%20web%20(see%20attachment)%3CBR%20%2F%3Ei%20tried%20deleting%20cache%2C%20reinstalling%20etc%3C%2FP%3E%3CP%3Ecant%20solve%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-752594%22%20slang%3D%22en-US%22%3ERe%3A%20problem%20with%20images%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-752594%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F328128%22%20target%3D%22_blank%22%3E%40machine1104%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EIt's%20possible%20this%20was%20resolved%20through%20an%20update%20since%20you%20posted%20this.%26nbsp%3B%20Are%20you%20on%20the%20most%20recent%20version%20and%20is%20this%20issue%20still%20present%3F%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EGabriel%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-752691%22%20slang%3D%22en-US%22%3ERe%3A%20problem%20with%20images%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-752691%22%20slang%3D%22en-US%22%3Ei%20know%20facebook%20api%20had%20a%20problem%20lately%20so%20if%20he%20doesn't%20respond%2C%20and%20if%20it's%20only%20facebook's%20website%2C%20i%20think%20it's%20resolved%20since%20it%20wasn't%20a%20edge%20problem%3C%2FLINGO-BODY%3E
machine1104
New Contributor

in many sites im unable to see images
an example is whatsapp web (see attachment)
i tried deleting cache, reinstalling etc

cant solve

2 Replies

@machine1104 

 

It's possible this was resolved through an update since you posted this.  Are you on the most recent version and is this issue still present?

 

Gabriel

i know facebook api had a problem lately so if he doesn't respond, and if it's only facebook's website, i think it's resolved since it wasn't a edge problem