Home

edge dev start search page

%3CLINGO-SUB%20id%3D%22lingo-sub-504455%22%20slang%3D%22en-US%22%3Eedge%20dev%20start%20search%20page%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-504455%22%20slang%3D%22en-US%22%3E%3CP%3EWhen%20starting%20the%20edge%20dev%20browser%20It%20opens%20the%20Microsoft%20page%20with%20'search%20with%20Bing'%2C%20how%20do%20I%20change%20this%20page%20to%20soimething%20else%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-504455%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3Eerisoov%40gmail.com%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-505120%22%20slang%3D%22en-US%22%3ERe%3A%20edge%20dev%20start%20search%20page%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-505120%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F330594%22%20target%3D%22_blank%22%3E%40increase%3C%2FA%3E%26nbsp%3B--%20Click%20on%20the%20three%20dots%20at%20the%20right%20end%20of%20the%20address%20bar%2C%20past%20the%20little%20smiley%20face.%20Go%20down%20to%20Settings.%20In%20the%20Settings%20screen%2C%20click%20On%20startup%20(in%20the%20left%20column).%20That'll%20give%20you%20three%20options%3A%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E1-%20Open%20the%20New%20Tab%20page%20(I%20believe%20that's%20what%20you%20have)%3C%2FP%3E%3CP%3E2-%20Continue%20when%20you%20left%20off%3C%2FP%3E%3CP%3E3-%20Open%20a%20specific%20page.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-505241%22%20slang%3D%22en-US%22%3ERe%3A%20edge%20dev%20start%20search%20page%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-505241%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F316442%22%20target%3D%22_blank%22%3E%40NicolSD%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%20for%20your%20reply%2C%20that%20gives%20access%20to%20link%20through%20home%20button%2C%20but%20when%20I%20first%20open%20edge%20dev%20browser%20I%20get%20that%20attached%20page%20and%20have%20to%20click%20on%20home%20to%20use%20my%20link.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-505282%22%20slang%3D%22en-US%22%3ERe%3A%20edge%20dev%20start%20search%20page%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-505282%22%20slang%3D%22en-US%22%3E%3CP%3EIf%20you%20open%26nbsp%3B%3CA%20href%3D%22edge%3A%2F%2Fsettings%2FonStartup%22%20target%3D%22_self%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Eedge%3A%2F%2Fsettings%2FonStartup%3C%2FA%3E%2C%20you%20will%20see%20the%20following%20control.%26nbsp%3B%20You%20can%20add%20one%20or%20more%20pages%20here%20that%20open%20automatically%20whenever%20you%20open%20the%20browser.%26nbsp%3B%20This%20does%20not%20change%20the%20New%20Tab%20Page%20that%20shows%20up%20when%20you%20click%20the%20%2B%20sign%20to%20open%20a%20new%20tab.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20828px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F111185i91344F1FF294096F%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22Capture.PNG%22%20title%3D%22Capture.PNG%22%20%2F%3E%3CSPAN%20class%3D%22lia-inline-image-caption%22%20onclick%3D%22event.preventDefault()%3B%22%3ESettings%20-%26gt%3B%20On%20Startup%20-%26gt%3B%20Open%20a%20specific%20page%3C%2FSPAN%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-505315%22%20slang%3D%22en-US%22%3ERe%3A%20edge%20dev%20start%20search%20page%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-505315%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F239638%22%20target%3D%22_blank%22%3E%40Elliot%20Kirk%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Estill%20opens%20the%20microsoft%20search%20page%20on%20startup%20of%20browser%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-505446%22%20slang%3D%22en-US%22%3ERe%3A%20edge%20dev%20start%20search%20page%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-505446%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F330594%22%20target%3D%22_blank%22%3E%40increase%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3ESeems%20to%20be%20the%20new%20tab%20page%2C%20whenever%20I%20open%20a%20new%20tab%2C%20I%20get%20that%20page.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ETried%20always%20to%20change%20the%20tab%20but%20to%20no%20effect%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-505518%22%20slang%3D%22en-US%22%3ERe%3A%20edge%20dev%20start%20search%20page%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-505518%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F330594%22%20target%3D%22_blank%22%3E%40increase%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3ESeems%20to%20be%20opening%20this%20page%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Fntp.msn.com%2Fcompass%2Fantp%3Flocale%3Den-US%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fntp.msn.com%2Fcompass%2Fantp%3Flocale%3Den-US%3C%2FA%3E%20no%20matter%20what%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-505533%22%20slang%3D%22en-US%22%3ERe%3A%20edge%20dev%20start%20search%20page%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-505533%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F330594%22%20target%3D%22_blank%22%3E%40increase%3C%2FA%3E%26nbsp%3B%22%3CSPAN%3Ewhenever%20I%20open%20a%20new%20tab%2C%20I%20get%20that%20page.%22%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EYes%2C%20whenever%20we%20open%20a%20new%20tab%2C%20we%20all%20get%20that%20page.%20However%2C%20after%20you%20change%20the%20settings%20to%20%22open%20a%20specific%20page%2C%20shut%20down%20all%20instances%20of%20Edge%20and%20launch%20it%20again.%20When%20you%20first%20launch%20Edge%2C%20it%20should%20open%20to%20the%20specific%20page%2C%20but%20just%20for%20the%20first%20tab%2C%20it%20creates.%20All%20further%20tabs%20are%20Search%20tabs.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EHowever%2C%20there%20is%20a%20known%20bug%20with%20that%20function%20where%20it%20behaves%20just%20like%20yours%20does.%20However%2C%20that%20bug%20is%20very%20fleeting.%20It%20hits%20when%20it%20feels%20like%20it.%20From%20what%20I%20understand%2C%20Microsoft%20is%20trying%20to%20find%20a%20way%20to%20replicate%20it%20reliably%20so%20they%20can%20pinpoint%20the%20problem%20and%20fix%20it.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EHowever%2C%20thanks%20to%20you%2C%20I%20have%20found%20a%20new%20bug%20that%20I%20will%20bring%20up.%20When%20I%20launch%20the%20first%20new%20instance%2C%20it%20gives%20me%20the%20right%20web%20page%20(most%20of%20the%20time%20but%20not%20always).%20But%20launching%20a%20second%20instance%20does%20not%20bring%20up%20the%20wanted%20page.%20This%20behaviour%20did%20not%20exist%20with%20Edge%20Classic.%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-506266%22%20slang%3D%22en-US%22%3ERe%3A%20edge%20dev%20start%20search%20page%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-506266%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F316442%22%20target%3D%22_blank%22%3E%40NicolSD%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EYes%20thanks%20for%20the%20feedback%2C%20seems%20there%20are%20still%20bugs%20there.%20If%20I%20set%20the%20tab%20to%20open%20a%20url%20then%20click%20the%20home%20page%20it%20opens%20my%20set%20page%20that%20I%20want%2C%20so%20I%20will%20persevere%20until%20they%20fix%20it.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20don't%20know%20if%20this%20is%20linked%2C%20but%20the%20clear%20history%20advanced%20seems%20to%20sit%20on%20clearing%20forever.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-506280%22%20slang%3D%22en-US%22%3ERe%3A%20edge%20dev%20start%20search%20page%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-506280%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F330594%22%20target%3D%22_blank%22%3E%40increase%3C%2FA%3E%26nbsp%3BYou're%20welcome.%20As%20for%20clearing%20history%2C%20I%20haven't%20tried%20that%20myself.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-506307%22%20slang%3D%22en-US%22%3ERe%3A%20edge%20dev%20start%20search%20page%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-506307%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F316442%22%20target%3D%22_blank%22%3E%40NicolSD%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20just%20restarted%20my%20PC%20and%20reset%20windows%20and%20updated%20settings%2C%20now%20the%20edge%20browser%20starts%20up%20on%20my%20page%20correctly%2C%20so%20it%20is%20just%20the%20new%20tab%20page%20that%20doesnt%20seem%20to%20work%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EClear%20History%20works%20now.%3C%2FP%3E%3C%2FLINGO-BODY%3E
increase
Occasional Contributor

When starting the edge dev browser It opens the Microsoft page with 'search with Bing', how do I change this page to soimething else?

10 Replies

@increase -- Click on the three dots at the right end of the address bar, past the little smiley face. Go down to Settings. In the Settings screen, click On startup (in the left column). That'll give you three options:

 

1- Open the New Tab page (I believe that's what you have)

2- Continue when you left off

3- Open a specific page.

@NicolSD 

 

Thanks for your reply, that gives access to link through home button, but when I first open edge dev browser I get that attached page and have to click on home to use my link.

If you open edge://settings/onStartup, you will see the following control.  You can add one or more pages here that open automatically whenever you open the browser.  This does not change the New Tab Page that shows up when you click the + sign to open a new tab.

 

Capture.PNGSettings -> On Startup -> Open a specific page

@Elliot Kirk 

 

still opens the microsoft search page on startup of browser?

@increase 

Seems to be the new tab page, whenever I open a new tab, I get that page.

 

Tried always to change the tab but to no effect

@increase 

Seems to be opening this page https://ntp.msn.com/compass/antp?locale=en-US no matter what

@increase "whenever I open a new tab, I get that page."

 

Yes, whenever we open a new tab, we all get that page. However, after you change the settings to "open a specific page, shut down all instances of Edge and launch it again. When you first launch Edge, it should open to the specific page, but just for the first tab, it creates. All further tabs are Search tabs.

 

However, there is a known bug with that function where it behaves just like yours does. However, that bug is very fleeting. It hits when it feels like it. From what I understand, Microsoft is trying to find a way to replicate it reliably so they can pinpoint the problem and fix it.

 

However, thanks to you, I have found a new bug that I will bring up. When I launch the first new instance, it gives me the right web page (most of the time but not always). But launching a second instance does not bring up the wanted page. This behaviour did not exist with Edge Classic.

@NicolSD 

 

Yes thanks for the feedback, seems there are still bugs there. If I set the tab to open a url then click the home page it opens my set page that I want, so I will persevere until they fix it.

 

I don't know if this is linked, but the clear history advanced seems to sit on clearing forever.

@increase You're welcome. As for clearing history, I haven't tried that myself.

@NicolSD 

 

I just restarted my PC and reset windows and updated settings, now the edge browser starts up on my page correctly, so it is just the new tab page that doesnt seem to work

 

Clear History works now.

Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
46 Replies
Extentions Synchronization
Deleted in Discussions on
3 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
29 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
13 Replies