SOLVED
Home

Youtube reverted to old UI...

%3CLINGO-SUB%20id%3D%22lingo-sub-653228%22%20slang%3D%22en-US%22%3EYoutube%20reverted%20to%20old%20UI...%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-653228%22%20slang%3D%22en-US%22%3E%3CP%3EHey%20everyone%2C%3C%2FP%3E%3CP%3ESince%20yesterday%2C%20Youtube%20has%20switched%20to%20the%20old%20UI...%3C%2FP%3E%3CP%3ECannot%20switch%2C%20shows%20Edge%20as%20unsupported...%3C%2FP%3E%3CP%3EPlease%20get%20it%20fixed...%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-653290%22%20slang%3D%22en-US%22%3ERE%3A%20Youtube%20reverted%20to%20old%20UI...%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-653290%22%20slang%3D%22en-US%22%3EThis%20should%20fix%20it%3A%20%3CA%20href%3D%22https%3A%2F%2Fchrome.google.com%2Fwebstore%2Fdetail%2Fuser-agent-switcher-and-m%2Fbhchdcejhohfmigjafbampogmaanbfkg%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fchrome.google.com%2Fwebstore%2Fdetail%2Fuser-agent-switcher-and-m%2Fbhchdcejhohfmigjafbampogmaanbfkg%3C%2FA%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-653540%22%20slang%3D%22en-US%22%3ERe%3A%20Youtube%20reverted%20to%20old%20UI...%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-653540%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F96222%22%20target%3D%22_blank%22%3E%40Rohit%20Yadav%3C%2FA%3E%26nbsp%3BThis%20isn't%20a%20problem%20with%20Microsoft%20Edge%2C%20this%20is%20Google%20intentionally%20not%20supporting%20it.%20I%20honestly%20consider%20it%20sabotage.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-653957%22%20slang%3D%22en-US%22%3ERe%3A%20Youtube%20reverted%20to%20old%20UI...%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-653957%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F96222%22%20target%3D%22_blank%22%3E%40Rohit%20Yadav%3C%2FA%3E%26nbsp%3BFrankly%20I%20hope%20Microsoft%20will%20sue%20them%20for%20this%20behaviour.%20Enough%20is%20enough.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-654029%22%20slang%3D%22en-US%22%3ERe%3A%20Youtube%20reverted%20to%20old%20UI...%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-654029%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F96222%22%20target%3D%22_blank%22%3E%40Rohit%20Yadav%3C%2FA%3E%26nbsp%3Bthanks%20for%20the%20head's%20up.%20Yeah%2C%20this%20is%20a%20bug%20that%20Google%20introduced%2C%20not%20an%20issue%20with%20the%20Edge%20browser.%20They%20just%20detect%20us%20incorrectly.%20We%20have%20chatted%20with%20them%20about%20it%2C%20and%20it%20should%20be%20fixed%20really%20soon.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E-John%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-654488%22%20slang%3D%22en-US%22%3ERe%3A%20Youtube%20reverted%20to%20old%20UI...%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-654488%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F318459%22%20target%3D%22_blank%22%3E%40johnjansen%3C%2FA%3E%26nbsp%3BThanks%20for%20the%20reply.%20I%20knew%20this%20before%20that%20it%20is%20a%20bug%20because%20old%20Edge%20opens%20the%20site%20in%20the%20new%20UI%20only...%26nbsp%3B%3CBR%20%2F%3EHope%20it%20will%20be%20fixed%20soon%20by%20the%20respective%20team...%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-655090%22%20slang%3D%22en-US%22%3ERe%3A%20Youtube%20reverted%20to%20old%20UI...%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-655090%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F96222%22%20target%3D%22_blank%22%3E%40Rohit%20Yadav%3C%2FA%3E%26nbsp%3BGlad%20I%20stumbled%20on%20this%2C%20I%20thought%20I%20was%20going%20crazy.%20It%20sucks%20because%20Dark%20Mode%20isn't%20doesn't%20work%20on%20this%20YouTube%20version.%20The%20white%20is%20simply%20blinding.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-655583%22%20slang%3D%22en-US%22%3ERe%3A%20Youtube%20reverted%20to%20old%20UI...%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-655583%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F351139%22%20target%3D%22_blank%22%3E%40cbruscato%3C%2FA%3E%26nbsp%3Bexactly!%20The%20old%20UI%20is%20not%20so%20modern%2C%20and%20the%20lack%20of%20Dark%20mode%20is%20very%20frustrating...%26nbsp%3B%20%E2%95%AF%EF%B8%BF%E2%95%B0%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-656489%22%20slang%3D%22en-US%22%3ERe%3A%20Youtube%20reverted%20to%20old%20UI...%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-656489%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F318459%22%20target%3D%22_blank%22%3E%40johnjansen%3C%2FA%3E%26nbsp%3BThings%20are%20fine%20today.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Frequent Contributor

Hey everyone,

Since yesterday, Youtube has switched to the old UI...

Cannot switch, shows Edge as unsupported...

Please get it fixed...

 

8 Replies

@Rohit Yadav This isn't a problem with Microsoft Edge, this is Google intentionally not supporting it. I honestly consider it sabotage.

@Rohit Yadav Frankly I hope Microsoft will sue them for this behaviour. Enough is enough.

Solution

@Rohit Yadav thanks for the head's up. Yeah, this is a bug that Google introduced, not an issue with the Edge browser. They just detect us incorrectly. We have chatted with them about it, and it should be fixed really soon.

 

-John

@johnjansen Thanks for the reply. I knew this before that it is a bug because old Edge opens the site in the new UI only... 
Hope it will be fixed soon by the respective team...

@Rohit Yadav Glad I stumbled on this, I thought I was going crazy. It sucks because Dark Mode isn't doesn't work on this YouTube version. The white is simply blinding.

@Deleted exactly! The old UI is not so modern, and the lack of Dark mode is very frustrating...  ╯︿╰

@johnjansen Things are fine today.

Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
48 Replies
Extentions Synchronization
Deleted in Discussions on
3 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
30 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
13 Replies