SOLVED
Home

YouTube Not Playing

%3CLINGO-SUB%20id%3D%22lingo-sub-584031%22%20slang%3D%22en-US%22%3EYouTube%20Not%20Playing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-584031%22%20slang%3D%22en-US%22%3E%3CP%3ENot%20sure%20if%20it's%20just%20me%20for%20some%20reason%20but%20YouTube%20hasn't%20been%20playing%20for%20the%20last%20couple%20of%20days%20on%20Edge.%20The%20videos%20load%20as%20normal%20but%20stays%20on%20an%20infinite%20loading%20symbol.%20Not%20extensions%20enabled.%20YouTube%20is%20working%20fine%20for%20me%20on%20Chrome%20on%20the%20same%20machine.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAnyone%20else%20with%20the%20same%20problem%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-584279%22%20slang%3D%22en-US%22%3ERe%3A%20YouTube%20Not%20Playing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-584279%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F320906%22%20target%3D%22_blank%22%3E%40P10000%3C%2FA%3E%26nbsp%3B%3CBR%20%2F%3E%3CBR%20%2F%3EHas%20been%20just%20fine%20%26amp%3B%20I%20have%20it%20playing%20now%20to%20check%20again%20after%20reading%20your%20note.%26nbsp%3B%20Dev%20or%20Canary%2C%20no%20issues%20with%20YouTube.%26nbsp%3B%20Sorry%2C%20that%20doesn't%20help%20you%2C%20at%20all.%3CBR%20%2F%3E%3CBR%20%2F%3ECheers%2C%3CBR%20%2F%3E%3CEM%3E%3CSTRONG%3EDrew%3C%2FSTRONG%3E%3C%2FEM%3E%3CBR%20%2F%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20113px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F114232i13AF8A3E55A92164%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22thVY64FD02.jpg%22%20title%3D%22thVY64FD02.jpg%22%20%2F%3E%3C%2FSPAN%3E%3CBR%20%2F%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-612648%22%20slang%3D%22en-US%22%3ERe%3A%20YouTube%20Not%20Playing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-612648%22%20slang%3D%22en-US%22%3E%3CP%3EI%20reset%20my%20flags%20which%20fixed%20it.%20Unfortunately%20I'm%20not%20sure%20which%20one%20was%20causing%20the%20problem%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-612652%22%20slang%3D%22en-US%22%3ERe%3A%20YouTube%20Not%20Playing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-612652%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22edge%3A%2F%2Fflags%2F%23edge-prefer-safe-header%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Eedge%3A%2F%2Fflags%2F%23edge-prefer-safe-header%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EOh%20I%20forgot%20this%20flag%20breaks%20everything.%20Disabled%20it%20so%20now%20YouTube%20seems%20to%20be%20working%20again%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-612675%22%20slang%3D%22en-US%22%3ERe%3A%20YouTube%20Not%20Playing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-612675%22%20slang%3D%22en-US%22%3EGlad%20it%20is%20ok%20for%20you%2C%20now%20%3Athumbs_up%3A%3C%2Fimg%3E%20%3CBR%20%2F%3E%3CBR%20%2F%3E%3Athumbs_up%3A%3C%2Fimg%3ECheer%3CBR%20%2F%3Es%2CDr%3CBR%20%2F%3E%3CBR%20%2F%3EewSent%20from%20my%20Windows%20Phone%3C%2FLINGO-BODY%3E
P10000
Occasional Contributor

Not sure if it's just me for some reason but YouTube hasn't been playing for the last couple of days on Edge. The videos load as normal but stays on an infinite loading symbol. Not extensions enabled. YouTube is working fine for me on Chrome on the same machine.

 

Anyone else with the same problem?

4 Replies

@P10000 

Has been just fine & I have it playing now to check again after reading your note.  Dev or Canary, no issues with YouTube.  Sorry, that doesn't help you, at all.

Cheers,
Drew
thVY64FD02.jpg

I reset my flags which fixed it. Unfortunately I'm not sure which one was causing the problem

Highlighted

edge://flags/#edge-prefer-safe-header

 

Oh I forgot this flag breaks everything. Disabled it so now YouTube seems to be working again

Solution
Glad it is ok for you, now :thumbs_up: :thumbs_up:

Cheers,
Drew

Sent from my Windows Phone
Related Conversations
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
28 Replies
Early preview of Microsoft Edge group policies
Sean Lyndersay in Discussions on
65 Replies
*Updated 9/3* Syncing in Microsoft Edge Preview Channels
Elliot Kirk in Articles on
201 Replies
Tabs and Dark Mode
cjc2112 in Discussions on
2 Replies