YOUTUBE ISSUE

%3CLINGO-SUB%20id%3D%22lingo-sub-715294%22%20slang%3D%22en-US%22%3EYOUTUBE%20ISSUE%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-715294%22%20slang%3D%22en-US%22%3E%3CP%3EYou%20guys%20using%20edge%20chromium%20since%20last%20month%20may%20have%20noticed%20that%20there%20is%20Youtube%20problem.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ELast%20month%2C%20google%20reverted%20youtube%20to%20old%20UI%20causing%20edge%20users%20difficulty%20using%20youtube.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAfter%20that%2C%20Youtube%20video%20loading%20time%20in%20edge%20have%20gotten%20slower%20and%20time%20takes%20up%20to%204%20times%20compare%20to%20other%20Chromium%20web%20browser.%20(Edge%20canary%20too......)%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI'm%20curious%20if%20this%20happens%20to%20you.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Eps.%20i'm%20using%201Gps%20Ethernet.%20And%20also%2C%20in%20old%20edge%2C%20youtube%20video%20blinks%20between%205seconds%20in%20full%20screen%20mode%20and%20video%20often%20crashes%20like%20old%20tv%20screen.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-781799%22%20slang%3D%22en-US%22%3ERe%3A%20YOUTUBE%20ISSUE%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-781799%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F357376%22%20target%3D%22_blank%22%3E%40TrueGame%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EAre%20you%20still%20seeing%20this%20issue%3F%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EGabriel%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-787925%22%20slang%3D%22en-US%22%3ERe%3A%20YOUTUBE%20ISSUE%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-787925%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F299596%22%20target%3D%22_blank%22%3E%40v-gapart%3C%2FA%3ENo%2C%20this%20was%20fixed%20after%20two%20days.%3C%2FP%3E%3C%2FLINGO-BODY%3E
TrueGame
Occasional Contributor

You guys using edge chromium since last month may have noticed that there is Youtube problem.

 

Last month, google reverted youtube to old UI causing edge users difficulty using youtube.

 

After that, Youtube video loading time in edge have gotten slower and time takes up to 4 times compare to other Chromium web browser. (Edge canary too......)

 

I'm curious if this happens to you.

 

ps. i'm using 1Gps Ethernet. And also, in old edge, youtube video blinks between 5seconds in full screen mode and video often crashes like old tv screen.

2 Replies

@TrueGame 

 

Are you still seeing this issue?

 

Gabriel

@v-gapartNo, this was fixed after two days.