Home

Wordpress new editor not loading in edge dev

%3CLINGO-SUB%20id%3D%22lingo-sub-764654%22%20slang%3D%22en-US%22%3EWordpress%20new%20editor%20not%20loading%20in%20edge%20dev%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-764654%22%20slang%3D%22en-US%22%3E%3CP%3EAnyone%20else%20having%20issues.%20Works%20fine%20in%20legacy%20edge%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F123843i96DFFC52C4EEF45E%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22TinyTake19-07-2019-01-38-42_636991367278363760.png%22%20title%3D%22TinyTake19-07-2019-01-38-42_636991367278363760.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Etheme%20jupiter%3C%2FP%3E%3CP%3Ealso%20installed%20elemator%20and%20wpbakery%20page%20builders%20but%20not%20active%20on%20that%20page.%3CBR%20%2F%3EImpossible%20to%20edit%20article%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-765186%22%20slang%3D%22en-US%22%3ERe%3A%20Wordpress%20new%20editor%20not%20loading%20in%20edge%20dev%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-765186%22%20slang%3D%22en-US%22%3E%3CP%3EHi%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F341908%22%20target%3D%22_blank%22%3E%40DannyJKendall%3C%2FA%3E%2C%20we%20will%20need%20some%20more%20specifics%20before%20we%20can%20start%20tackling%20this%20issue.%26nbsp%3B%20What%20kind%20of%20editor%20are%20you%20using%20on%20Wordpress%3F%20Does%20this%20same%20failure%20occur%20on%20either%20the%20latest%20Chromium%20or%20Chrome%20Canary%2C%20or%20Edge%20Canary%20builds%3F%20Can%20you%20link%20us%20to%20a%20site%20that%20has%20the%20right%20setup%20so%20that%20we%20can%20investigate%20easily%3F%3C%2FP%3E%0A%3CP%3EThanks%20-%20Elliot%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-765295%22%20slang%3D%22en-US%22%3ERe%3A%20Wordpress%20new%20editor%20not%20loading%20in%20edge%20dev%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-765295%22%20slang%3D%22en-US%22%3E%3CP%3EI%20am%20seeing%20the%20same%20issue%20on%20my%20end.%20Using%20Wordpress%205.2.2%20with%20its%20default%20WYSIWYG%20text%20editor%20for%20posts%20(known%20as%20the%20%22block%20editor%22%2C%20see%20%3CA%20href%3D%22https%3A%2F%2Fdeveloper.wordpress.org%2Fblock-editor%2F%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fdeveloper.wordpress.org%2Fblock-editor%2F%3C%2FA%3E)%2C%20the%20editable%20section%20is%20cut%20off.%20While%20it%20can%20be%20interacted%20with%2C%20since%20it%20doesn't%20expand%20properly%20to%20show%20the%20content%20it%20is%20essentially%20unusable.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20discovered%20one%20workaround%20-%20by%20closing%20all%20of%20the%20bottom%20sections%20underneath%20the%20editor%20I%20can%20scroll%20down%20the%20content%2C%20although%20with%20some%20visual%20glitches.%20In%20either%20case%20the%20behavior%20is%20definitely%20different%20from%20any%20other%20browser%20-%20it%20appears%20to%20be%20Edge-specific.%20Using%20Chrome%2C%20it%20works%20as%20expected.%20Using%20Chrome%20Canary%2C%20it%20also%20works%20as%20expected.%3C%2FP%3E%3C%2FLINGO-BODY%3E
DannyJKendall
New Contributor

Anyone else having issues. Works fine in legacy edge

 

TinyTake19-07-2019-01-38-42_636991367278363760.png

 

theme jupiter

also installed elemator and wpbakery page builders but not active on that page.
Impossible to edit article

2 Replies

Hi @DannyJKendall, we will need some more specifics before we can start tackling this issue.  What kind of editor are you using on Wordpress? Does this same failure occur on either the latest Chromium or Chrome Canary, or Edge Canary builds? Can you link us to a site that has the right setup so that we can investigate easily?

Thanks - Elliot

I am seeing the same issue on my end. Using Wordpress 5.2.2 with its default WYSIWYG text editor for posts (known as the "block editor", see https://developer.wordpress.org/block-editor/), the editable section is cut off. While it can be interacted with, since it doesn't expand properly to show the content it is essentially unusable.

 

I have discovered one workaround - by closing all of the bottom sections underneath the editor I can scroll down the content, although with some visual glitches. In either case the behavior is definitely different from any other browser - it appears to be Edge-specific. Using Chrome, it works as expected. Using Chrome Canary, it also works as expected.

Related Conversations