SOLVED
Home

Where is the global media controls?

%3CLINGO-SUB%20id%3D%22lingo-sub-819773%22%20slang%3D%22en-US%22%3EWhere%20is%20the%20global%20media%20controls%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-819773%22%20slang%3D%22en-US%22%3E%3CP%3EOn%20one%20of%20my%20computers%20that%20i%20use%20the%20most%20I%20have%26nbsp%3Blast%20version%20of%20the%20Edge%20canary%26nbsp%3B%3CSPAN%3EV78.0.254.0.%20it%20has%20no%20problem%20whatsoever.%20last%20night%20I%20decided%20to%20install%20it%20on%20my%20laptop%20but%20there%20is%20a%20problem.%20on%20my%20laptop%20i%20don't%20have%20the%20global%20media%20controls.%20it's%20missing%20from%20the%20toolbar.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3Eon%20my%20main%20computer%20it%20just%20automatically%20appeared%20when%20MS%20created%20it%20but%20on%20my%20laptop%20it's%20missing.%20any%20ideas%3F%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-819791%22%20slang%3D%22en-US%22%3ERe%3A%20Where%20is%20the%20global%20media%20controls%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-819791%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F397311%22%20target%3D%22_blank%22%3E%40Noah4652310%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EYou%20can%20go%20here%26nbsp%3B%26nbsp%3B%3CA%20href%3D%22edge%3A%2F%2Fflags%2F%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Eedge%3A%2F%2Fflags%2F%3C%2FA%3E%3C%2FP%3E%3CP%3Eand%20check%20if%20you%20have%20this%20flag%2C%20if%20you%20do%20then%20make%20sure%20it's%20set%20to%20%22enabled%22%3A%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-center%22%20style%3D%22width%3A%20807px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F128177i6D108841C67835AB%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22Annotation%202019-08-23%20160436.png%22%20title%3D%22Annotation%202019-08-23%20160436.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Eby%20the%20way%20it's%20not%20a%20fixed%20button%2C%20only%20appears%20when%20a%20media%20is%20being%20played.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-819815%22%20slang%3D%22en-US%22%3ERe%3A%20Where%20is%20the%20global%20media%20controls%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-819815%22%20slang%3D%22en-US%22%3EHi%20thank%20you.%20used%20that%20flag%20and%20it%20worked!%20do%20you%20happen%20to%20know%20why%20I%20needed%20to%20do%20this%20extra%20step%20but%20on%20my%20main%20computer%20it%20was%20enabled%20and%20added%20to%20the%20browser%20automatically%3F%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-819833%22%20slang%3D%22en-US%22%3ERe%3A%20Where%20is%20the%20global%20media%20controls%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-819833%22%20slang%3D%22en-US%22%3EWhen%20the%20media%20controls%20button%20first%20appeared%20that%20flag%20was%20not%20available.%20but%20recently%20Microsoft%20added%20that%20flag%20so%20those%20who%20don't%20want%20it%20can%20disable%20it.%20but%20didn't%20realize%20it%20was%20set%20to%20disabled%20by%20default.%20I%20hope%20they%20change%20it%20back%20to%20enabled%20to%20prevent%20further%20confusion%20for%20users.%3C%2FLINGO-BODY%3E
Noah4652310
New Contributor

On one of my computers that i use the most I have last version of the Edge canary V78.0.254.0. it has no problem whatsoever. last night I decided to install it on my laptop but there is a problem. on my laptop i don't have the global media controls. it's missing from the toolbar.

on my main computer it just automatically appeared when MS created it but on my laptop it's missing. any ideas?

3 Replies

@Noah4652310 

 

You can go here  edge://flags/

and check if you have this flag, if you do then make sure it's set to "enabled":

Annotation 2019-08-23 160436.png

 

by the way it's not a fixed button, only appears when a media is being played.

Hi thank you. used that flag and it worked! do you happen to know why I needed to do this extra step but on my main computer it was enabled and added to the browser automatically?
Solution
When the media controls button first appeared that flag was not available. but recently Microsoft added that flag so those who don't want it can disable it. but didn't realize it was set to disabled by default. I hope they change it back to enabled to prevent further confusion for users.
Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
35 Replies
Extentions Synchronization
ChirmyRam in Discussions on
3 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
29 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
9 Replies