Home

When we go back to a previous page, Edge does not reload the page

%3CLINGO-SUB%20id%3D%22lingo-sub-469233%22%20slang%3D%22en-US%22%3EWhen%20we%20go%20back%20to%20a%20previous%20page%2C%20Edge%20does%20not%20reload%20the%20page%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-469233%22%20slang%3D%22en-US%22%3E%3CP%3EI've%20reported%20this%20problem%20a%20week%20ago.%20For%20a%20while%2C%20it%20looked%20like%20it%20was%20fixed.%20But%20it's%20back%20since%20version%20131...%20unless%20I%20am%20mistaken.%20Will%20MS%20reps%20please%20keep%20us%20updated%20about%20what's%20going%20on.%20Anyway%2C%20since%20I%20don't%20know%20if%20it%20was%20ever%20officially%20fixed%20or%20if%20it%20was%20fixed%20and%20MS%20doesn't%20know%20it's%20broken...%20I%20will%20bring%20up%20the%20topic%20again.%20Here%20are%20the%20steps%20to%20repeat%20the%20problem.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E1-%20Browse%20to%20a%20vBulletin%20forum%20or%20any%20other%20site%20that%20uses%20Bold%20characters%20to%20indicate%20which%20links%20have%20been%20visited.%3C%2FP%3E%3CP%3E2-%20Click%20on%20a%20link%20in%20Bold.%3C%2FP%3E%3CP%3E3-%20Come%20back%20to%20the%20previous%20page.%20The%20page%20information%20does%20not%20get%20reloaded%20and%20there%20is%20no%20way%20to%20know%20which%20links%20have%20been%20visited%20and%20which%20ones%20haven't.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThe%20same%20thing%20happens%20with%20YouTube's%20subscriptions%20page.%20Viewing%20a%20video%2C%20and%20then%20returning%20to%20the%20video%20list%20does%20not%20update%20the%20WATCHED%20information%20(red%20progress%20bar%20with%20the%20word%20WATCHED%20in%20the%20left%20corner).%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-697495%22%20slang%3D%22en-US%22%3ERe%3A%20When%20we%20go%20back%20to%20a%20previous%20page%2C%20Edge%20does%20not%20reload%20the%20page%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-697495%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F316442%22%20target%3D%22_blank%22%3E%40NicolSD%3C%2FA%3E%26nbsp%3B%3CBR%20%2F%3EThis%20is%20an%20intriguing%20discovery.%20I%20think%20this%20is%20no%20longer%20an%20issue%20as%20of%20more%20recent%20updates.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EGabriel%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-697631%22%20slang%3D%22en-US%22%3ERe%3A%20When%20we%20go%20back%20to%20a%20previous%20page%2C%20Edge%20does%20not%20reload%20the%20page%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-697631%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F299596%22%20target%3D%22_blank%22%3E%40v-gapart%3C%2FA%3E%26nbsp%3BIf%20you%20check%20the%20date%20of%20my%20original%20post%2C%20you'll%20notice%20that%20the%20problem%20was%20posted%202%20months%20ago.%20%3B)%3C%2Fimg%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-698017%22%20slang%3D%22en-US%22%3ERe%3A%20When%20we%20go%20back%20to%20a%20previous%20page%2C%20Edge%20does%20not%20reload%20the%20page%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-698017%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F316442%22%20target%3D%22_blank%22%3E%40NicolSD%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EI%20am%20aware%2C%20I%20am%20actively%20addressing%20these%20older%20Posts%20since%20they%20have%20been%20unanswered%20for%20so%20long.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EGabriel%3C%2FP%3E%3C%2FLINGO-BODY%3E
NicolSD
Regular Contributor

I've reported this problem a week ago. For a while, it looked like it was fixed. But it's back since version 131... unless I am mistaken. Will MS reps please keep us updated about what's going on. Anyway, since I don't know if it was ever officially fixed or if it was fixed and MS doesn't know it's broken... I will bring up the topic again. Here are the steps to repeat the problem.

 

1- Browse to a vBulletin forum or any other site that uses Bold characters to indicate which links have been visited.

2- Click on a link in Bold.

3- Come back to the previous page. The page information does not get reloaded and there is no way to know which links have been visited and which ones haven't.

 

The same thing happens with YouTube's subscriptions page. Viewing a video, and then returning to the video list does not update the WATCHED information (red progress bar with the word WATCHED in the left corner).

3 Replies

@NicolSD 
This is an intriguing discovery. I think this is no longer an issue as of more recent updates.

 

Gabriel

@v-gapart If you check the date of my original post, you'll notice that the problem was posted 2 months ago. ;)

@NicolSD 

I am aware, I am actively addressing these older Posts since they have been unanswered for so long.

 

Gabriel

Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
46 Replies
Extentions Synchronization
Deleted in Discussions on
3 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
30 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
13 Replies