Home

When changing volume for a video, a large box appears in the top left. Any way to disable this?

%3CLINGO-SUB%20id%3D%22lingo-sub-545811%22%20slang%3D%22en-US%22%3ERe%3A%20When%20changing%20volume%20for%20a%20video%2C%20a%20large%20box%20appears%20in%20the%20top%20left.%20Any%20way%20to%20disable%20this%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-545811%22%20slang%3D%22en-US%22%3EI%20find%20it%20disturbing%2C%20too.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-544698%22%20slang%3D%22en-US%22%3EWhen%20changing%20volume%20for%20a%20video%2C%20a%20large%20box%20appears%20in%20the%20top%20left.%20Any%20way%20to%20disable%20this%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-544698%22%20slang%3D%22en-US%22%3E%3CP%3EThis%20wasn't%20in%20the%20original%20Edge%20and%20I%20can't%20find%20an%20option%20to%20remove%20it.%20Please%20let%20us%20disable%20this.%20Screenshot%20attached.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EEdit%3A%20This%20occurs%20when%20using%20the%20volume%20hotkeys.%20For%20now%2C%20I%20found%20a%20third-party%20solution%20by%20downloading%20a%20program%20to%20edit%20the%20on%20screen%20display.%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Fgithub.com%2Firzyxa%2FVolume2%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fgithub.com%2Firzyxa%2FVolume2%3C%2FA%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-548598%22%20slang%3D%22en-US%22%3ERe%3A%20When%20changing%20volume%20for%20a%20video%2C%20a%20large%20box%20appears%20in%20the%20top%20left.%20Any%20way%20to%20disable%20this%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-548598%22%20slang%3D%22en-US%22%3ELooks%20like%20it%20now%20allows%20you%20to%20control%20the%20video%20pause%2Fplay%20from%20the%20pop-up.%20Interesting.%20I%20suppose%20that's%20a%20feature%2C%20though%20it%20is%20a%20bit%20jarring%20and%20contains%20no%20information%20about%20exactly%20what%20it%20controls.%3C%2FLINGO-BODY%3E
Deleted
Not applicable

This wasn't in the original Edge and I can't find an option to remove it. Please let us disable this. Screenshot attached.

 

Edit: This occurs when using the volume hotkeys. For now, I found a third-party solution by downloading a program to edit the on screen display. https://github.com/irzyxa/Volume2

2 Replies
Looks like it now allows you to control the video pause/play from the pop-up. Interesting. I suppose that's a feature, though it is a bit jarring and contains no information about exactly what it controls.
Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
46 Replies
Extentions Synchronization
Deleted in Discussions on
3 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
30 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
13 Replies