SOLVED
Home

What are these Group (1,2,3 etc) tabs?

%3CLINGO-SUB%20id%3D%22lingo-sub-792912%22%20slang%3D%22en-US%22%3EWhat%20are%20these%20Group%20(1%2C2%2C3%20etc)%20tabs%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-792912%22%20slang%3D%22en-US%22%3E%3CP%3EWhat%20are%20the%20%22group%22%20tabs%20between%20the%20tabs%20for%20the%20sites%20we're%20on%3F%20They%20get%20in%20the%20way%20and%20take%20up%20space%20on%20the%20tabs%20bar.%3C%2FP%3E%3CP%3EAre%20they%20a%20part%20or%20%22feature%22%20of%20Edge%20or%20did%20some%20app%20do%20this%20that%20I%20may%20have%20installed%3F%3C%2FP%3E%3CP%3EIf%20part%20of%20Edge%20can%20we%20disable%20them%3F%3C%2FP%3E%3CP%3EThanks%20for%20any%20info.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-793056%22%20slang%3D%22en-US%22%3ERe%3A%20What%20are%20these%20Group%20(1%2C2%2C3%20etc)%20tabs%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-793056%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F2012%22%20target%3D%22_blank%22%3E%40Lawrence%20Aubin%3C%2FA%3E%26nbsp%3Bfrom%20which%20build%20onwards%20are%20you%20seeing%20this%3F%20I%20have%20never%20seen%20these%20groups%20in%20my%20usage%20of%20canary%20builds...%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-793361%22%20slang%3D%22en-US%22%3ERe%3A%20What%20are%20these%20Group%20(1%2C2%2C3%20etc)%20tabs%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-793361%22%20slang%3D%22en-US%22%3EWeird%2C%20never%20seen%20that%20either.%20I'm%20running%20canary.%20I'm%2099%25%20sure%20there%20is%20an%20extension%20causing%20that%20behavior.%20the%201%25%20goes%20to%20edge%3A%2F%2Fflags%2C%20try%20setting%20them%20to%20defaults.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-793936%22%20slang%3D%22en-US%22%3ERe%3A%20What%20are%20these%20Group%20(1%2C2%2C3%20etc)%20tabs%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-793936%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F96222%22%20target%3D%22_blank%22%3E%40Rohit%20Yadav%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIt%20started%20on%26nbsp%3B%3CFONT%20size%3D%224%22%3EWindows%2010%2020H1%20Preview%20Build%2018945.%3C%2FFONT%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CFONT%20size%3D%224%22%3EFound%20the%20cure.%20Reset%20Edge%20and%20they're%20gone.%3C%2FFONT%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CFONT%20size%3D%224%22%3EThanks%20for%20the%20response.%3C%2FFONT%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-793937%22%20slang%3D%22en-US%22%3ERe%3A%20What%20are%20these%20Group%20(1%2C2%2C3%20etc)%20tabs%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-793937%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CH2%20id%3D%22toc-hId-1796106859%22%20id%3D%22toc-hId-1796106859%22%20id%3D%22toc-hId-1796106859%22%3E%3CFONT%20face%3D%22arial%2Chelvetica%2Csans-serif%22%20size%3D%223%22%3EThat%20did%20the%20trick.%20Reset%20Edge%20settings%20and%20they%20went%20away.%3C%2FFONT%3E%3C%2FH2%3E%3CP%3EThanks%20for%20the%20info.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-793948%22%20slang%3D%22en-US%22%3ERe%3A%20What%20are%20these%20Group%20(1%2C2%2C3%20etc)%20tabs%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-793948%22%20slang%3D%22en-US%22%3EYou're%20welcome%20%3A)%3C%2Fimg%3E%3C%2FLINGO-BODY%3E
Lawrence Aubin
New Contributor

What are the "group" tabs between the tabs for the sites we're on? They get in the way and take up space on the tabs bar.

Are they a part or "feature" of Edge or did some app do this that I may have installed?

If part of Edge can we disable them?

Thanks for any info.

5 Replies

@Lawrence Aubin from which build onwards are you seeing this? I have never seen these groups in my usage of canary builds...

Solution
Weird, never seen that either. I'm running canary. I'm 99% sure there is an extension causing that behavior. the 1% goes to edge://flags, try setting them to defaults.

@Rohit Yadav 

 

It started on Windows 10 20H1 Preview Build 18945.

 

Found the cure. Reset Edge and they're gone.

 

Thanks for the response.

@HotCakeX 

That did the trick. Reset Edge settings and they went away.

Thanks for the info.

You're welcome :)