Home

Web Page not displaying correctly

%3CLINGO-SUB%20id%3D%22lingo-sub-709677%22%20slang%3D%22en-US%22%3EWeb%20Page%20not%20displaying%20correctly%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-709677%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Fwww.histats.com%2F%22%20target%3D%22_blank%22%20rel%3D%22noopener%20nofollow%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fwww.histats.com%2F%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIt%20displays%20correctly%20on%20edge%20browser%2C%20but%20not%20on%20edge%20chrome%20browser%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-710666%22%20slang%3D%22en-US%22%3ERe%3A%20Web%20Page%20not%20displaying%20correctly%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-710666%22%20slang%3D%22en-US%22%3E%3CP%3EDo%20you%20happen%20to%20be%20using%20an%20ad%20blocker%3F%20It%20loads%20fine%20by%20disabling%20the%20ad%20blocker%20(uBlock%20Origin%20in%20my%20case)%2C%20but%20when%20it%20is%20enabled%2C%20the%20site%20gets%20broken.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAs%20a%20matter%20of%20fact%2C%20my%20ad%20blocker%20warned%20me%20before%20visiting%20it%20due%20to%20the%20filter%20%3CSPAN%3E%3CSPAN%20class%3D%22filterList%22%3E%3CEM%3EPeter%20Lowe%E2%80%99s%20Ad%20and%20tracking%20server%20list%26nbsp%3B%3C%2FEM%3Ebeing%20applied.%20Maybe%20that%20explains%20why%20it%20is%20broken%20if%20I%20proceed%20by%20ignoring%20the%20warning.%26nbsp%3B%3C%2FSPAN%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-711100%22%20slang%3D%22en-US%22%3ERe%3A%20Web%20Page%20not%20displaying%20correctly%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-711100%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F99713%22%20target%3D%22_blank%22%3E%40Subhadeep%20Dey%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EInteresting%2C%20yes%20disabling%20ublock%20allows%20the%20site%2C%20well%20spotted%3C%2FP%3E%3C%2FLINGO-BODY%3E
increase1
New Contributor

https://www.histats.com/

 

It displays correctly on edge browser, but not on edge chrome browser

2 Replies

Do you happen to be using an ad blocker? It loads fine by disabling the ad blocker (uBlock Origin in my case), but when it is enabled, the site gets broken.

 

As a matter of fact, my ad blocker warned me before visiting it due to the filter Peter Lowe’s Ad and tracking server list being applied. Maybe that explains why it is broken if I proceed by ignoring the warning. 

@Subhadeep Dey 

 

Interesting, yes disabling ublock allows the site, well spotted