Home

VMWare Esxi UI vm window inverted

%3CLINGO-SUB%20id%3D%22lingo-sub-855748%22%20slang%3D%22en-US%22%3EVMWare%20Esxi%20UI%20vm%20window%20inverted%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-855748%22%20slang%3D%22en-US%22%3E%3CP%3EHello%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20a%20visualization%20issue%20when%20I%20connect%20to%20the%20web%20viewer%20of%20VMWare%20Esxi%206.5%20UI%3A%20with%20Dev%20Channel%20browser%2C%20if%20I%20load%20the%20screen%20of%20the%20virtual%20machine%20inside%20the%20tab%2C%20go%20to%20another%20tab%20and%20the%20come%20back%20to%20the%20vm%20tab%2C%20the%20screen%20inside%20the%20tab%20that%20shows%20the%20vm%20is%20inverted.%3C%2FP%3E%3CP%3EI%20attach%20a%20screenshot.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-855748%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3Eesxi%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Evmware%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-855770%22%20slang%3D%22en-US%22%3ERe%3A%20VMWare%20Esxi%20UI%20vm%20window%20inverted%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-855770%22%20slang%3D%22en-US%22%3EHi%2C%3CBR%20%2F%3EI%20think%20the%20issue%20is%20fixed%20in%20Canary%20channel%2C%20you%20might%20wanna%20use%20that%20instead%20till%20Dev%20gets%20the%20updates.%3C%2FLINGO-BODY%3E
Marco Mangiante
Contributor

Hello,

 

I have a visualization issue when I connect to the web viewer of VMWare Esxi 6.5 UI: with Dev Channel browser, if I load the screen of the virtual machine inside the tab, go to another tab and the come back to the vm tab, the screen inside the tab that shows the vm is inverted.

I attach a screenshot.

 

 

1 Reply
Hi,
I think the issue is fixed in Canary channel, you might wanna use that instead till Dev gets the updates.
Related Conversations
flashing a white screen while open new tab
cntvertex in Discussions on
13 Replies
Tabs and Dark Mode
cjc2112 in Discussions on
22 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
28 Replies
PacketMon Components are not loading in WAC 1909
HotCakeX in Windows Admin Center on
2 Replies