Home

Unread Posts/Discussions

%3CLINGO-SUB%20id%3D%22lingo-sub-650286%22%20slang%3D%22en-US%22%3EUnread%20Posts%2FDiscussions%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-650286%22%20slang%3D%22en-US%22%3E%3CP%3EOk%2C%20I'm%20a%20little%20confused%20here...%20is%20the%20unread%20feature%20of%20these%20forums%20not%20working%2C%20or%20am%20I%20missing%20something%3F%3F%3F%3F%3C%2FP%3E%3CP%3E1st%20picture%20shows%20the%20main%20forum%20page...%20%22Microsoft%20Edge%20Insider%22%20Notice%20the%20number%20of%20unread%20posts%20in%20the%20Discussions%20section....%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-center%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F116179i6CE167DDCF48388E%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20alt%3D%22Unread%20Posts.jpg%22%20title%3D%22Unread%20Posts.jpg%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ENext%20one%20is%20of%20the%20Discussions%20section%20and%20when%20selecting%20%22Unread%22%2C%20and%20what%20actually%20shows%20up..%20Where%20are%20the%20other%209%20posts%3F%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-center%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F116180iA5B2E482D9818D1C%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20alt%3D%22Unread%20Posts%201.jpg%22%20title%3D%22Unread%20Posts%201.jpg%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%22Show%20more%20Conversations%22%20is%20greyed%20out.....%3C%2FP%3E%3CP%3EIt%20is%20a%20pain%20to%20have%20to%20go%20through%20each%20and%20every%20post%20to%20find%20what%20has%20the%20new%20posts%20when%20this%20feature%20is%20not%20working.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EDennis5mile%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-768632%22%20slang%3D%22en-US%22%3ERe%3A%20Unread%20Posts%2FDiscussions%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-768632%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F316655%22%20target%3D%22_blank%22%3E%40Dennis5mile%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EIs%20this%20issue%20still%20present%3F%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EGabriel%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-770332%22%20slang%3D%22en-US%22%3ERe%3A%20Unread%20Posts%2FDiscussions%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-770332%22%20slang%3D%22en-US%22%3EYes%2C%20the%20issue%20still%20persists...%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-768729%22%20slang%3D%22en-US%22%3ERe%3A%20Unread%20Posts%2FDiscussions%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-768729%22%20slang%3D%22en-US%22%3E%3CP%3EYes%2C%20it%20sure%20is....%20Even%20on%20the%20latest%20version%20(Version%2077.0.226.0%20(Official%20build)%20canary%20(64-bit))%3CBR%20%2F%3EAnd%20also%20in%20todays%20update%26nbsp%3B%3CSPAN%3EVersion%2077.0.227.0%20(Official%20build)%20canary%20(64-bit)%3C%2FSPAN%3E%3CBR%20%2F%3EDennis5mile%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-770595%22%20slang%3D%22en-US%22%3ERe%3A%20Unread%20Posts%2FDiscussions%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-770595%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F316655%22%20target%3D%22_blank%22%3E%40Dennis5mile%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EAre%20you%20having%20this%20same%20issue%20in%20different%20Browsers%3F%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EGabriel%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-770697%22%20slang%3D%22en-US%22%3ERe%3A%20Unread%20Posts%2FDiscussions%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-770697%22%20slang%3D%22en-US%22%3EJust%20tested%20it%20in%20IE%2C%20Edge%2C%20Edge%20Dev%20and%20here%20in%20Edge%20Can.%20Happens%20in%20all%20of%20them...%3CBR%20%2F%3E%3CBR%20%2F%3EDennis5mile%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-770741%22%20slang%3D%22en-US%22%3ERe%3A%20Unread%20Posts%2FDiscussions%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-770741%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F316655%22%20target%3D%22_blank%22%3E%40Dennis5mile%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3Ethen%20that%20would%20be%20more%20an%20issue%20with%20the%20Forum%20site%20itself%2C%20rather%20than%20Microsoft%20Edge%20Insider%2C%20perhaps%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F246288%22%20target%3D%22_blank%22%3E%40Elliot_Kirk%3C%2FA%3E%26nbsp%3Bmight%20have%20some%20input%20or%20suggestions.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EGabriel%3C%2FP%3E%3C%2FLINGO-BODY%3E
Dennis5mile
Regular Contributor

Ok, I'm a little confused here... is the unread feature of these forums not working, or am I missing something????

1st picture shows the main forum page... "Microsoft Edge Insider" Notice the number of unread posts in the Discussions section....Unread Posts.jpg

 

Next one is of the Discussions section and when selecting "Unread", and what actually shows up.. Where are the other 9 posts?Unread Posts 1.jpg

 

"Show more Conversations" is greyed out.....

It is a pain to have to go through each and every post to find what has the new posts when this feature is not working.

 

Dennis5mile

6 Replies

@Dennis5mile 

 

Is this issue still present?

 

Gabriel

Yes, it sure is.... Even on the latest version (Version 77.0.226.0 (Official build) canary (64-bit))
And also in todays update Version 77.0.227.0 (Official build) canary (64-bit)
Dennis5mile

Yes, the issue still persists...

@Dennis5mile 

 

Are you having this same issue in different Browsers?

 

Gabriel

Just tested it in IE, Edge, Edge Dev and here in Edge Can. Happens in all of them...

Dennis5mile

@Dennis5mile 

then that would be more an issue with the Forum site itself, rather than Microsoft Edge Insider, perhaps @Elliot_Kirk might have some input or suggestions.

 

Gabriel