Home

Sync Broken - "couldn't connect to server" - How do we get sync to work?

%3CLINGO-SUB%20id%3D%22lingo-sub-530995%22%20slang%3D%22en-US%22%3ESync%20Broken%20-%20%22couldn't%20connect%20to%20server%22%20-%20How%20do%20we%20get%20sync%20to%20work%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-530995%22%20slang%3D%22en-US%22%3E%3CP%3EA%20number%20of%20us%20are%20unable%20to%20sync%20our%20profiles%20across%20devices.%20We%20get%20the%20same%20error%20message%2C%20%22Couldn't%20connect%20to%20the%20server.%20Retrying%20...%22%20We've%20also%20submitted%20feedback%20to%20the%20dev%20team.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHas%20anyone%20successfully%20figured%20out%20a%20way%20to%20get%20your%20bookmarks%20to%20sync%3F%20Thanks.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-725470%22%20slang%3D%22en-US%22%3ERe%3A%20Sync%20Broken%20-%20%22couldn't%20connect%20to%20server%22%20-%20How%20do%20we%20get%20sync%20to%20work%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-725470%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F321392%22%20target%3D%22_blank%22%3E%40Watney%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EWe%20are%20aware%20of%20the%20Sync%20issues%20and%20are%20working%20to%20resolve%20them.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EGabriel%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-727129%22%20slang%3D%22en-US%22%3ERe%3A%20Sync%20Broken%20-%20%22couldn't%20connect%20to%20server%22%20-%20How%20do%20we%20get%20sync%20to%20work%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-727129%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F299596%22%20target%3D%22_blank%22%3E%40v-gapart%3C%2FA%3E%26nbsp%3BThanks%20so%20much%20for%20your%20reply.%20Sync%20was%20working%20great%20for%20me%20across%20multiple%20devices%20for%20several%20weeks%2C%20but%20recently%2C%20it%20randomly%20works%20and%20sometimes%20only%20partially.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-740519%22%20slang%3D%22en-US%22%3ERe%3A%20Sync%20Broken%20-%20%22couldn't%20connect%20to%20server%22%20-%20How%20do%20we%20get%20sync%20to%20work%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-740519%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F299596%22%20target%3D%22_blank%22%3E%40v-gapart%3C%2FA%3E%26nbsp%3BDid%20this%20bug%20get%20fixed%3F%20I've%20had%20errors%20with%20Sync%20(%22Sync%20isn't%20available%20right%20now.%20Please%20sign%20out%20and%20in%20again%2C%20etc.%22)%20and%20after%20repeated%20sign%20out%2Fin%20cycles%2C%20no%20luck.%20This%20bug%20appeared%20almost%20the%20same%20time%20as%20this%20thread.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ESince%20it's%20a%20different%20error%2C%20I'm%20not%20sure%20if%20it's%20the%20same%20bug%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CDIV%20class%3D%22settings-box%20two-line%22%3E%3CDIV%20class%3D%22start%20padded%22%3E%3CDIV%20class%3D%22secondary%22%3EVersion%2077.0.197.1%20(Official%20build)%20dev%20(64-bit)%3C%2FDIV%3E%3C%2FDIV%3E%3C%2FDIV%3E%3CDIV%20class%3D%22settings-box%20padded%20block%22%3E%3CDIV%20class%3D%22info-section%22%3E%26nbsp%3B%3C%2FDIV%3E%3C%2FDIV%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-743423%22%20slang%3D%22en-US%22%3ERe%3A%20Sync%20Broken%20-%20%22couldn't%20connect%20to%20server%22%20-%20How%20do%20we%20get%20sync%20to%20work%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-743423%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F333743%22%20target%3D%22_blank%22%3E%40ikjadoon%3C%2FA%3E%26nbsp%3B%3CBR%20%2F%3E%3CSPAN%3EWe%20are%20aware%20of%20the%20Sync%20issues%20and%20are%20still%20working%20to%20resolve%20them%20as%20they%20recur%20or%20change.%3C%2FSPAN%3E%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%3CSPAN%3EGabriel%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-743937%22%20slang%3D%22en-US%22%3ERe%3A%20Sync%20Broken%20-%20%22couldn't%20connect%20to%20server%22%20-%20How%20do%20we%20get%20sync%20to%20work%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-743937%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F299596%22%20target%3D%22_blank%22%3E%40v-gapart%3C%2FA%3E%26nbsp%3BThank%20you%20so%20much%20for%20the%20response.%20FWIW%2C%20I%20have%20the%20same%20version%20on%20two%20systems%20(both%20Win10%20Pro%20x64%201803%20%2F%2017134.829)%3A%20only%20one%20system%20is%20having%20constant%20sync%20disconnects.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHowever%2C%20for%20the%20past%20~12%20hours%2C%20I%20have%20not%20noticed%20a%20single%20disconnect%2C%20so%20perhaps%20it%20has%20been%20fixed!%3C%2FP%3E%3C%2FLINGO-BODY%3E
Watney
Contributor

A number of us are unable to sync our profiles across devices. We get the same error message, "Couldn't connect to the server. Retrying ..." We've also submitted feedback to the dev team. 

 

Has anyone successfully figured out a way to get your bookmarks to sync? Thanks. 

5 Replies
Highlighted

@Watney 

We are aware of the Sync issues and are working to resolve them.

 

Gabriel

@v-gapart Thanks so much for your reply. Sync was working great for me across multiple devices for several weeks, but recently, it randomly works and sometimes only partially. 

@v-gapart Did this bug get fixed? I've had errors with Sync ("Sync isn't available right now. Please sign out and in again, etc.") and after repeated sign out/in cycles, no luck. This bug appeared almost the same time as this thread.

 

Since it's a different error, I'm not sure if it's the same bug?

 

Version 77.0.197.1 (Official build) dev (64-bit)
 

 

 

@ikjadoon 
We are aware of the Sync issues and are still working to resolve them as they recur or change.

 

Gabriel

@v-gapart Thank you so much for the response. FWIW, I have the same version on two systems (both Win10 Pro x64 1803 / 17134.829): only one system is having constant sync disconnects.

 

However, for the past ~12 hours, I have not noticed a single disconnect, so perhaps it has been fixed!

Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
36 Replies
Extentions Synchronization
Deleted in Discussions on
3 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
9 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies