Home

Spotify website and webplayer not working

%3CLINGO-SUB%20id%3D%22lingo-sub-440579%22%20slang%3D%22en-US%22%3ESpotify%20website%20and%20webplayer%20not%20working%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-440579%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22http%3A%2F%2Fwww.spotify.com%22%20target%3D%22_blank%22%20rel%3D%22noopener%20nofollow%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3ESpotify%20website%3C%2FA%3E%20and%20%3CA%20href%3D%22http%3A%2F%2Fopen.spotify.com%22%20target%3D%22_blank%22%20rel%3D%22noopener%20nofollow%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ewebplayer%3C%2FA%3E%20not%20working%20correctly....Sometimes%20it%20opens%20and%20sometimes%20it%20says%20connection%20interrupted.....all%20other%20websites%20are%20working%20fine.%3C%2FP%3E%3CP%3EAlso%20I've%20checked%20through%20Chrome%20and%20Legacy%20edge%2C%20both%20spotify%20website%20and%20webplayer%20are%20working%20fine%20on%20them.%3C%2FP%3E%3CP%3EWill%20you%20check%20on%20it%20please%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-448924%22%20slang%3D%22en-US%22%3ERe%3A%20Spotify%20website%20and%20webplayer%20not%20working%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-448924%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F318834%22%20target%3D%22_blank%22%3E%40hussainabbas5416%3C%2FA%3E%20Thanks%20for%20reporting%20this%20problem.%20Can%20you%20file%20a%20Feedback%20using%20the%20top%20right%20corner%20of%20the%20browser.%20We%20will%20then%20get%20some%20logs%20which%20might%20help%20us%20root%20cause%20this%20faster%20since%20we%20cannot%20repro%20this.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-449879%22%20slang%3D%22en-US%22%3ERe%3A%20Spotify%20website%20and%20webplayer%20not%20working%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-449879%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F316259%22%20target%3D%22_blank%22%3E%40GurpreetV%3C%2FA%3E%26nbsp%3BI%20don't%20know%20how%2C%20but%20it's%20working%20fine%20now.%20I%20don't%20know%20why%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-449948%22%20slang%3D%22en-US%22%3ERe%3A%20Spotify%20website%20and%20webplayer%20not%20working%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-449948%22%20slang%3D%22en-US%22%3EThank%20you%20for%20letting%20us%20know%2C%20%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F318834%22%20target%3D%22_blank%22%3E%40hussainabbas5416%3C%2FA%3E.%20If%20you%20see%20anything%20like%20this%20in%20the%20future%2C%20you%20can%20leave%20feedback%20from%20within%20the%20browser%20by%20clicking%20on%20the%20smiley%20at%20the%20top%20right%20hand%20corner%20of%20the%20browser.%20Feedback%20filed%20this%20way%20contains%20some%20basic%20telemetry%20that%20is%20very%20helpful%20in%20determining%20the%20causes%20of%20many%20issues.%3CBR%20%2F%3EElliot%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-449960%22%20slang%3D%22en-US%22%3ERe%3A%20Spotify%20website%20and%20webplayer%20not%20working%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-449960%22%20slang%3D%22en-US%22%3EWhat%20type%20of%20telemetry%20and%20logs%3F%20Does%20it%20contains%20anysort%20of%20things%20related%20to%20privacy%20of%20the%20user%3F%3CBR%20%2F%3EI%20know%20it's%20off-topic%20but%20I%20want%20to%20know.%3C%2FLINGO-BODY%3E
Deleted
Not applicable

Spotify website and webplayer not working correctly....Sometimes it opens and sometimes it says connection interrupted.....all other websites are working fine.

Also I've checked through Chrome and Legacy edge, both spotify website and webplayer are working fine on them.

Will you check on it please?

4 Replies

@Deleted Thanks for reporting this problem. Can you file a Feedback using the top right corner of the browser. We will then get some logs which might help us root cause this faster since we cannot repro this.

@GurpreetV I don't know how, but it's working fine now. I don't know why

Thank you for letting us know, @Deleted. If you see anything like this in the future, you can leave feedback from within the browser by clicking on the smiley at the top right hand corner of the browser. Feedback filed this way contains some basic telemetry that is very helpful in determining the causes of many issues.
Elliot
What type of telemetry and logs? Does it contains anysort of things related to privacy of the user?
I know it's off-topic but I want to know.
Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
46 Replies
Extentions Synchronization
Deleted in Discussions on
3 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
29 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
13 Replies