Home

Splash Page for https websites

%3CLINGO-SUB%20id%3D%22lingo-sub-645928%22%20slang%3D%22en-US%22%3ESplash%20Page%20for%20https%20websites%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-645928%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20noticed%20that%20the%20current%20version%20of%20Edge%20Insider%20does%20not%20support%20%22splash%20pages%22%20when%20you%20are%20trying%20to%20reach%20an%20HTTPS%20website.%20You%20have%20to%20find%20an%20HTTP%20site%20to%20get%20the%20redirect%20to%20the%20splash%20page.%20I%20noticed%20this%20in%20various%20public%20networks%20and%20could%20reproduce%20this%20at%20home%20with%20my%20Meraki%20equipment.%3C%2FP%3E%3CP%3EFirefox%20supports%20this%20with%20a%20banner%20allowing%20you%20to%20get%20to%20the%20%22network%20login%20page%22.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIt%20would%20be%20great%20if%20you%20can%20fix%20this.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ERegards%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EPaul%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-759888%22%20slang%3D%22en-US%22%3ERe%3A%20Splash%20Page%20for%20https%20websites%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-759888%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F38467%22%20target%3D%22_blank%22%3E%40Paul%20Lange%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EThis%20should%20be%20corrected%20as%20of%20now.%20Please%20let%20me%20know%20if%20that%20if%20not%20the%20case.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EGabriel%3C%2FP%3E%3C%2FLINGO-BODY%3E
Paul Lange
Contributor

Hi,

 

I noticed that the current version of Edge Insider does not support "splash pages" when you are trying to reach an HTTPS website. You have to find an HTTP site to get the redirect to the splash page. I noticed this in various public networks and could reproduce this at home with my Meraki equipment.

Firefox supports this with a banner allowing you to get to the "network login page".

 

It would be great if you can fix this.

 

Regards,

 

Paul

1 Reply

@Paul Lange 

 

This should be corrected as of now. Please let me know if that if not the case.

 

Gabriel

Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
48 Replies
Extentions Synchronization
Deleted in Discussions on
3 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
30 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
13 Replies