Home

Search Engine Preference

%3CLINGO-SUB%20id%3D%22lingo-sub-824443%22%20slang%3D%22en-US%22%3ESearch%20Engine%20Preference%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-824443%22%20slang%3D%22en-US%22%3E%3CP%3EAlthough%20I%20have%20set%20my%20default%20as%20Google%2C%20nothing%20changes---Bing%20is%20still%20the%20search%20engine!%20Is%20this%20just%20the%20default%20that%20is%20not%20able%20to%20be%20changed%20even%20though%20it%20'appears'%20to%20be%20a%20choice%3F%20Or%20is%20it%20just%20my%20version%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-824620%22%20slang%3D%22en-US%22%3ERe%3A%20Search%20Engine%20Preference%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-824620%22%20slang%3D%22en-US%22%3EHi%2C%20Whats%20your%20version%3F%3CBR%20%2F%3Earound%20few%20weeks%20ago%20there%20was%20this%20problem%20in%20Canary%20but%20it%20was%20solved%20in%202%20days.%20never%20happened%20again%20so%20far%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-825378%22%20slang%3D%22en-US%22%3ERe%3A%20Search%20Engine%20Preference%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-825378%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EVersion%2077.0.235.9%20(Official%20build)%20beta%20(64-bit)%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EIt%20just%20will%20not%20search%20with%20anything%20but%20Bing%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-825379%22%20slang%3D%22en-US%22%3ERE%3A%20Search%20Engine%20Preference%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-825379%22%20slang%3D%22en-US%22%3EVersion%2077.0.235.9%20(Official%20build)%20beta%20(64-bit)%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-825386%22%20slang%3D%22en-US%22%3ERE%3A%20Search%20Engine%20Preference%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-825386%22%20slang%3D%22en-US%22%3ESorry--Version%2077.0.235.15%20(Official%20build)%20beta%20(64-bit)%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-825409%22%20slang%3D%22en-US%22%3ERe%3A%20RE%3A%20Search%20Engine%20Preference%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-825409%22%20slang%3D%22en-US%22%3E%3CP%3EOkay%20well%20that%20version%20is%20old%2C%20try%20newer%20versions%20from%20Dev%20or%20Canary%20channels%2C%20that%20problem%20you're%20having%20don't%20exist%20in%20them%20because%20it%20is%20fixed%20in%20ver%2078.%26nbsp%3B%3C%2FP%3E%3CP%3EBeta%20only%20gets%20updates%20and%20fixes%20every%206%20weeks.%20Dev%20every%207%20days%2C%20Canary%20every%20day.%3CBR%20%2F%3Elatest%20is%20Version%2078.0.257.0%20(Official%20build)%20canary%20(64-bit)%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-825637%22%20slang%3D%22en-US%22%3ERe%3A%20RE%3A%20Search%20Engine%20Preference%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-825637%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20downloaded%20and%20installed%20the%20Dev%20version--%26nbsp%3B%3CSPAN%3EVersion%2078.0.249.1%20(Official%20build)%20dev%20(64-bit)%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EEven%20though%20Google%20is%20my%20default%20search%20engine%2C%20it's%20still%20showing%20Bing%20whenever%20I%20open%20a%20search%20page%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-826160%22%20slang%3D%22en-US%22%3ERe%3A%20RE%3A%20Search%20Engine%20Preference%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-826160%22%20slang%3D%22en-US%22%3EAlright%20so%20here%20is%20what%20i%20did%3A%3CBR%20%2F%3EFired%20up%20a%20Windows%2010%20sandbox%20and%20installed%20Edge%20Dev%20on%20it.%20switched%20the%20search%20engine%20to%20Google%20and%20it%20respected%20my%20preference%20as%20expected%20and%20never%20used%20Bing%20again.%3CBR%20%2F%3Eyou%20can%20also%20try%20it%20yourself%20if%20you're%20using%20the%20latest%20Windows%2010%20version.%20Sandbox%20is%20a%20clean%20environment%20for%20testing%20or%20anything.%3CBR%20%2F%3E%3CBR%20%2F%3Enow%20i%20think%20that%20the%20Beta%20version%20of%20Edge%20insider%20you%20installed%20is%20still%20causing%20issues%2C%20even%20though%20you%20Uninstalled%20it%2C%20but%20there%20are%20still%20some%20leftovers.%3CBR%20%2F%3Ecould%20you%20find%20out%20where%20the%20location%20of%20Edge%20Beta%20is%3F%20then%20go%20there%20and%20delete%20a%20folder%20called%20%22user%20data%22.%3CBR%20%2F%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-826172%22%20slang%3D%22en-US%22%3ERe%3A%20RE%3A%20Search%20Engine%20Preference%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-826172%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F396916%22%20target%3D%22_blank%22%3E%40natgas%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3Eby%20the%20way%2C%20just%20to%20make%20sure%20we're%20talking%20about%20the%20same%20thing.%3C%2FP%3E%3CP%3Ethe%20white%20search%20bar%20in%20the%20middle%20of%20the%20page%20that%20says%20%22search%20with%20Bing%22%20can't%20be%20changed%2C%20not%20even%20on%20Canary.%20I'm%20only%20talking%20about%20the%20address%20bar%2Fomnibox%2Fsearch%20area%20at%20the%20top%20with%20blue%20outline.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-center%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F128888i24BD71E4250A3BC1%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22Annotation%202019-08-28%20125711.png%22%20title%3D%22Annotation%202019-08-28%20125711.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-826582%22%20slang%3D%22en-US%22%3ERe%3A%20RE%3A%20Search%20Engine%20Preference%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-826582%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%3B%20I%20was%20looking%20at%20that%20middle%20bar%20that%20indicates%20Bing%3B%20when%20I%20actually%20do%20a%20search%2C%20it%20is%20using%20Google.%3C%2FP%3E%3CP%3EThank%20you%20for%20the%20help%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-826598%22%20slang%3D%22en-US%22%3ERe%3A%20RE%3A%20Search%20Engine%20Preference%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-826598%22%20slang%3D%22en-US%22%3EYou're%20very%20welcome!%3C%2FLINGO-BODY%3E
natgas
Occasional Contributor

Although I have set my default as Google, nothing changes---Bing is still the search engine! Is this just the default that is not able to be changed even though it 'appears' to be a choice? Or is it just my version?

10 Replies
Highlighted
Hi, Whats your version?
around few weeks ago there was this problem in Canary but it was solved in 2 days. never happened again so far

@HotCakeX 

 

Version 77.0.235.9 (Official build) beta (64-bit)

 

It just will not search with anything but Bing

Version 77.0.235.9 (Official build) beta (64-bit)
Sorry--Version 77.0.235.15 (Official build) beta (64-bit)

Okay well that version is old, try newer versions from Dev or Canary channels, that problem you're having don't exist in them because it is fixed in ver 78. 

Beta only gets updates and fixes every 6 weeks. Dev every 7 days, Canary every day.
latest is Version 78.0.257.0 (Official build) canary (64-bit)

@HotCakeX 

 

I downloaded and installed the Dev version-- Version 78.0.249.1 (Official build) dev (64-bit)

 

Even though Google is my default search engine, it's still showing Bing whenever I open a search page

Alright so here is what i did:
Fired up a Windows 10 sandbox and installed Edge Dev on it. switched the search engine to Google and it respected my preference as expected and never used Bing again.
you can also try it yourself if you're using the latest Windows 10 version. Sandbox is a clean environment for testing or anything.

now i think that the Beta version of Edge insider you installed is still causing issues, even though you Uninstalled it, but there are still some leftovers.
could you find out where the location of Edge Beta is? then go there and delete a folder called "user data".

@natgas 

by the way, just to make sure we're talking about the same thing.

the white search bar in the middle of the page that says "search with Bing" can't be changed, not even on Canary. I'm only talking about the address bar/omnibox/search area at the top with blue outline.

 

Annotation 2019-08-28 125711.png

 

@HotCakeX 

Thanks; I was looking at that middle bar that indicates Bing; when I actually do a search, it is using Google.

Thank you for the help

You're very welcome!
Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
22 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
flashing a white screen while open new tab
cntvertex in Discussions on
13 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
28 Replies