Home

SQL Server Reporting Services Edit in Report Builder not working in new Edge browser

%3CLINGO-SUB%20id%3D%22lingo-sub-477964%22%20slang%3D%22en-US%22%3ESQL%20Server%20Reporting%20Services%20Edit%20in%20Report%20Builder%20not%20working%20in%20new%20Edge%20browser%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-477964%22%20slang%3D%22en-US%22%3E%3CP%3EI%20attempted%20to%20edit%20an%20SSRS%20report%20using%20report%20builder%20within%20the%20new%20Edge%20browser%2C%20and%20received%20the%20below%20error%20message.%26nbsp%3B%20This%20works%20in%20IE%20and%20the%20current%20version%20of%20Edge.%26nbsp%3B%20Will%20this%20be%20fixed%20in%20the%20new%20version%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20567px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F109725i3E36105ECCFF912D%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22reportbuilder1.jpg%22%20title%3D%22reportbuilder1.jpg%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20365px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F109726i3A51FC5E1318C567%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22reportbuilder2.jpg%22%20title%3D%22reportbuilder2.jpg%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3EThe%20log%20file%20indicates%20the%20following...%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EBelow%20is%20a%20summary%20of%20the%20errors%2C%20details%20of%20these%20errors%20are%20listed%20later%20in%20the%20log.%3CBR%20%2F%3E*%20Activation%20of%20C%3A%5CUsers%5Cmyusername%5CDownloads%5CReportBuilder_3_0_0_0%20(4).application%20resulted%20in%20exception.%20Following%20failure%20messages%20were%20detected%3A%3CBR%20%2F%3E%2B%20Downloading%20file%3A%2F%2F%2FC%3A%2FUsers%2Fmyusername%2FDownloads%2FRptBuilder_3%2FMSReportBuilder.exe.manifest%20did%20not%20succeed.%3CBR%20%2F%3E%2B%20Could%20not%20find%20a%20part%20of%20the%20path%20'C%3A%5CUsers%5Cwilla%5CDownloads%5CRptBuilder_3%5CMSReportBuilder.exe.manifest'.%3CBR%20%2F%3E%2B%20Could%20not%20find%20a%20part%20of%20the%20path%20'C%3A%5CUsers%5Cwilla%5CDownloads%5CRptBuilder_3%5CMSReportBuilder.exe.manifest'.%3CBR%20%2F%3E%2B%20Could%20not%20find%20a%20part%20of%20the%20path%20'C%3A%5CUsers%5Cwilla%5CDownloads%5CRptBuilder_3%5CMSReportBuilder.exe.manifest'.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-510181%22%20slang%3D%22en-US%22%3ERe%3A%20SQL%20Server%20Reporting%20Services%20Edit%20in%20Report%20Builder%20not%20working%20in%20new%20Edge%20browser%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-510181%22%20slang%3D%22en-US%22%3E%3CUL%3E%3CLI%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F319982%22%20target%3D%22_blank%22%3E%40Anna_W%3C%2FA%3E%26nbsp%3Ba%20work%20around%20for%20this%20issue%20is%20to%20install%20a%20Chrome%20clickonce%20extension%20like%20this%20one%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Fchrome.google.com%2Fwebstore%2Fdetail%2Fwindows-remix-clickonce-h%2Fdgpgholdldjjbcmpeckiephjigdpikan%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fchrome.google.com%2Fwebstore%2Fdetail%2Fwindows-remix-clickonce-h%2Fdgpgholdldjjbcmpeckiephjigdpikan%3C%2FA%3E%26nbsp%3B%3C%2FLI%3E%3C%2FUL%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-511154%22%20slang%3D%22en-US%22%3ERe%3A%20SQL%20Server%20Reporting%20Services%20Edit%20in%20Report%20Builder%20not%20working%20in%20new%20Edge%20browser%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-511154%22%20slang%3D%22en-US%22%3E%3CP%3EAre%20SSRS%20generally%20working%20for%20you%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20can't%20even%20display%20SSRS%202012%20Reports%20on%20the%20current%20Edge%20Canary%20Build%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-512327%22%20slang%3D%22en-US%22%3ERe%3A%20SQL%20Server%20Reporting%20Services%20Edit%20in%20Report%20Builder%20not%20working%20in%20new%20Edge%20browser%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-512327%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F331889%22%20target%3D%22_blank%22%3E%40andre_krmpl%3C%2FA%3E%26nbsp%3BYes%20viewing%20reports%20worked%20without%20issue.%26nbsp%3B%20Prior%20to%20installing%20the%20extension%2C%20Report%20Builder%20did%20not%20work.%26nbsp%3B%20A%20couple%20of%20differences%2C%20I'm%20using%20the%20Edge%20Dev%20build%20and%20we%20are%20using%20SSRS%202014.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-533490%22%20slang%3D%22en-US%22%3ERe%3A%20SQL%20Server%20Reporting%20Services%20Edit%20in%20Report%20Builder%20not%20working%20in%20new%20Edge%20browser%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-533490%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F319982%22%20target%3D%22_blank%22%3E%40Anna_W%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20tried%20the%20Click%20Once%20helper%20Chrome%20Extension%20and%20the%20dev-edition%20of%20the%20new%20edge.%3C%2FP%3E%3CP%3EUnfortunately%20none%20of%20these%20made%20the%20reports%20show%20up.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ESeems%20to%20be%20an%20issue%20with%20SSRS%202012%20or%20how%20we%20set%20it%20up..%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-716008%22%20slang%3D%22en-US%22%3ESQL%20Server%20Reporting%20Services%202012%20now%20working%20in%20new%20Edge%20browser%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-716008%22%20slang%3D%22en-US%22%3E%3CP%3EA%20quick%20update%20on%20that%20topic%3A%3C%2FP%3E%3CP%3E%3CSPAN%3EI've%20just%20tried%20it%20with%20the%20latest%20dev%20build%2077.0.189.3%20and%20everything%20seems%20to%20work%20fine.%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1014428%22%20slang%3D%22en-US%22%3ERe%3A%20SQL%20Server%20Reporting%20Services%202012%20now%20working%20in%20new%20Edge%20browser%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1014428%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F399636%22%20target%3D%22_blank%22%3E%40Le_Michel%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI'm%20also%20on%20v%3CSPAN%3E79.0.309.18%20and%20our%20SQL%202012%20Reports%20work%20just%20fine.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3ENo%20Click%20Once%20Helper%20needed.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EBest%20regards%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1014476%22%20slang%3D%22en-US%22%3ERe%3A%20SQL%20Server%20Reporting%20Services%202012%20now%20working%20in%20new%20Edge%20browser%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1014476%22%20slang%3D%22en-US%22%3E%3CP%3EIt%20is%20still%20needed%20to%20edit%20a%20report%20in%20Report%20Builder%20for%20Reporting%20Services%202014.%26nbsp%3B%20I%20tested%20again%20this%20morning%20on%20Microsoft%20Edge%20Dev%20Version%2080.0.328.4%20(Official%20build)%20dev%20(64-bit).%26nbsp%3B%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1014548%22%20slang%3D%22en-US%22%3ERe%3A%20SQL%20Server%20Reporting%20Services%202012%20now%20working%20in%20new%20Edge%20browser%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1014548%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F319982%22%20target%3D%22_blank%22%3E%40Anna_W%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EOk.%20It%20works.%20Just%20add%20to%20enable%20the%20clickonce%20feature%20under%26nbsp%3B%3CA%20href%3D%22edge%3A%2F%2Fflags%2F%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Eedge%3A%2F%2Fflags%2F%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EWhen%20enabled%2C%20file%20downloads%20that%20request%20ClickOnce%20handling%20will%20invoke%20the%20ClickOnce%20application%20with%20the%20server-provided%20URL.%20This%20feature%20flag%20will%20be%20overridden%20if%20your%20organization%20configures%20the%20%22Allow%20users%20to%20open%20files%20using%20the%20ClickOnce%20protocol%22%20policy.%3C%2FSPAN%3E%26nbsp%3B%3CSPAN%3E%E2%80%93%26nbsp%3B%3C%2FSPAN%3E%3CSPAN%20class%3D%22platforms%22%3EWindows%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1018150%22%20slang%3D%22en-US%22%3ERe%3A%20SQL%20Server%20Reporting%20Services%202012%20now%20working%20in%20new%20Edge%20browser%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1018150%22%20slang%3D%22en-US%22%3E%3CP%3EThanks!%26nbsp%3B%20Enabling%20the%20click-once%20flag%20worked%20for%20me!%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1014412%22%20slang%3D%22en-US%22%3ERe%3A%20SQL%20Server%20Reporting%20Services%202012%20now%20working%20in%20new%20Edge%20browser%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1014412%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F331889%22%20target%3D%22_blank%22%3E%40andre_krmpl%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ESame%20issue%20with%20Edge%26nbsp%3B%3CSPAN%3E79.0.309.18%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EIs%20the%26nbsp%3BClick%20Once%20helper%20Chrome%20Extension%20still%20needed%20%3F%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EPLATFORM%20VERSION%20INFO%3CBR%20%2F%3EWindows%20%3A%2010.0.17763.0%20(Win32NT)%3CBR%20%2F%3ECommon%20Language%20Runtime%20%3A%204.0.30319.42000%3CBR%20%2F%3ESystem.Deployment.dll%20%3A%204.8.3761.0%20built%20by%3A%20NET48REL1%3CBR%20%2F%3Eclr.dll%20%3A%204.8.4042.0%20built%20by%3A%20NET48REL1LAST_C%3CBR%20%2F%3Edfdll.dll%20%3A%204.8.3761.0%20built%20by%3A%20NET48REL1%3CBR%20%2F%3Edfshim.dll%20%3A%2010.0.17763.1%20(WinBuild.160101.0800)%3C%2FP%3E%3CP%3ESOURCES%3CBR%20%2F%3EDeployment%20url%20%3A%20file%3A%2F%2F%2FC%3A%2FUsers%2F%3CUSER%3E%2FDownloads%2FReportBuilder_3_0_0_0%2520(7).application%3C%2FUSER%3E%3C%2FP%3E%3CP%3EIDENTITIES%3CBR%20%2F%3EDeployment%20Identity%20%3A%20ReportBuilder_3_0_0_0.application%2C%20Version%3D12.0.6024.0%2C%20Culture%3Dneutral%2C%20PublicKeyToken%3Da8eee8aa09b0c4a7%2C%20processorArchitecture%3Dx86%3C%2FP%3E%3CP%3EAPPLICATION%20SUMMARY%3CBR%20%2F%3E*%20Online%20only%20application.%3CBR%20%2F%3E*%20Trust%20url%20parameter%20is%20set.%3CBR%20%2F%3EERROR%20SUMMARY%3CBR%20%2F%3EBelow%20is%20a%20summary%20of%20the%20errors%2C%20details%20of%20these%20errors%20are%20listed%20later%20in%20the%20log.%3CBR%20%2F%3E*%20Activation%20of%20C%3A%5CUsers%5C%3CUSER%3E%5CDownloads%5CReportBuilder_3_0_0_0%20(7).application%20resulted%20in%20exception.%20Following%20failure%20messages%20were%20detected%3A%3CBR%20%2F%3E%2B%20Downloading%20file%3A%2F%2F%2FC%3A%2FUsers%2F%3CUSER%3E%2FDownloads%2FRptBuilder_3%2FMSReportBuilder.exe.manifest%20did%20not%20succeed.%3CBR%20%2F%3E%2B%20Could%20not%20find%20a%20part%20of%20the%20path%20'C%3A%5CUsers%5C%3CUSER%3E%5CDownloads%5CRptBuilder_3%5CMSReportBuilder.exe.manifest'.%3CBR%20%2F%3E%2B%20Could%20not%20find%20a%20part%20of%20the%20path%20'C%3A%5CUsers%5C%3CUSER%3E%5CDownloads%5CRptBuilder_3%5CMSReportBuilder.exe.manifest'.%3CBR%20%2F%3E%2B%20Could%20not%20find%20a%20part%20of%20the%20path%20'C%3A%5CUsers%5C%3CUSER%3E%5CDownloads%5CRptBuilder_3%5CMSReportBuilder.exe.manifest'.%3C%2FUSER%3E%3C%2FUSER%3E%3C%2FUSER%3E%3C%2FUSER%3E%3C%2FUSER%3E%3C%2FP%3E%3CP%3ECOMPONENT%20STORE%20TRANSACTION%20FAILURE%20SUMMARY%3CBR%20%2F%3ENo%20transaction%20error%20was%20detected.%3C%2FP%3E%3CP%3EWARNINGS%3CBR%20%2F%3EThere%20were%20no%20warnings%20during%20this%20operation.%3C%2FP%3E%3CP%3EOPERATION%20PROGRESS%20STATUS%3CBR%20%2F%3E*%20%5B18%2F11%2F2019%2009%3A49%3A10%5D%20%3A%20Activation%20of%20C%3A%5CUsers%5C%3CUSER%3E%5CDownloads%5CReportBuilder_3_0_0_0%20(7).application%20has%20started.%3CBR%20%2F%3E*%20%5B18%2F11%2F2019%2009%3A49%3A10%5D%20%3A%20Processing%20of%20deployment%20manifest%20has%20successfully%20completed.%3CBR%20%2F%3E*%20%5B18%2F11%2F2019%2009%3A49%3A10%5D%20%3A%20Installation%20of%20the%20application%20has%20started.%3C%2FUSER%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
Anna_W
Occasional Contributor

I attempted to edit an SSRS report using report builder within the new Edge browser, and received the below error message.  This works in IE and the current version of Edge.  Will this be fixed in the new version?

 reportbuilder1.jpg

reportbuilder2.jpg

The log file indicates the following...

 

Below is a summary of the errors, details of these errors are listed later in the log.
* Activation of C:\Users\myusername\Downloads\ReportBuilder_3_0_0_0 (4).application resulted in exception. Following failure messages were detected:
+ Downloading file:///C:/Users/myusername/Downloads/RptBuilder_3/MSReportBuilder.exe.manifest did not succeed.
+ Could not find a part of the path 'C:\Users\willa\Downloads\RptBuilder_3\MSReportBuilder.exe.manifest'.
+ Could not find a part of the path 'C:\Users\willa\Downloads\RptBuilder_3\MSReportBuilder.exe.manifest'.
+ Could not find a part of the path 'C:\Users\willa\Downloads\RptBuilder_3\MSReportBuilder.exe.manifest'.

 

10 Replies

Are SSRS generally working for you?

 

I can't even display SSRS 2012 Reports on the current Edge Canary Build

Highlighted

@andre_krmpl Yes viewing reports worked without issue.  Prior to installing the extension, Report Builder did not work.  A couple of differences, I'm using the Edge Dev build and we are using SSRS 2014. 

@Anna_W 

 

I tried the Click Once helper Chrome Extension and the dev-edition of the new edge.

Unfortunately none of these made the reports show up.

 

Seems to be an issue with SSRS 2012 or how we set it up..

 

A quick update on that topic:

I've just tried it with the latest dev build 77.0.189.3 and everything seems to work fine.

@andre_krmpl 

 

Same issue with Edge 79.0.309.18

 

Is the Click Once helper Chrome Extension still needed ?

 

PLATFORM VERSION INFO
Windows : 10.0.17763.0 (Win32NT)
Common Language Runtime : 4.0.30319.42000
System.Deployment.dll : 4.8.3761.0 built by: NET48REL1
clr.dll : 4.8.4042.0 built by: NET48REL1LAST_C
dfdll.dll : 4.8.3761.0 built by: NET48REL1
dfshim.dll : 10.0.17763.1 (WinBuild.160101.0800)

SOURCES
Deployment url : file:///C:/Users/<user>/Downloads/ReportBuilder_3_0_0_0%20(7).application

IDENTITIES
Deployment Identity : ReportBuilder_3_0_0_0.application, Version=12.0.6024.0, Culture=neutral, PublicKeyToken=a8eee8aa09b0c4a7, processorArchitecture=x86

APPLICATION SUMMARY
* Online only application.
* Trust url parameter is set.
ERROR SUMMARY
Below is a summary of the errors, details of these errors are listed later in the log.
* Activation of C:\Users\<user>\Downloads\ReportBuilder_3_0_0_0 (7).application resulted in exception. Following failure messages were detected:
+ Downloading file:///C:/Users/<user>/Downloads/RptBuilder_3/MSReportBuilder.exe.manifest did not succeed.
+ Could not find a part of the path 'C:\Users\<user>\Downloads\RptBuilder_3\MSReportBuilder.exe.manifest'.
+ Could not find a part of the path 'C:\Users\<user>\Downloads\RptBuilder_3\MSReportBuilder.exe.manifest'.
+ Could not find a part of the path 'C:\Users\<user>\Downloads\RptBuilder_3\MSReportBuilder.exe.manifest'.

COMPONENT STORE TRANSACTION FAILURE SUMMARY
No transaction error was detected.

WARNINGS
There were no warnings during this operation.

OPERATION PROGRESS STATUS
* [18/11/2019 09:49:10] : Activation of C:\Users\<user>\Downloads\ReportBuilder_3_0_0_0 (7).application has started.
* [18/11/2019 09:49:10] : Processing of deployment manifest has successfully completed.
* [18/11/2019 09:49:10] : Installation of the application has started.

@Le_Michel 

 

I'm also on v79.0.309.18 and our SQL 2012 Reports work just fine.

No Click Once Helper needed.

 

Best regards

It is still needed to edit a report in Report Builder for Reporting Services 2014.  I tested again this morning on Microsoft Edge Dev Version 80.0.328.4 (Official build) dev (64-bit).  

@Anna_W 

 

Ok. It works. Just add to enable the clickonce feature under edge://flags/

 

When enabled, file downloads that request ClickOnce handling will invoke the ClickOnce application with the server-provided URL. This feature flag will be overridden if your organization configures the "Allow users to open files using the ClickOnce protocol" policy. – Windows

 

 

Thanks!  Enabling the click-once flag worked for me! 

Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
46 Replies
Extentions Synchronization
Deleted in Discussions on
3 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
30 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
13 Replies