Home

[Reproducible on Chrome Canary] Snapping window sometimes makes the window a bit too tall on the top

%3CLINGO-SUB%20id%3D%22lingo-sub-691495%22%20slang%3D%22en-US%22%3ERe%3A%20%5BReproducible%20on%20Chrome%20Canary%5D%20Snapping%20window%20sometimes%20makes%20the%20window%20a%20bit%20too%20tall%20on%20the%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-691495%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F319951%22%20target%3D%22_blank%22%3E%40pneenkoalabear%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EAre%20you%20still%20having%20this%20issue%3F%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EIf%20you%20are%3A%3C%2FP%3E%0A%3CUL%3E%0A%3CLI%3EDo%20you%20have%20an%20additional%20monitor%20attached%20to%20your%20computer%3F%3C%2FLI%3E%0A%3CLI%3EDo%20you%20use%20a%20recommended%20scaling%20setting%20by%20windows%3F%3C%2FLI%3E%0A%3C%2FUL%3E%0A%3CP%3EThanks%2C%3C%2FP%3E%0A%3CP%3EFrank%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-698601%22%20slang%3D%22en-US%22%3ERe%3A%20%5BReproducible%20on%20Chrome%20Canary%5D%20Snapping%20window%20sometimes%20makes%20the%20window%20a%20bit%20too%20tall%20on%20the%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-698601%22%20slang%3D%22en-US%22%3EI%20don't%20have%20an%20additional%20monitor.%3CBR%20%2F%3EI'm%20using%20a%20recommended%20scaling%20setting.%3CBR%20%2F%3EI'm%20still%20having%20this%20issue.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-679691%22%20slang%3D%22en-US%22%3E%5BReproducible%20on%20Chrome%20Canary%5D%20Snapping%20window%20sometimes%20makes%20the%20window%20a%20bit%20too%20tall%20on%20the%20top%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-679691%22%20slang%3D%22en-US%22%3E%3CP%3Eit's%20been%20like%20this%20for%20many%20days%20now.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ESteps%3A%3C%2FP%3E%3CP%3E1)%20Maximise%20window%3C%2FP%3E%3CP%3E2)%20press%20windows%2Bright%2Fleft%3C%2FP%3E%3C%2FLINGO-BODY%3E
Frequent Contributor

it's been like this for many days now.

 

Steps:

1) Maximise window

2) press windows+right/left

2 Replies

@pneenkoalabear 

 

Are you still having this issue?

 

If you are:

  • Do you have an additional monitor attached to your computer?
  • Do you use a recommended scaling setting by windows?

Thanks,

Frank

I don't have an additional monitor.
I'm using a recommended scaling setting.
I'm still having this issue.
Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
38 Replies
Extentions Synchronization
Deleted in Discussions on
3 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
29 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
12 Replies