Home

Problem with microsoft edge new application guard window

%3CLINGO-SUB%20id%3D%22lingo-sub-821742%22%20slang%3D%22en-US%22%3EProblem%20with%20microsoft%20edge%20new%20application%20guard%20window%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-821742%22%20slang%3D%22en-US%22%3E%3CP%3Eit's%20been%20like%20this%20for%20few%20days%2C%20previously%20used%20to%20work%20fine%20but%20now%20whenever%20i%20open%20a%20new%20application%20guard%20window%20it%20hangs%20after%20a%20minute%3B%20i%20have%20to%20close%20it%20then%20and%20once%20i%20try%20to%20reopen%20it%20it%20freezes%20my%20computer.%20i'm%20on%20canary.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-823609%22%20slang%3D%22en-US%22%3ERe%3A%20Problem%20with%20microsoft%20edge%20new%20application%20guard%20window%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-823609%22%20slang%3D%22en-US%22%3E%3CP%3EThank%20you%20for%20alerting%20us%20to%20this%20issue%2C%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F398022%22%20target%3D%22_blank%22%3E%40Jeme950%3C%2FA%3E.%26nbsp%3B%20I%20was%20able%20to%20reproduce%20this%20issue%2C%20and%20have%20opened%20a%20bug%20in%20our%20internal%20bug%20database.%26nbsp%3B%20Thanks%20-%20Elliot%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-824815%22%20slang%3D%22en-US%22%3ERe%3A%20Problem%20with%20microsoft%20edge%20new%20application%20guard%20window%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-824815%22%20slang%3D%22en-US%22%3E%3CP%3EJust%20a%20quick%20follow%20up%2C%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F398022%22%20target%3D%22_blank%22%3E%40Jeme950%3C%2FA%3E.%26nbsp%3B%20We%20have%20a%20fix%20for%20this%20issue%20going%20into%20the%20build%20for%20either%20tomorrow's%20build%20or%20possibly%20Thursday's%20build.%26nbsp%3B%20Thank%20you%20again%20for%20finding%20this%20so%20quickly!%26nbsp%3B%20Our%20developers%20are%20really%20impressed%20and%20grateful.%26nbsp%3B%20Thanks%20-%20Elliot%3C%2FP%3E%3C%2FLINGO-BODY%3E
Jeme950
Occasional Contributor

it's been like this for few days, previously used to work fine but now whenever i open a new application guard window it hangs after a minute; i have to close it then and once i try to reopen it it freezes my computer. i'm on canary.

2 Replies

Thank you for alerting us to this issue, @Jeme950.  I was able to reproduce this issue, and have opened a bug in our internal bug database.  Thanks - Elliot

Just a quick follow up, @Jeme950.  We have a fix for this issue going into the build for either tomorrow's build or possibly Thursday's build.  Thank you again for finding this so quickly!  Our developers are really impressed and grateful.  Thanks - Elliot

Related Conversations