SOLVED
Home

Problem with microsoft edge beta version .Something Went Wrong Please Try Again After Sometime(3016)

%3CLINGO-SUB%20id%3D%22lingo-sub-831562%22%20slang%3D%22en-US%22%3EProblem%20with%20microsoft%20edge%20beta%20version%20.Something%20Went%20Wrong%20Please%20Try%20Again%20After%20Sometime(3016)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-831562%22%20slang%3D%22en-US%22%3E%3CP%3E%3CSPAN%3E%3CFONT%3ESomething%20Went%20Wrong%20Please%20Try%20Again%20After%20Sometime(3016)%3C%2FFONT%3E.This%20is%20the%20thing%20i%20can%20only%20see%20when%20i%20am%20trying%20to%20watch%20something%20online%20in%20watch.tatasky.com.Is%20there%20any%20solution%20for%20this.And%20also%20the%20main%20thing%20is%20its%20working%20fine%20in%20stable%20microsoft%20edge.PLEASE%20HELP%20ME%20OUT.%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-831758%22%20slang%3D%22en-US%22%3ERe%3A%20Problem%20with%20microsoft%20edge%20beta%20version%20.Something%20Went%20Wrong%20Please%20Try%20Again%20After%20Sometime(3%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-831758%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F400847%22%20target%3D%22_blank%22%3E%40UDAY_REDDY%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EWas%20the%20site%20working%20previously%20and%20then%20it%20suddenly%20stopped%3F%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3ECan%20you%20see%20if%20Canary%20or%20Dev%20have%20the%20same%20issue%20as%20Beta%3F%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EThanks%2C%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EFrank.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-831981%22%20slang%3D%22en-US%22%3ERe%3A%20Problem%20with%20microsoft%20edge%20beta%20version%20.Something%20Went%20Wrong%20Please%20Try%20Again%20After%20Sometime(3%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-831981%22%20slang%3D%22en-US%22%3E%3CP%3EHi%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F400847%22%20target%3D%22_blank%22%3E%40UDAY_REDDY%3C%2FA%3E%2C%20we%20have%20filed%20a%20bug%20internally%20to%20investigate%20this%20website.%26nbsp%3B%20Any%20additional%20information%20you%20have%20can%20be%20added%20to%20this%20thread%20and%20I%20will%20move%20it%20to%20the%20bug.%26nbsp%3B%20Thanks%20-%20Elliot%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-832217%22%20slang%3D%22en-US%22%3ERe%3A%20Problem%20with%20microsoft%20edge%20beta%20version%20.Something%20Went%20Wrong%20Please%20Try%20Again%20After%20Sometime(3%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-832217%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F352730%22%20target%3D%22_blank%22%3E%40V-FRROME%3C%2FA%3E%26nbsp%3Byes%20the%20site%20was%20working%20fine%20before%20the%20update.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-832218%22%20slang%3D%22en-US%22%3ERe%3A%20Problem%20with%20microsoft%20edge%20beta%20version%20.Something%20Went%20Wrong%20Please%20Try%20Again%20After%20Sometime(3%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-832218%22%20slang%3D%22en-US%22%3ENo%20nothing%20else%20%2Cthe%20only%20problem%20is%20that%20error%20of%20playing%20.That%20too%20before%20the%20latest%20update%20website%20was%20working%20properly.%3C%2FLINGO-BODY%3E
UDAY_REDDY
New Contributor

Something Went Wrong Please Try Again After Sometime(3016).This is the thing i can only see when i am trying to watch something online in watch.tatasky.com.Is there any solution for this.And also the main thing is its working fine in stable microsoft edge.PLEASE HELP ME OUT.

4 Replies

@UDAY_REDDY 

 

Was the site working previously and then it suddenly stopped?

 

Can you see if Canary or Dev have the same issue as Beta?

 

Thanks,

 

Frank.

Solution

Hi @UDAY_REDDY, we have filed a bug internally to investigate this website.  Any additional information you have can be added to this thread and I will move it to the bug.  Thanks - Elliot

@V-FRROME yes the site was working fine before the update.

No nothing else ,the only problem is that error of playing .That too before the latest update website was working properly.
Related Conversations
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
28 Replies
Early preview of Microsoft Edge group policies
Sean Lyndersay in Discussions on
65 Replies
*Updated 9/3* Syncing in Microsoft Edge Preview Channels
Elliot Kirk in Articles on
201 Replies
Tabs and Dark Mode
cjc2112 in Discussions on
2 Replies