Home

Pinning Edge to Taskbar

%3CLINGO-SUB%20id%3D%22lingo-sub-482557%22%20slang%3D%22en-US%22%3EPinning%20Edge%20to%20Taskbar%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-482557%22%20slang%3D%22en-US%22%3E%3CP%3EI've%20pinned%20instances%20of%20the%20Dev%20build%20to%20my%20taskbar.%20Selecting%20them%20or%20Edge%20itself%20with%20the%20cursor%20does%20not%20bring%20Edge%20to%20the%20foreground.%20Instead%20it%20results%20in%20a%20system%20beep.%20I%20have%20to%20double%20or%20triple%20click%20the%20icon%20to%20open%20the%20app.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-483567%22%20slang%3D%22en-US%22%3ERe%3A%20Pinning%20Edge%20to%20Taskbar%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-483567%22%20slang%3D%22en-US%22%3EHi%20MrJamesMoore%2C%20does%20this%20only%20happen%20with%20pinned%20Dev%20icon%20on%20the%20taskbar%3F%20It'd%20be%20great%20if%20you%20can%20try%20to%20un-pin%20and%20re-pin%20the%20icon%2C%20and%20if%20that%20doesn't%20work%2C%20do%20you%20mind%20restarting%20the%20Windows%20Explorer%20process%20in%20the%20taskmgr.%20Otherwise%20I'll%20connect%20you%20with%20our%20support%20team%20to%20help%20fix%20the%20issue.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-483900%22%20slang%3D%22en-US%22%3ERe%3A%20Pinning%20Edge%20to%20Taskbar%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-483900%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F240596%22%20target%3D%22_blank%22%3E%40Joon%20Chang%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20the%20same%20problem.%20Occassionally%2C%20when%20I%20minimize%20the%20browser%20to%20the%20task%20bar%2C%20I%20have%20to%20click%20on%20the%20task%20bar%20icon%20multiple%20times%20(which%20causes%20Windows%20to%20produce%20the%20%22ding%22%20sound)%20to%20maximize%20the%20browser.%20I%20can't%20figure%20out%20how%20to%20consistently%20reproduce%20the%20issue%2C%20but%20it%20definitely%20does%20happen.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EEdit%3A%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20done%20some%20experimenting%2C%20and%20it%20seems%20to%20frequently%20occur%20if%20I%20open%20a%20new%20tab%2C%20minimize%20the%20browser%2C%20and%20then%20try%20to%20maximize%20the%20browser.%20However%2C%20it%20still%20does%20not%20always%20happen.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-483935%22%20slang%3D%22en-US%22%3ERe%3A%20Pinning%20Edge%20to%20Taskbar%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-483935%22%20slang%3D%22en-US%22%3EThanks%20for%20sharing%20more%20info.%20I%E2%80%99ll%20also%20try%20to%20repro%20the%20issue%20based%20on%20your%20repro%20steps!%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-484171%22%20slang%3D%22en-US%22%3ERe%3A%20Pinning%20Edge%20to%20Taskbar%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-484171%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F240596%22%20target%3D%22_blank%22%3E%40Joon%20Chang%3C%2FA%3E%26nbsp%3BI%20tried%20re-pinning%20the%20icon%20and%20restarting%20Explorer%20process%20but%20the%20problem%20remained.%20I%20uninstalled%20Dev%20Edge%20and%20cleared%20my%20data.%20On%20re-installing%20it%20looks%20like%20the%20issue%20has%20been%20fixed%20but%20I%20will%20keep%20an%20eye%20on%20it%20and%20let%20you%20know.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EEven%20after%20a%20re-install%20my%20other%20issue%20(%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2FDiscussions%2FContinue-where-you-left-off%2Fm-p%2F482554%23M2068%22%20target%3D%22_blank%22%3Ehttps%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2FDiscussions%2FContinue-where-you-left-off%2Fm-p%2F482554%23M2068%3C%2FA%3E)%20remained%20-%20'Continue%20where%20you%20left%20off'%20option.%20It's%20funny%2C%20immediately%20after%20the%20re-install%20it%20was%20working%20but%20as%20soon%20as%20I%20started%20pinning%20apps%20to%20the%20TaskBar%20is%20stopped%20working.%20I%20wonder%20if%20the%202%20issues%20are%20related%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIf%20you%20require%20further%20info%20or%20videos%20of%20the%20issue%20occurring%20just%20let%20me%20know.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EJames%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-486865%22%20slang%3D%22en-US%22%3ERe%3A%20Pinning%20Edge%20to%20Taskbar%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-486865%22%20slang%3D%22en-US%22%3E%3CP%3EThank%20you%20for%20sharing%20the%20detailed%20info!%20I%20was%20able%20to%20reproduce%20the%20pinned%20app%20focus%20issue%20via%20keyboard%20but%20not%20with%20mouse.%20We%20have%20an%20active%20bug%20tracking%20the%20issue%20and%20will%20inform%20you%20and%20our%20community%20once%20we%20have%20more%20info%20to%20share.%20%3CBR%20%2F%3E%3CBR%20%2F%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
MrJamesMoore
Occasional Contributor

I've pinned instances of the Dev build to my taskbar. Selecting them or Edge itself with the cursor does not bring Edge to the foreground. Instead it results in a system beep. I have to double or triple click the icon to open the app.

5 Replies
Hi MrJamesMoore, does this only happen with pinned Dev icon on the taskbar? It'd be great if you can try to un-pin and re-pin the icon, and if that doesn't work, do you mind restarting the Windows Explorer process in the taskmgr. Otherwise I'll connect you with our support team to help fix the issue.

@Joon Chang 

 

I have the same problem. Occassionally, when I minimize the browser to the task bar, I have to click on the task bar icon multiple times (which causes Windows to produce the "ding" sound) to maximize the browser. I can't figure out how to consistently reproduce the issue, but it definitely does happen.

 

Edit: 

I have done some experimenting, and it seems to frequently occur if I open a new tab, minimize the browser, and then try to maximize the browser. However, it still does not always happen.

Thanks for sharing more info. I’ll also try to repro the issue based on your repro steps!

@Joon Chang I tried re-pinning the icon and restarting Explorer process but the problem remained. I uninstalled Dev Edge and cleared my data. On re-installing it looks like the issue has been fixed but I will keep an eye on it and let you know.

 

Even after a re-install my other issue (https://techcommunity.microsoft.com/t5/Discussions/Continue-where-you-left-off/m-p/482554#M2068) remained - 'Continue where you left off' option. It's funny, immediately after the re-install it was working but as soon as I started pinning apps to the TaskBar is stopped working. I wonder if the 2 issues are related?

 

If you require further info or videos of the issue occurring just let me know.

 

James

 

 

 

 

Thank you for sharing the detailed info! I was able to reproduce the pinned app focus issue via keyboard but not with mouse. We have an active bug tracking the issue and will inform you and our community once we have more info to share.

Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
35 Replies
Extentions Synchronization
Deleted in Discussions on
3 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies