SOLVED
Home

Pinned tiles open in Edge/classic instead of Edge/Chromium

%3CLINGO-SUB%20id%3D%22lingo-sub-558645%22%20slang%3D%22en-US%22%3EPinned%20tiles%20open%20in%20Edge%2Fclassic%20instead%20of%20Edge%2FChromium%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-558645%22%20slang%3D%22en-US%22%3E%3CP%3E%3CSPAN%3EI%20have%20Edge%20Chromium%2FDev%20installed%20and%20set%20as%20the%20default%20web%20browser.%20It%20works%20great%20and%20when%20I%20click%20on%20a%20link%20it%20opens%20properly%2C%20except%20on%20the%20start%20screen.%20When%20I%20click%20on%20one%20of%20my%2C%20numerous%2C%20pinned%20tiles%20in%20tablet%20mode%20they%20still%20open%20in%20Edge%2Fclassic%20and%20show%20a%20message%20at%20the%20bottom%20of%20the%20screen%20advising%20me%20that%20I%20could%20do%20much%20more%20with%20the%20Chromium%20version.%20How%20can%20I%20associate%20the%20tiles%20with%20the%20Edge%2FChromium%3F%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-558645%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3Ejacquesvan%40outlook.com%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-558768%22%20slang%3D%22en-US%22%3ERe%3A%20Pinned%20tiles%20open%20in%20Edge%2Fclassic%20instead%20of%20Edge%2FChromium%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-558768%22%20slang%3D%22en-US%22%3E%3CP%3EI%20have%20tested%20this%20on%20my%20Edge%20Chromium%20Version%2076.0.154.0%20(Official%20build)%20canary%20(64-bit)%20set%20as%20Default%20Browser%20on%20a%20Lenovo%20Yoga%20Laptop%2FTablet%2C%20in%20both%20Desktop%20and%20Tablet%20mode%20the%20tiles%20on%20the%20Start%20screen%20open%20as%20expected%2C%20in%20Edge%20Chromium.%20In%20Settings%26gt%3B%26gt%3B%26gt%3BOn%20startup%20I%20have%20it%20set%20to%20%22%22Open%20the%20New%20Tab%20page%22.%20In%20Settings%26gt%3B%26gt%3B%26gt%3BAppearance%20I%20have%20Customize%20browser%26gt%3B%26gt%3B%26gt%3BShow%20home%20button%26gt%3B%26gt%3B%26gt%3BNew%20Tab%20page%26gt%3B%26gt%3B%26gt%3BNew%20Tab%20page.%3CBR%20%2F%3EDo%20you%20have%20any%20settings%20that%20are%20different%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-559166%22%20slang%3D%22en-US%22%3ERe%3A%20Pinned%20tiles%20open%20in%20Edge%2Fclassic%20instead%20of%20Edge%2FChromium%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-559166%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F87405%22%20target%3D%22_blank%22%3E%40Jacques%20Van%20de%20Meerssche%3C%2FA%3E%26nbsp%3Bcan%20you%20confirm%20that%20you%20mean%20you%20clicked%20on%20...%20%26gt%3B%20More%20Tools%20%26gt%3B%20Pin%20this%20Page%20to%20Start%20%3F%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EIf%20so%2C%20for%20the%20time%20being%20you%20will%20want%20to%20%22unpin%22%20from%20start%20and%20re-create%20them%20from%20the%20new%20Edge%20browser.%20We%20are%20investigating%20this%20scenario%2C%20but%20because%20these%20are%20secondary%20tiles%20that%20are%20really%20just%20shortcuts%20to%20launch%20Edge%2C%20it's%20a%20complex%20problem.%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3ESorry%20the%20news%20isn't%20better%20(yet).%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-559408%22%20slang%3D%22en-US%22%3ERe%3A%20Pinned%20tiles%20open%20in%20Edge%2Fclassic%20instead%20of%20Edge%2FChromium%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-559408%22%20slang%3D%22en-US%22%3E%3CP%3EI%20did%20indeed%20use%20the%20%22Pin%20to%20start%22%20command.%20A%20lot%20of%20them%20were%20created%20before%20it%20was%20moved%20under%20the%20%22More%20tools%22%20header.%20When%20I%20installed%20Edge%2FC%20though%20I%20initially%20kept%20Edge%2Fclassic%20as%20my%20default%20browser%20since%20I%20wanted%20to%20play%20with%20it%20a%20while%20before%20going%20full%20bore.%20Since%20I%20liked%20it%20I%20changed%20the%20default%20to%20Edge%2FC%20after%20a%20couple%20of%20days.%20Could%20that%20be%20why%20the%20tiles%20were%20bot%20flagged%20for%20Edge%2FC%3F%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F318459%22%20target%3D%22_blank%22%3E%40johnjansen%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-559411%22%20slang%3D%22en-US%22%3ERe%3A%20Pinned%20tiles%20open%20in%20Edge%2Fclassic%20instead%20of%20Edge%2FChromium%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-559411%22%20slang%3D%22en-US%22%3E%3CP%3ENy%20settings%20are%20the%20same%20as%20yours%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F317278%22%20target%3D%22_blank%22%3E%40davequail%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-559568%22%20slang%3D%22en-US%22%3ERe%3A%20Pinned%20tiles%20open%20in%20Edge%2Fclassic%20instead%20of%20Edge%2FChromium%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-559568%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F87405%22%20target%3D%22_blank%22%3E%40Jacques%20Van%20de%20Meerssche%3C%2FA%3E%26nbsp%3Bit's%20actually%20because%20of%20the%20underlying%20technology.%20Those%20%22start%22%20tiles%20are%20called%20%22secondary%20tiles%22%20and%20are%20linked%20to%20the%20old%20Edge%20process.%20We%20have%20to%20do%20work%20on%20our%20side%20to%20'upgrade'%20them%20when%20you%20switch%20default%20browsers.%20We%20have%20that%20work%20on%20our%20roadmap%2C%20but%20it%20will%20take%20a%20little%20while%20to%20get%20it%20out%20-%20it's%20part%20of%20Windows%2C%20not%20part%20of%20the%20Browser%20itself.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-559612%22%20slang%3D%22en-US%22%3ERe%3A%20Pinned%20tiles%20open%20in%20Edge%2Fclassic%20instead%20of%20Edge%2FChromium%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-559612%22%20slang%3D%22en-US%22%3EWhat%20would%20the%20reason%20be%20that%20the%20tiles%20work%20for%20some%20users%20and%20not%20others%3F%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-559639%22%20slang%3D%22en-US%22%3ERe%3A%20Pinned%20tiles%20open%20in%20Edge%2Fclassic%20instead%20of%20Edge%2FChromium%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-559639%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F317278%22%20target%3D%22_blank%22%3E%40davequail%3C%2FA%3E%26nbsp%3Bit%20has%20to%20be%20due%20to%20the%20way%20they%20were%20created.%20If%20they%20were%20created%20in%20old%20Edge%20via%20%22Pin%20to%20the%20Start%20Menu%22%20that%20is%20different%20from%20Pin%20to%20taskbar%20or%20creating%20shortcuts.%20I%20believe%20that%20in%20this%20case%2C%20you%20are%20both%20creating%20them%20using%20a%20different%20technique.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Jacques Van de Meerssche
Contributor

I have Edge Chromium/Dev installed and set as the default web browser. It works great and when I click on a link it opens properly, except on the start screen. When I click on one of my, numerous, pinned tiles in tablet mode they still open in Edge/classic and show a message at the bottom of the screen advising me that I could do much more with the Chromium version. How can I associate the tiles with the Edge/Chromium?

7 Replies

I have tested this on my Edge Chromium Version 76.0.154.0 (Official build) canary (64-bit) set as Default Browser on a Lenovo Yoga Laptop/Tablet, in both Desktop and Tablet mode the tiles on the Start screen open as expected, in Edge Chromium. In Settings>>>On startup I have it set to ""Open the New Tab page". In Settings>>>Appearance I have Customize browser>>>Show home button>>>New Tab page>>>New Tab page.
Do you have any settings that are different?

@Jacques Van de Meerssche can you confirm that you mean you clicked on ... > More Tools > Pin this Page to Start ?

 

If so, for the time being you will want to "unpin" from start and re-create them from the new Edge browser. We are investigating this scenario, but because these are secondary tiles that are really just shortcuts to launch Edge, it's a complex problem. 

 

Sorry the news isn't better (yet). 

I did indeed use the "Pin to start" command. A lot of them were created before it was moved under the "More tools" header. When I installed Edge/C though I initially kept Edge/classic as my default browser since I wanted to play with it a while before going full bore. Since I liked it I changed the default to Edge/C after a couple of days. Could that be why the tiles were bot flagged for Edge/C?@johnjansen 

Ny settings are the same as yours@davequail 

Solution

@Jacques Van de Meerssche it's actually because of the underlying technology. Those "start" tiles are called "secondary tiles" and are linked to the old Edge process. We have to do work on our side to 'upgrade' them when you switch default browsers. We have that work on our roadmap, but it will take a little while to get it out - it's part of Windows, not part of the Browser itself.

What would the reason be that the tiles work for some users and not others?

@davequail it has to be due to the way they were created. If they were created in old Edge via "Pin to the Start Menu" that is different from Pin to taskbar or creating shortcuts. I believe that in this case, you are both creating them using a different technique.