SOLVED
Home

Option to block notifications

%3CLINGO-SUB%20id%3D%22lingo-sub-616057%22%20slang%3D%22en-US%22%3EOption%20to%20block%20notifications%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-616057%22%20slang%3D%22en-US%22%3E%3CP%3EFirefox%20just%20made%20it%20possible%20to%20entirely%20block%20sites%20from%20asking%20to%20show%20you%20notifications.%20This%20seems%20like%20a%20good%20feature%20to%20have.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-616269%22%20slang%3D%22en-US%22%3ERe%3A%20Option%20to%20block%20notifications%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-616269%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F345123%22%20target%3D%22_blank%22%3E%40galapaka%3C%2FA%3E%26nbsp%3BIn%20the%20Edge%20it%20is%20possible%20to%20do%20this%3A%20open%20%22Settings%22%20-%20%26gt%3B%20%22Site%20permissions%22%20-%26gt%3B%20%22Notifications%22.%20Here%20you%20uncheck%20the%20option%20%22Ask%20before%20sending%20(recommended)%22.%26nbsp%3BThis%20causes%20the%20notifications%20to%20be%20blocked.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-617780%22%20slang%3D%22en-US%22%3ERe%3A%20Option%20to%20block%20notifications%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-617780%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F345123%22%20target%3D%22_blank%22%3E%40galapaka%3C%2FA%3E%26nbsp%3B%22%3CSPAN%3E%3CEM%3EFirefox%20just%20made%20it%20possible%20to%20entirely%20block%20sites%20from%20asking%20to%20show%20you%20notifications.%20This%20seems%20like%20a%20good%20feature%20to%20have.%3C%2FEM%3E%22%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EYou%20bet!%26nbsp%3B%20I%20hate%20having%20every%20third%20website%20and%20Aunt%20Sally%20asking%20to%20sign%20on%20for%20notifications.%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
galapaka
Frequent Visitor

Firefox just made it possible to entirely block sites from asking to show you notifications. This seems like a good feature to have.

2 Replies
Solution

@galapaka In the Edge it is possible to do this: open "Settings" - > "Site permissions" -> "Notifications". Here you uncheck the option "Ask before sending (recommended)". This causes the notifications to be blocked. 

@galapaka "Firefox just made it possible to entirely block sites from asking to show you notifications. This seems like a good feature to have."

 

You bet!  I hate having every third website and Aunt Sally asking to sign on for notifications.

Related Conversations
flashing a white screen while open new tab
cntvertex in Discussions on
13 Replies
Tabs and Dark Mode
cjc2112 in Discussions on
22 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
28 Replies
PacketMon Components are not loading in WAC 1909
HotCakeX in Windows Admin Center on
2 Replies