Home

On 75.0.139.1 DEV & on 76.0.141.0 CANARY

%3CLINGO-SUB%20id%3D%22lingo-sub-486680%22%20slang%3D%22fr-FR%22%3EOn%2075.0.139.1%20DEV%20%26amp%3B%20on%2076.0.141.0%20CANARY%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-486680%22%20slang%3D%22fr-FR%22%3E%3CP%3EHello%20everyone%2C%3C%2FP%3E%3CP%3EOn%20the%20DEV%20and%20CANARY%20versions%2C%20when%20I%20right%20click%20on%20a%20link%20or%20tab%20the%20right%20click...%20and%20I%20click%20on%201%20case%20%22open%20new%20tab%22%20or%20other...%20just%20I%20click%20on%20the%20empty.%3C%2FP%3E%3CP%3EI%20have%20to%20redo%20left%20click%20on%20a%20Ling%20or%20tab!%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWhy%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-486871%22%20slang%3D%22fr-FR%22%3ERe%3A%20on%2075.0.139.1%20DEV%20%26amp%3B%20on%2076.0.141.0%20CANARY%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-486871%22%20slang%3D%22fr-FR%22%3E%3CP%3EGregory%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20try%20to%20repeat%20your%20problem%20but%20do%20not%20manage%20to%20do%20it.%20Could%20you%20explain%20to%20me%20in%20French%20what%20is%20happening%20to%20you%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-489717%22%20slang%3D%22fr-FR%22%3ERe%3A%20on%2075.0.139.1%20DEV%20%26amp%3B%20on%2076.0.141.0%20CANARY%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-489717%22%20slang%3D%22fr-FR%22%3E%3CP%3EGood%20morning%20to%20you%20%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F316442%22%20target%3D%22_blank%22%3E%40NicolSD%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThe%20problem%20is%20when%20I%20right%20click%20on%20one%20of%20my%20favorite%20or%20like%20for%20example%20a%20right%20click%20on%20the%20page%20or%20on%20the%20site...%20Sometimes%20when%20I%20choose%20for%20example%20on%20%22open%20a%20new%20tab%22%20or%20other....%20It%20doesn't%20matter!%20Then%20I%20had%20to%20repeat%20to%20make%20it%20as%20normal...%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EOtherwise%2C%20my%20mouse%20gets%20angry%20at%20the%20Favorites%20of%20the%20new%20EDGE%3B(%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-489725%22%20slang%3D%22fr-FR%22%3ERe%3A%20on%2075.0.139.1%20DEV%20%26amp%3B%20on%2076.0.141.0%20CANARY%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-489725%22%20slang%3D%22fr-FR%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F316393%22%20target%3D%22_blank%22%3E%40GregoryKOZAK1%3C%2FA%3E%26nbsp%3BThank%20you%2C%20Gregory.%20I%20hope%20you%20won't%20mind%20if%20I%20translate%20your%20text%20for%20the%20Microsoft%20world%20because%20your%20description%20is%20hard%20to%20understand%20in%20Shakespeare's%20language.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAs%20for%20the%20bug%2C%20everything%20works%20very%20well%20on%20my%20side.%20While%20waiting%20for%20Microsoft%20to%20fix%20the%20problem%2C%20I%20suggest%20you%20use%20the%20scroll%20wheel%20of%20your%20mouse.%20If%20you%20click%20on%20a%20link%20by%20using%20Roulette%2C%20the%20link%20is%20automatically%20opened%20in%20another%20tab.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThis%20is%20only%20a%20temporary%20solution%20but%20I%20hope%20it%20will%20help%20you.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ENicol%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-489732%22%20slang%3D%22en-US%22%3ERe%3A%20On%2075.0.139.1%20DEV%20%26amp%3B%20on%2076.0.141.0%20CANARY%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-489732%22%20slang%3D%22en-US%22%3E%3CP%3E%3CSTRONG%3EThis%20message%20is%20for%20Microsoft.%3C%2FSTRONG%3E%26nbsp%3BGregory's%20description%20of%20his%20problem%20is%20hard%20to%20understand%20because%20of%20the%20language%20barrier%2C%20so%20I%20am%20helping%20him.%20Here%20is%20what%20he%20said%20in%20his%20last%20post%3A%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThe%20bug%20hits%20when%20I%20right%20click%20on%20one%20of%20my%20favourites%20or%20on%20a%20link%20on%20a%20page.%20There%20are%20times%20when%20nothing%20happens.%20%22Open%20in%20new%20tab%22%20doesn't%20always%20work%20nor%20do%20the%20other%20options.%20When%20that%20happens%2C%20I%20have%20to%20try%20it%20again%20for%20the%20function%20to%20work.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EMy%20description%3A%3C%2FP%3E%3CP%3E1-%20Right%20click%20on%20a%20link%3C%2FP%3E%3CP%3E2-%20Select%20%22Open%20in%20new%20tab%22%3C%2FP%3E%3CP%3E3-%20Expected%20behaviour%3A%20the%20link%20opens%20in%20a%20new%20tab%3C%2FP%3E%3CP%3E4-%20What%20happens%3A%20sometimes%20it%20works%20and%20sometimes%20it%20doesn't%3C%2FP%3E%3C%2FLINGO-BODY%3E
GregoryKOZAK1
Contributor

Hello everyone,

On the DEV and CANARY versions, when I right click on a link or tab the right click...and I click on 1 case "open new tab" or other...just I click on the empty.

I have to redo left click on a ling or tab !

 

Why ?

4 Replies

Gregory,

 

J'essaie de répéter ton problème mais n'y arrive pas. Pourrais-tu m'expliquer en français ce qui t'arrive?

Bonjour à toi @NicolSD 

Le problème est lorsque je fais un clic droit sur un de mes favori ou comme par exemple un clic droit sur la page ou sur le site...parfois lorsque je choisi par exemple sur "Ouvrir un nouvel onglet" ou autre....ça ne fait rien ! Ensuite, j'ai dû répéter pour que ça fait comme normal...

 

Sinon, soit ça ma souris qui se fâche contre les favoris du nouveau EDGE ;( 

@GregoryKOZAK1 Merci, Gregory. J'espère que tu ne m'en voudras pas si je fais la traduction de ton texte pour le monde de Microsoft parce que ta description est difficile à comprendre dans la langue de Shakespeare.

 

Quant au bug, tout fonctionne très bien de mon côté. En attendant que Microsoft corrige le problème, je te suggère d'utiliser la roulette de défilement de ta souris. Si tu cliques sur un lien en te servant de la roulette, le lien est automatiquement ouvert dans un autre onglet.

 

Ce n'est qu'une solution temporaire mais j'espère que ça pourra t'aider.

 

Nicol

This message is for Microsoft. Gregory's description of his problem is hard to understand because of the language barrier, so I am helping him. Here is what he said in his last post:

 

The bug hits when I right click on one of my favourites or on a link on a page. There are times when nothing happens. "Open in new tab" doesn't always work nor do the other options. When that happens, I have to try it again for the function to work.

 

My description:

1- Right click on a link

2- Select "Open in new tab"

3- Expected behaviour: the link opens in a new tab

4- What happens: sometimes it works and sometimes it doesn't