No spell check?

%3CLINGO-SUB%20id%3D%22lingo-sub-408821%22%20slang%3D%22en-US%22%3ENo%20spell%20check%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-408821%22%20slang%3D%22en-US%22%3E%3CP%3EWhere's%20the%20spell%20check%20in%20this%20version%20of%20Edge%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-408847%22%20slang%3D%22en-US%22%3ERE%3A%20No%20spell%20check%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-408847%22%20slang%3D%22en-US%22%3EIf%20think%20it%20is%20only%20avaliable%20in%20English%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-408898%22%20slang%3D%22en-US%22%3ERe%3A%20RE%3A%20No%20spell%20check%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-408898%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F316171%22%20target%3D%22_blank%22%3E%40felipecarboneri%3C%2FA%3E%26nbsp%3BI%20have%20English%20mode%20enabled%20on%20a%20US%20based%20version%20of%20Windows%2010.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-408980%22%20slang%3D%22en-US%22%3ERE%3A%20No%20spell%20check%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-408980%22%20slang%3D%22en-US%22%3EOn%20the%20website%2C%20you%20will%20see%20that%20the%20feature%20is%20broken.%20please%20check%3A%20%3CA%20href%3D%22https%3A%2F%2Fwww.microsoftedgeinsider.com%2Fen-us%2Fwhats-new%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fwww.microsoftedgeinsider.com%2Fen-us%2Fwhats-new%3C%2FA%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-408989%22%20slang%3D%22en-US%22%3ERe%3A%20No%20spell%20check%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-408989%22%20slang%3D%22en-US%22%3ENow%20I%20understood%20your%20question%20%40trpaky.%20It%20is%20not%20working.%3C%2FLINGO-BODY%3E
trparky
Occasional Contributor

Where's the spell check in this version of Edge?

5 Replies
If think it is only avaliable in English

@felipecarboneri I have English mode enabled on a US based version of Windows 10.

On the website, you will see that the feature is broken. please check: https://www.microsoftedgeinsider.com/en-us/whats-new
Now I understood your question @trpaky. It is not working.

@trparky 

This is currently unavailable as listed under their Known Issues at Straight from the cutting edge