Home

No sound from Read Aloud

%3CLINGO-SUB%20id%3D%22lingo-sub-815635%22%20slang%3D%22en-US%22%3ENo%20sound%20from%20Read%20Aloud%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-815635%22%20slang%3D%22en-US%22%3E%3CP%3E%3CSPAN%3EWhen%20I%20try%20and%20%22Read%20Aloud%22%20it%20appears%20to%20be%20working%20(animation%20moves%2C%20start%2Fstop%20work%2C%20voice%20selection%20available%20etc.)%20but%20I%20get%20no%20sound.%26nbsp%3B%20I%20have%20checked%20all%20the%20sound%20settings%20and%20everything%20else%20works%2C%20including%20video%20via%20the%20browser%2C%20just%20not%20Read%20Aloud%20audio.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3EVersion%2078.0.244.0%20(Official%20build)%20dev%20(64-bit)%3CBR%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3EWindows%2010%20Build%2017134%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-815772%22%20slang%3D%22en-US%22%3ERe%3A%20No%20sound%20from%20Read%20Aloud%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-815772%22%20slang%3D%22en-US%22%3EIs%20there%20any%20reason%20why%20you're%20using%20an%20old%20version%20of%20Windows%2010%3F%3CBR%20%2F%3EIt's%20always%20recommended%20to%20keep%20your%20PC%20up-to-date%2C%20lots%20of%20things%20might%20go%20wrong%20when%20mixing%20new%20software%20with%20old%20OS.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-819001%22%20slang%3D%22en-US%22%3ERe%3A%20No%20sound%20from%20Read%20Aloud%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-819001%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3BUnfortunately%20this%20is%20a%20work%20machine%20so%20I%20am%20at%20the%20mercy%20of%20their%20rollout.%26nbsp%3B%20However%2C%20on%20my%20home%20machine%2C%20which%20is%20up%20to%20date%2C%20Read%20Aloud%20works%20just%20fine.%26nbsp%3B%20Perhaps%20I%20will%20wait%20for%20the%20work%20machine%20to%20get%20a%20little%20more%20caught%20up%20and%20try%20again%20later.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%20for%20the%20reply%20though.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-908437%22%20slang%3D%22en-US%22%3ERe%3A%20No%20sound%20from%20Read%20Aloud%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-908437%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3Esame%20problem%20for%20me%20with%20last%20few%20builds%20(%3CSPAN%3EVersion%2079.0.300.0%20(Official%20build)%20canary%20(64-bit)%2Bos%20build%2018999.1).%20All%20new%20%22Online%20(natural)%22%20voices%20give%20no%20sound.%20All%20%22old%22%20voice%20versions%20(not%20online)%20are%20OK.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3EVoice%20flag%20is%26nbsp%3B%3C%2FSPAN%3Eenabled.%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F137154iEA2C6986872B955A%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20alt%3D%22Annotation%202019-10-11%20144523.png%22%20title%3D%22Annotation%202019-10-11%20144523.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3EAnd%2C%20yes%2C%20new%20voice%20setting%20window%20looks%20awesome!%20Thanks!%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20389px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F137159i2D23AF6717C2B3E0%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20alt%3D%22Annotation%202019-10-11%20142119.png%22%20title%3D%22Annotation%202019-10-11%20142119.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
Andy Burbidge
New Contributor

When I try and "Read Aloud" it appears to be working (animation moves, start/stop work, voice selection available etc.) but I get no sound.  I have checked all the sound settings and everything else works, including video via the browser, just not Read Aloud audio.

Version 78.0.244.0 (Official build) dev (64-bit)

Windows 10 Build 17134

 

3 Replies
Is there any reason why you're using an old version of Windows 10?
It's always recommended to keep your PC up-to-date, lots of things might go wrong when mixing new software with old OS.

@HotCakeX Unfortunately this is a work machine so I am at the mercy of their rollout.  However, on my home machine, which is up to date, Read Aloud works just fine.  Perhaps I will wait for the work machine to get a little more caught up and try again later.

 

Thanks for the reply though.

Hi,

same problem for me with last few builds (Version 79.0.300.0 (Official build) canary (64-bit)+os build 18999.1). All new "Online (natural)" voices give no sound. All "old" voice versions (not online) are OK.

Voice flag is enabled.

Annotation 2019-10-11 144523.png

And, yes, new voice setting window looks awesome! Thanks!

Annotation 2019-10-11 142119.png

Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
35 Replies
Extentions Synchronization
Deleted in Discussions on
3 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies