Home

No dropdown suggestions in Search Box

%3CLINGO-SUB%20id%3D%22lingo-sub-824244%22%20slang%3D%22en-US%22%3ENo%20dropdown%20suggestions%20in%20Search%20Box%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-824244%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWhen%20I%20enter%20the%20search%20box%2C%20no%20dropdown%20box%20appears%20with%20my%20most%20visited%2Ffavourite%20sites%20like%20it%20did%20with%20regular%20Edge.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F128693iBA94BA3B31C828E8%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20alt%3D%22new.png%22%20title%3D%22new.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3ENormally%2C%20if%20I%20were%20to%20have%20the%20box%20selected%20like%20above%2C%20I'd%20get%20the%20dropdown.%20If%20I%20type%20something%2C%20it%20will%20briefly%20flicker%20up%20what%20I%20assume%20is%20the%20correct%20suggestions%2C%20before%20adjusting%20to%20the%20text%20I'm%20entering.%20I%20can't%20get%20it%20to%20show%20anything%20when%20there%20is%20no%20characters%2C%20or%20I've%20highlighted%20the%20link.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20the%20relevant%20setting%20turned%20on.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-824255%22%20slang%3D%22en-US%22%3ERe%3A%20No%20dropdown%20suggestions%20in%20Search%20Box%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-824255%22%20slang%3D%22en-US%22%3EHi%2C%20same%20behavior%20here%20(latest%20canary%20ver)%3CBR%20%2F%3Ethough%20it's%20the%20same%20in%20the%20built-in%20Edge.%20whether%20i%20select%2Fhighlight%20the%20Omnibox%20search%20area%20or%20i%20click%20in%20it%20multiple%20times%2C%20nothing%20happens%20unless%20i%20start%20typing%20the%20first%20word.%3CBR%20%2F%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-824268%22%20slang%3D%22en-US%22%3ERe%3A%20No%20dropdown%20suggestions%20in%20Search%20Box%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-824268%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%20for%20the%20help%20in%20these%20threads%2C%20I%20really%20appreciate%20it.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHmm%2C%20you%20get%20the%20same%20behaviour%20in%20regular%20Edge%3F%20It's%20fine%20for%20me%20there%2C%20which%20is%20what%20prompted%20me%20to%20notice%20it%20in%20the%20new%20Edge.%20Weird%20-%20seems%20we%20both%20have%20odd%20niggling%20issues%20(I%20talking%20Edge%20issue%20%3AP)%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-824273%22%20slang%3D%22en-US%22%3ERe%3A%20No%20dropdown%20suggestions%20in%20Search%20Box%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-824273%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F398298%22%20target%3D%22_blank%22%3E%40Granger52%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EOh%20haha%20I%20didn't%20notice%20all%20of%20those%20threads%20belonged%20to%20you%20%3A))%20Yw!%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Ewell%20let%20me%20post%20the%20exact%20built-in%20Edge%20version%20i'm%20using%20here%2C%20just%20to%20make%20sure%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-center%22%20style%3D%22width%3A%20390px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F128696i94A9C512B5CCD421%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22Annotation%202019-08-27%20143349.png%22%20title%3D%22Annotation%202019-08-27%20143349.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-824284%22%20slang%3D%22en-US%22%3ERe%3A%20No%20dropdown%20suggestions%20in%20Search%20Box%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-824284%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EYeah%2C%20trying%20to%20get%20all%20the%20kinks%20worked%20out.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHere%20is%20what%20my%20default%20Edge%20says%3A%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20445px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F128697iFC8168DB473D56CF%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22Annotation%202019-08-27%20194112.png%22%20title%3D%22Annotation%202019-08-27%20194112.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Granger52
Occasional Contributor

Hi,

 

When I enter the search box, no dropdown box appears with my most visited/favourite sites like it did with regular Edge.

 

new.png

Normally, if I were to have the box selected like above, I'd get the dropdown. If I type something, it will briefly flicker up what I assume is the correct suggestions, before adjusting to the text I'm entering. I can't get it to show anything when there is no characters, or I've highlighted the link.

 

I have the relevant setting turned on.

4 Replies
Hi, same behavior here (latest canary ver)
though it's the same in the built-in Edge. whether i select/highlight the Omnibox search area or i click in it multiple times, nothing happens unless i start typing the first word.

@HotCakeX 

Thanks for the help in these threads, I really appreciate it.

 

Hmm, you get the same behaviour in regular Edge? It's fine for me there, which is what prompted me to notice it in the new Edge. Weird - seems we both have odd niggling issues (I talking Edge issue :P)

@Granger52 

Oh haha I didn't notice all of those threads belonged to you :)) Yw!

 

well let me post the exact built-in Edge version i'm using here, just to make sure

 

Annotation 2019-08-27 143349.png

 

 

@HotCakeX 

Yeah, trying to get all the kinks worked out.

 

Here is what my default Edge says:

 

Annotation 2019-08-27 194112.png

Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
17 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
flashing a white screen while open new tab
cntvertex in Discussions on
11 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
28 Replies