Home

No Start short cuts

%3CLINGO-SUB%20id%3D%22lingo-sub-814314%22%20slang%3D%22en-US%22%3ENo%20Start%20short%20cuts%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-814314%22%20slang%3D%22en-US%22%3E%3CP%3EIt's%20not%20doing%20a%20proper%20install%20to%20Win%2010.%20There%20is%20nothing%20under%20recent%20installs%2C%20or%20via%20Start%20%22E%22%20or%20%22M%22%20to%20bring%20it%20back%20up.%20The%20Edge%20shortcut%20brings%20up%20the%20current%20official%20Edge%2C%20not%20the%20Beta.%3CBR%20%2F%3E%3CBR%20%2F%3EIt%20does%20show%20up%20in%20the%20remove%20apps%20list%20(with%20its%20beta%20icon)%20and%20can%20be%20set%20to%20default%20browser%20to%20bring%20it%20back%20up%20after%20existing.%3CBR%20%2F%3E%3CBR%20%2F%3E%3C%2FP%3E%3CP%3EWin%2010%3A%201903%2F18362.295%3CBR%20%2F%3EEdge%20Beta%2077.0.235.9%20(Official%20build)%20beta%20(64-bit)%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-833591%22%20slang%3D%22en-US%22%3ERe%3A%20No%20Start%20short%20cuts%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-833591%22%20slang%3D%22en-US%22%3E%3CP%3EHi%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F395709%22%20target%3D%22_blank%22%3E%40Sfredette%3C%2FA%3E%2C%20I%20see%20all%20of%20the%20channels%20under%20'M'%20in%20my%20all%20applications%20section%20of%20my%20Start%20Menu.%3C%2FP%3E%0A%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F129666iE2F2C96F485F057E%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20alt%3D%22clipboard_image_0.png%22%20title%3D%22clipboard_image_0.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%0A%3CP%3EThey%20also%20show%20up%20for%20me%20if%20I%20type%20Edge%20in%20the%20Search%20box.%3C%2FP%3E%0A%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F129667iD521B15B542FE6C6%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20alt%3D%22clipboard_image_1.png%22%20title%3D%22clipboard_image_1.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%0A%3CP%3EI%20am%20running%20version%201809%20(Build%2017763.678)%20when%20I%20did%20these%20tests.%26nbsp%3B%20I%20also%20have%20a%20computer%20on%201903%2C%20which%20works%20too.%26nbsp%3B%20Can%20you%20please%20retry%20these%20steps%3F%26nbsp%3B%20If%20you%20still%20do%20not%20see%20Microsoft%20Edge%20show%20up%2C%20please%20let%20me%20know%20and%20we%20can%20dig%20in%20more.%26nbsp%3B%20Thanks%20-%20Elliot%3C%2FP%3E%3C%2FLINGO-BODY%3E
Sfredette
Occasional Visitor

It's not doing a proper install to Win 10. There is nothing under recent installs, or via Start "E" or "M" to bring it back up. The Edge shortcut brings up the current official Edge, not the Beta.

It does show up in the remove apps list (with its beta icon) and can be set to default browser to bring it back up after existing.

Win 10: 1903/18362.295
Edge Beta 77.0.235.9 (Official build) beta (64-bit)

1 Reply
Highlighted

Hi @Sfredette, I see all of the channels under 'M' in my all applications section of my Start Menu.

clipboard_image_0.png

They also show up for me if I type Edge in the Search box.

clipboard_image_1.png

I am running version 1809 (Build 17763.678) when I did these tests.  I also have a computer on 1903, which works too.  Can you please retry these steps?  If you still do not see Microsoft Edge show up, please let me know and we can dig in more.  Thanks - Elliot

Related Conversations
flashing a white screen while open new tab
cntvertex in Discussions on
13 Replies
Tabs and Dark Mode
cjc2112 in Discussions on
22 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
28 Replies
PacketMon Components are not loading in WAC 1909
HotCakeX in Windows Admin Center on
2 Replies