Home

Netflix Black (no Video) in Canary, ok in Dev

%3CLINGO-SUB%20id%3D%22lingo-sub-660147%22%20slang%3D%22en-US%22%3ENetflix%20Black%20(no%20Video)%20in%20Canary%2C%20ok%20in%20Dev%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-660147%22%20slang%3D%22en-US%22%3E%3CP%3EOn%20Canary%2076.0.175.0%20(and%20174)%20when%20I%20play%20a%20show%20on%20Netflix%2C%20I%20get%20a%20black%20screen.%20Subtitles%20and%20header%20information%20show%20up%2C%20but%20no%20video.%20I%20have%20tried%20several%20shows.I%20have%20the%20same%20issue%20in%20a%20new%20Incognito%20window.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EDev%2076.0.172.0%20shows%20the%20video%20correctly.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIf%20I%20bring%20up%20the%20controls%2C%20the%20frame%20previews%20along%20the%20timeline%20show%20up%20correctly%2C%20but%20moving%20to%20a%20different%20spot%20on%20the%20timeline%20still%20has%20black%20video.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20also%20submitted%20this%20via%20the%20smiley.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-660351%22%20slang%3D%22en-US%22%3ERe%3A%20Netflix%20Black%20(no%20Video)%20in%20Canary%2C%20ok%20in%20Dev%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-660351%22%20slang%3D%22en-US%22%3E%3CP%3EHi%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F297735%22%20target%3D%22_blank%22%3E%40ms4132%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EFor%20Netflix%2C%20your%20browser%20must%20supports%20HTML5%20to%20ensure%20your%20computer%20is%20optimized%20for%20the%20web%20player.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EPlease%20check%20HTML5%20on%20your%20Chrome%20Canary.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThank%20you%3C%2FP%3E%3CP%3EDav%2C%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-660366%22%20slang%3D%22en-US%22%3ERe%3A%20Netflix%20Black%20(no%20Video)%20in%20Canary%2C%20ok%20in%20Dev%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-660366%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F340070%22%20target%3D%22_blank%22%3E%40Dav1988%3C%2FA%3E%26nbsp%3BThanks%20for%20the%20suggestion.%20Other%20video%20sites%20that%20use%20HTML5%20work%20correctly.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-660651%22%20slang%3D%22en-US%22%3ERe%3A%20Netflix%20Black%20(no%20Video)%20in%20Canary%2C%20ok%20in%20Dev%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-660651%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F297735%22%20target%3D%22_blank%22%3E%40ms4132%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20also%20have%20this%20issue%20with%20Canary%26nbsp%3B%3CSPAN%3EVersion%2076.0.175.0%3C%2FSPAN%3E%20but%20not%20with%20Dev%26nbsp%3B%3CSPAN%3EVersion%2076.0.172.0.%26nbsp%3B%20Verified%20that%20HTML5%20works%20in%20both%20using%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Fwww.w3schools.com%2Fhtml%2Fhtml5_video.asp%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fwww.w3schools.com%2Fhtml%2Fhtml5_video.asp%3C%2FA%3E%26nbsp%3B%26nbsp%3B%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-662596%22%20slang%3D%22en-US%22%3ERe%3A%20Netflix%20Black%20(no%20Video)%20in%20Canary%2C%20ok%20in%20Dev%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-662596%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F323689%22%20target%3D%22_blank%22%3E%40BumSkull%3C%2FA%3E%26nbsp%3BNetflix%20is%20working%20for%20me%20again%20in%2076.0.176.0.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Frequent Contributor

On Canary 76.0.175.0 (and 174) when I play a show on Netflix, I get a black screen. Subtitles and header information show up, but no video. I have tried several shows.I have the same issue in a new Incognito window.

 

Dev 76.0.172.0 shows the video correctly.

 

If I bring up the controls, the frame previews along the timeline show up correctly, but moving to a different spot on the timeline still has black video.

 

I have also submitted this via the smiley.

4 Replies

Hi@ms4132 

 

For Netflix, your browser must supports HTML5 to ensure your computer is optimized for the web player.

 

Please check HTML5 on your Chrome Canary.

 

Thank you

Dav,

@Dav1988 Thanks for the suggestion. Other video sites that use HTML5 work correctly.

@ms4132 

 

I also have this issue with Canary Version 76.0.175.0 but not with Dev Version 76.0.172.0.  Verified that HTML5 works in both using https://www.w3schools.com/html/html5_video.asp  

@BumSkull Netflix is working for me again in 76.0.176.0.

Related Conversations
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
flashing a white screen while open new tab
cntvertex in Discussions on
13 Replies
Tabs and Dark Mode
cjc2112 in Discussions on
22 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
28 Replies