Home

Need the ability to set IE Mode as default for certain sites.

%3CLINGO-SUB%20id%3D%22lingo-sub-759132%22%20slang%3D%22en-US%22%3ENeed%20the%20ability%20to%20set%20IE%20Mode%20as%20default%20for%20certain%20sites.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-759132%22%20slang%3D%22en-US%22%3E%3CP%3EI%20have%20been%20testing%20IE%20Mode%20with%20SharePoint%20Foundation%202013%20and%20it%20works%20great.%20But%20if%20this%20was%20to%20be%20adopted%20by%20end%20users%20we%20really%20need%20a%20way%20to%20keep%20a%20list%20of%20sites%20or%20make%20book%20marks%20that%20always%20open%20in%20IE%20Mode%20so%20that%20a%20user%20does%20not%20have%20to%20go%20to%20More%20Tools%20%2F%20Show%20this%20page%20in%20internet%20explorer%20every%20time%20they%20open%20the%20site.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-759169%22%20slang%3D%22en-US%22%3ERe%3A%20Need%20the%20ability%20to%20set%20IE%20Mode%20as%20default%20for%20certain%20sites.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-759169%22%20slang%3D%22en-US%22%3EYou%20can%20configure%20a%20site%20list%20%3CA%20href%3D%22https%3A%2F%2Fdocs.microsoft.com%2Fen-us%2FDeployEdge%2Fedge-ie-mode%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fdocs.microsoft.com%2Fen-us%2FDeployEdge%2Fedge-ie-mode%3C%2FA%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-759414%22%20slang%3D%22en-US%22%3ERe%3A%20Need%20the%20ability%20to%20set%20IE%20Mode%20as%20default%20for%20certain%20sites.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-759414%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F377739%22%20target%3D%22_blank%22%3E%40AdamUCF%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%20for%20the%20link%2C%20this%20would%20do%20exactly%20what%20I%20need%20except%20that%20even%20though%20I%20meet%20the%20requirement%20the%20GPO%20objects%20and%20registry%20settings%20are%20missing%20from%20my%20computer.%20I%20wounder%20if%20this%20is%20because%20it%20is%20domain%20joined%3F%20It%20lists%20GPO%20objects%3CBR%20%2F%3E%3CSTRONG%3EAdministrative%20Templates%3C%2FSTRONG%3E%3CSPAN%3E%26nbsp%3B%3C%2FSPAN%3E%26gt%3B%3CSPAN%3E%26nbsp%3B%3C%2FSPAN%3E%3CSTRONG%3EWindows%20Components%3C%2FSTRONG%3E%3CSPAN%3E%26nbsp%3B%3C%2FSPAN%3E%26gt%3B%3CSPAN%3E%26nbsp%3B%3C%2FSPAN%3E%3CSTRONG%3EMicrosoft%20Edge%3C%2FSTRONG%3E.%3C%2FP%3E%3CP%3EDouble-click%3CSPAN%3E%26nbsp%3B%3C%2FSPAN%3E%3CSTRONG%3EConfigure%20Internet%20Explorer%20integration%3C%2FSTRONG%3E%26nbsp%3B%3CBR%20%2F%3EThis%20object%20does%20not%20exist%20on%20my%20system%20and%20the%20there%20is%20no%20Edge%20Folder%20in%20the%20registry%20under%3C%2FP%3E%3CP%3E%3CSTRONG%3EHKEY_CURRENT_USER%5CSoftware%5CPolicies%5CMicrosoft%5C%3C%2FSTRONG%3E%3C%2FP%3E%3CP%3EOn%20the%20face%20of%20it%20I%20would%20think%20I%20was%20missing%20the%20CU%20or%20Security%20Patch%20or%20that%20Edge%20was%20not%20updated%20but%20its%20at%2077%20and%20I%20double%20checked%20all%20the%20updates%20so%20I'm%20a%20bit%20at%20a%20loss.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-769883%22%20slang%3D%22en-US%22%3ERe%3A%20Need%20the%20ability%20to%20set%20IE%20Mode%20as%20default%20for%20certain%20sites.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-769883%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F316337%22%20target%3D%22_blank%22%3E%40GilesBrule%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ESame%20issue%20here%20so%20I%20decided%20to%20look%20under%20other%20things%20listed%20as%20Edge%20or%20Microsoft%20Edge%20and%20eventually%20found%20that%20option.%20Seems%20their%20listing%20may%20need%20to%20be%20updated.%20I%20found%20this%20setting%20under%26nbsp%3B%3CSTRONG%3EAdministrative%20Templates%20-%26gt%3B%20Microsoft%20Edge%3C%2FSTRONG%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHope%20this%20helps.%3C%2FP%3E%3C%2FLINGO-BODY%3E
GilesBrule
Contributor

I have been testing IE Mode with SharePoint Foundation 2013 and it works great. But if this was to be adopted by end users we really need a way to keep a list of sites or make book marks that always open in IE Mode so that a user does not have to go to More Tools / Show this page in internet explorer every time they open the site. 

3 Replies

@AdamUCF 

Thanks for the link, this would do exactly what I need except that even though I meet the requirement the GPO objects and registry settings are missing from my computer. I wounder if this is because it is domain joined? It lists GPO objects
Administrative Templates > Windows Components > Microsoft Edge.

Double-click Configure Internet Explorer integration 
This object does not exist on my system and the there is no Edge Folder in the registry under

HKEY_CURRENT_USER\Software\Policies\Microsoft\

On the face of it I would think I was missing the CU or Security Patch or that Edge was not updated but its at 77 and I double checked all the updates so I'm a bit at a loss.

@GilesBrule 

 

Same issue here so I decided to look under other things listed as Edge or Microsoft Edge and eventually found that option. Seems their listing may need to be updated. I found this setting under Administrative Templates -> Microsoft Edge

 

Hope this helps.

Related Conversations
Extentions Synchronization
Deleted in Discussions on
3 Replies
Tabs and Dark Mode
cjc2112 in Discussions on
35 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
9 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies