Home

Multiple profiles with one microsoft account

%3CLINGO-SUB%20id%3D%22lingo-sub-805905%22%20slang%3D%22en-US%22%3EMultiple%20profiles%20with%20one%20microsoft%20account%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-805905%22%20slang%3D%22en-US%22%3E%3CP%3EI%20seem%20to%20have%20made%202%20profiles%20with%20the%20same%20account%20somehow.%20I%20installed%20edge%20developer%20edition%20on%202%20laptops%2C%20and%20signed%20into%20both%20with%20windows%20account.%20If%20i%20click%20on%20manage%20profile%20settings%2C%20and%20go%20to%20my%20account%2C%20I%20can%20see%20both%20are%20linked%20to%20windows%20account%2C%20with%20the%20same%20email%20address%20showing.%3C%2FP%3E%3CP%3EBut%20they%20must%20be%20different%2C%20as%20some%20favourite%20folders%20differ%20between%20accounts%2C%20and%20the%20icon%20%2F%20avatar%20image%20is%20different%2C%20which%20I%20tested%20to%20see%20if%20they%20were%20indeed%20separate%20accounts.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-806060%22%20slang%3D%22en-US%22%3ERe%3A%20Multiple%20profiles%20with%20one%20microsoft%20account%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-806060%22%20slang%3D%22en-US%22%3EWhen%20you%20click%20%22go%20to%20my%20account%22%20it%20takes%20you%20to%3A%20%3CA%20href%3D%22https%3A%2F%2Faccount.microsoft.com%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Faccount.microsoft.com%3C%2FA%3E%3CBR%20%2F%3Ethen%20in%20there%20do%20you%20see%20anything%20under%20the%20%22family%22%20%3F%20screenshot%20would%20be%20helpful%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-812076%22%20slang%3D%22en-US%22%3ERe%3A%20Multiple%20profiles%20with%20one%20microsoft%20account%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-812076%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3ENo%20nothing%20under%20family...%20I%20logged%20out%20and%20in%20again%2C%20and%20it%20updated%20my%20photo%20on%20my%20account%20as%20the%20avatar%2C%20now%20they%20are%20the%20same%20on%20both%20machines.%20But%20the%20favorites%20are%20still%20different%20on%20both...%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F127566iD00F0ECD614B6483%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20alt%3D%22clipboard_image_0.png%22%20title%3D%22clipboard_image_0.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
Dave Belcher
Occasional Contributor

I seem to have made 2 profiles with the same account somehow. I installed edge developer edition on 2 laptops, and signed into both with windows account. If i click on manage profile settings, and go to my account, I can see both are linked to windows account, with the same email address showing.

But they must be different, as some favourite folders differ between accounts, and the icon / avatar image is different, which I tested to see if they were indeed separate accounts.

2 Replies
When you click "go to my account" it takes you to: https://account.microsoft.com
then in there do you see anything under the "family" ? screenshot would be helpful

@HotCakeX 

No nothing under family... I logged out and in again, and it updated my photo on my account as the avatar, now they are the same on both machines. But the favorites are still different on both...

 

clipboard_image_0.png

Related Conversations
Extentions Synchronization
ChirmyRam in Discussions on
3 Replies
Tabs and Dark Mode
cjc2112 in Discussions on
35 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
9 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies