SOLVED
Home

Microsoft Edge UI Language problem

%3CLINGO-SUB%20id%3D%22lingo-sub-560543%22%20slang%3D%22en-US%22%3EMicrosoft%20Edge%20UI%20Language%20problem%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-560543%22%20slang%3D%22en-US%22%3E%3CP%3EHello%2C%20Microsoft%20Edge%20Dev%20Users%20%2F%20Team%3CBR%20%2F%3E%3CBR%20%2F%3EAfter%20the%20Update%20to%26nbsp%3B%3CSPAN%3EVersion%2076.0.152.0%20(Official%20build)%20dev%20(64-bit)%2C%20I%20realized%20that%20all%20the%20UI%20elements%20in%20Microsoft%20Edge%20were%20set%20to%20German%20because%20my%20PC%20is%20set%20to%20German%2C%20I%20thought%20ok%20then%20it%20is%20on%20German%2C%20but%20Elements%20in%20the%20Hamburger%20menu%20were%20spaced%2C%20not%20written%20correctly%2C%20missed%20some%20letters%2C%20etc.%3CBR%20%2F%3ESetting%20it%20back%20to%20English%20didn%C2%B4t%20help%20either%2C%20it%20was%20still%20in%20German.%20Only%20deleting%20the%20German%20locale%20file%3CBR%20%2F%3E(%20C%3A%5CProgram%20Files%20(x86)%5CMicrosoft%5CEdge%20Dev%5CApplication%5C76.0.152.0%5CLocales%5Cde-de.pak%20)%26nbsp%3B%20helped%20me%20in%20my%20situation.%3CBR%20%2F%3E%3CBR%20%2F%3EWill%20there%20be%20a%20fix%20in%20the%20future%20maybe%3F%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-743647%22%20slang%3D%22en-US%22%3ERe%3A%20Microsoft%20Edge%20UI%20Language%20problem%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-743647%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F332935%22%20target%3D%22_blank%22%3E%40Peter_Strick%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EThis%20issue%20should%20be%20corrected%20now.%26nbsp%3B%20Please%20let%20me%20know%20if%20it%20is%20not.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EGabriel%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-744211%22%20slang%3D%22en-US%22%3ERe%3A%20Microsoft%20Edge%20UI%20Language%20problem%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-744211%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F299596%22%20target%3D%22_blank%22%3E%40v-gapart%3C%2FA%3E%3C%2FP%3E%3CP%3EAs%20I%20updated%20my%20Microsoft%20Edge%20Dev%20Version%20the%20problem%20seems%20to%20be%20corrected%20now.%20No%20spacing%20or%20misspelling%20so%20far.%20The%20problem%20seems%20to%20be%20solved.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EPeter%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-745318%22%20slang%3D%22en-US%22%3ERe%3A%20Microsoft%20Edge%20UI%20Language%20problem%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-745318%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F332935%22%20target%3D%22_blank%22%3E%40Peter_Strick%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EGreat%20to%20see%20the%20confirmation%20that%20it%20is%20corrected.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EGabriel%3C%2FP%3E%3C%2FLINGO-BODY%3E
Peter_Strick
New Contributor

Hello, Microsoft Edge Dev Users / Team

After the Update to Version 76.0.152.0 (Official build) dev (64-bit), I realized that all the UI elements in Microsoft Edge were set to German because my PC is set to German, I thought ok then it is on German, but Elements in the Hamburger menu were spaced, not written correctly, missed some letters, etc.
Setting it back to English didn´t help either, it was still in German. Only deleting the German locale file
( C:\Program Files (x86)\Microsoft\Edge Dev\Application\76.0.152.0\Locales\de-de.pak )  helped me in my situation.

Will there be a fix in the future maybe?

3 Replies
Solution

@Peter_Strick 

 

This issue should be corrected now.  Please let me know if it is not.

 

Gabriel

@v-gapart

As I updated my Microsoft Edge Dev Version the problem seems to be corrected now. No spacing or misspelling so far. The problem seems to be solved.

 

Peter

@Peter_Strick 

Great to see the confirmation that it is corrected.

 

Gabriel

Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
46 Replies
Extentions Synchronization
Deleted in Discussions on
3 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
30 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
13 Replies